PDFelement User Guide for Mac

1. Overview ...............................................................................................................................5
   1.1 General Introduction ........................................................................................................5
   1.2 System Requirement .......................................................................................................6
   1.3 Standard VS Professional ..............................................................................................7

2. Get Started ...........................................................................................................................7
   2.1 Download and Install .......................................................................................................7
   2.2 Launch PDFelement .......................................................................................................8
   2.3 Trial Version Limitations ...............................................................................................8
   2.4 Purchase PDFelement for Mac .......................................................................................9
   2.5 Register PDFelement for Mac .......................................................................................9
   2.6 Remove Trial Watermark ..............................................................................................10
   2.7 Check for Update ..........................................................................................................11

3. How to use PDFelement for Mac .................................................................................. 11
   3.1 Interfaces&Buttons ........................................................................................................11
   3.2 Search Feature .............................................................................................................13
   3.3 Edit PDF ........................................................................................................................13
      3.3.1 Edit Texts ................................................................................................................14
      3.3.2 Edit Images .............................................................................................................15
      3.3.3 Link ..........................................................................................................................18
      3.3.4 PDF Watermarks ...................................................................................................19
      3.3.5 PDF Background ....................................................................................................22
      3.3.6 PDF Header & Footer ............................................................................................24
      3.3.7 PDF Bates Numbering(Only for Pro version) .........................................................26
3.4 Convert PDF
3.4.1 Supported Output Formats
3.4.2 Convert PDF
3.4.3 Convert Scanned PDFs to Editable Files (Only for Pro for Version)
3.4.4 Convert to PDF/A (Only for Pro version)

3.5 PDF OCR (Only for Pro Version)
3.5.1 What is OCR
3.5.2 Download/Install OCR
3.5.3 Perform OCR for A Single Scanned PDF
3.5.4 Batch OCR for Multiple Scanned PDFs

3.6 Annotate PDF
3.6.1 Text Markups
3.6.2 Comments
3.6.3 Stamps
3.6.4 Shapes

3.7 View & Navigate PDF
3.7.1 Page View Mode
3.7.2 Page Navigation
3.7.3 Navigation Panel

3.8 Organize Pages
3.8.1 Organize Pages
3.8.2 Change Page Order
3.8.3 Combine Multiple Files into One PDF

3.9 PDF Forms
3.9.1 Fill in Forms
3.9.2 Create Interactive Forms Manually (Only for Pro version) ........................................ 57
3.9.3 Create Interactive Forms Automatically (Only for Pro Version) .............................. 63
3.9.4 Form Alignment (Only for Pro Version) ................................................................. 65
3.10 Protect PDF .................................................................................................................. 66
3.10.1 Password and Permissions ..................................................................................... 66
3.10.2 Digital Signatures .................................................................................................... 69
3.11 Optimize PDF (Only for Pro Version) ................................................................. 73
3.12 Print PDF .................................................................................................................... 74
3.12.1 Print Options ............................................................................................................ 74
3.12.2 Print Properties ......................................................................................................... 75
3.13 Share PDF ..................................................................................................................... 76
4. Contact Support Team .................................................................................................... 79
1. Overview

1.1 General Introduction

Wondershare PDFelement is a powerful PDF tool that helps make working with PDF files easier, allows you to produce great looking PDF documents and forms quickly, affordably, and securely. With this application, you can:

- Open, view and navigate PDFs;
- Create PDFs from other format files;
- Add comments, text markups, drawing, stamps to your files according to your requirements;
- Edit or add texts, insert page numbers, bates number, and page elements to your PDF and add, remove, move, re-size and rotate any graphical element within your PDF;
- Re-organize, extract, insert or replace those pages from PDF files.
- Unlock text within images using OCR;
- Perform partial OCR on specific user-define fields in scanned PDFs;
- Convert PDF documents into Word, PPT, Excel, HTML, text, image, or other format files;
- Create interactive form field and recognize form field automatically;
- Secure your PDFs with password protection;
- Approve and sign documents digitally;
- Batch process to convert, add bates number and watermark to your files.

A good way to get up to speed in using PDFelement is by familiarizing yourself with its workspace. PDFelement provides an intuitive user interface with a menu bar, a toolbar, a navigation panel and work area.
1.2 System Requirement

- A computer with an Intel® Pentium® 4, higher, or equivalent processor
- Supported operating systems - MacOS 10.14 or later
- 512 MB of memory (RAM), 1 GB recommended
- 1.5GB of free hard disk space for application files
- Web access needed for product registration, activation, product help, and obtaining live updates for the program.

Note: would like to know details? Please visit this link: https://pdf.wondershare.com/tech-spec/pdfelement-mac.html
## 1.3 Standard VS Professional

<table>
<thead>
<tr>
<th>Supported Functions</th>
<th>PDFelement Pro</th>
<th>PDFelement Std</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create PDF Files</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Convert PDFs to Word, Excel, PowerPoint</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Edit Text and Images in PDF Files</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Annotate and Comment PDF Files</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Fill out PDF Forms</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Secure and Sign PDF Files</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Optical Character Recognition (OCR)</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Turn Scanned Paper into Editable PDFs</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Compress and Optimize Documents</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Create and Edit Form Fields</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Add Headers &amp; Footers</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Add Bates Numbering</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Batch Process Documents</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Archive with PDF/A Format</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>save PDF as a Flattened Copy</td>
<td>✓</td>
<td>✗</td>
</tr>
</tbody>
</table>

## 2. Get Started

### 2.1 Download and Install

- Visit [https://pdf.wondershare.com/pdfelement-mac.html](https://pdf.wondershare.com/pdfelement-mac.html) to download the trial Wondershare PDFelement for Mac.
- The downloaded .dmg file will now be found in your Downloads folder. Double-clicking this file and tap on the "Install" button in the pop-up windows to start the installation.
When you need to use the program you can just access your Application folder, or from your Launchapd on the taskbar.

2.2 Launch PDFelement

Double click the “Wondershare PDFelement” in Application to launch PDFelement.

2.3 Trial Version Limitations

After downloading and installing, you only get the trial version of PDFelement for Mac. And there are limitations as follows:

- Leaves a watermark on your PDF files when you save after editing or commenting the file. (It is better if you click the "File" >"Save As" button on the top menu to save it to a new copy with the watermark, then it won’t affect your original PDF.)
- Convert half of your PDF pages only and convert 3 pages at most when your PDF file has more than 10 pages.
• If you use the batch process to extract data, it will process two files only.
• If you use the batch process to add watermark or bates number, it will process all the files you load but will still add the trial watermark in each file.
• The OCR function is not available.

2.4 Purchase PDFelement for Mac

To get the full version of Wondershare PDFelement for Mac, you need to purchase it and get the registration code. Please follow the below steps to purchase PDFelement for Mac:

• Click the “Buy Now” button in the program, or visit the Official Wondershare store via this link: https://pdf.wondershare.com/buy/pdfelement-mac.html
• Follow the on-screen instructions to finish the purchase process.
• Check in the email address that you supplied in your purchase as the registration information will be sent to you there.
  (Note: Sometimes, you may find the registration email located in the junk/spam mailbox.)

2.5 Register PDFelement for Mac

In order to use the full version, you need to download correct version from the email you received and login with the email you used to purchase the license to activate the software. Without using correct email to login or downloading correct software, the product will remain as the free trial version even though you have purchased it. The directions below will allow you to register PDFelement for Mac after you have received your purchased information.

• Please go to Application folder to launch PDFelement for Mac, Open one file and click the "Login" Icon at the left bottom side of the program window to open the login window.
• Log in with your Wondershare ID account to activate the software. If it informs you that you still do not have an account, please click "Create Account" to create an account with the email you used to purchase the license. It will show your account information after login.
2.6 Remove Trial Watermark

After registration, the registered full version program does not have any limitation to use. If you have any files that you worked on during the trial period that have the trial watermark on them, just reopen them in the registered program PDFelement for Mac, and the watermark will be removed automatically. You can then save a clean copy of the file that you used for testing.
2.7 Check for Update

Click “Help” > “Check for Update” to check and update to latest version.

3. How to use PDFelement for Mac

3.1 Interfaces&Buttons

- **File Menu**

  Click the "File" on the top menu, and more options will be available.

  - **New**: Create PDF form File, Windows Capture, Selection Capturem, Screen Capture, Clipboard, Scanner, and also create a blank document.
  - **New Tab**: Create a new tab to open a PDF file.
- **Open**: Open PDF files by browsing local folders or open the recent opened files.
- **Open Recent**: Open a PDF file that you have recently opened.

- **Close Windows/Tab/All**: Close the Windows you choose and go back to the welcome interface.
- **Save**: Save PDF documents to destination folder.
- **Save As**: Save current PDF document to a new copy in the destination folder you select.
- **Save As others**: Choose Save as flatten, Optimized PDF or Archivable PDF(APDF/A-2b) according to your requirement.
- **Export To**: Convert PDF files to various other format files, such as Word, Excel, PowerPoint, image, epub, txt, html and rtf.
- **Protect To**: Protect your files with password. There are three options under this button: Encrypt with Password, Remove Security and Security Properties.
- **Show in Finder**: Find the destination of the file.
- **Properties**: Check the current PDF document descriptions, file details, and security.
- **Share**: Share your files Via Mail, Messages, AirDrop, Notes, Add People or more.
- **Print**: Print current PDF to paper documents.

**PDFelement Menu**

- **Open**: Open PDF files by browsing local folders or open the recent opened files.
- **Open Recent**: Open a PDF file that you have recently opened.

**INSPRIED BY THE COLLECTIVE.**

Explore Scandinavia, meet local creatives and renowned designers.

Be inspired by the details of culture, design and passion to find your own personal home expression.

Not a space built on perfection, but a home made for living.

From our home to yours.

- **About Wondershare PDFelement Pro**: Check the version number of PDFelement for Mac.
• **Preferences:** Set preference options for PDFelement for Mac, including page display mode, OCR download and OCR setting.

### 3.2 Search Feature

Unsure of which function to select when you are working on your PDF files? Not sure where the right button is? PDFelement for Mac now has a convenient search feature built into the software which will allow you to find the feature you want. The following steps will describe how to use this powerful tool.

- Click the "Help" on the top menu and you will see the search box.
- Type a feature or the content you are looking for. If the feature you need is in the top menu, the resulting search will be presented under the search box with the location you need.

### 3.3 Edit PDF
3.3.1 Edit Texts

With PDFelement for Mac, you can edit texts in a paragraph as well as changing their font, font size and color.

**Edit Text**

- Select the "Text" button on the top toolbar, then click the desired text, and the cursor will appear in the text box allowing you to enter new text, and change what you already have.
- Choose the font, size, layout and color, etc as you need for the text or paragraph.

**Note:** If you experience a failure in editing the PDF, you may need to run it through the OCR process before editing is possible. If this is the case, you will see a blue highlighted notice informing you that it needs to have this operation run on the file. Please refer to the chapter of “Perform OCR for A Single Scanned PDF” for more instructions on how to perform OCR before editing a scanned PDF file.
• After clicking the "Text" button, click the "Add Text" tool at the top column of program windows to insert new text into the existing PDF document.

• Click the page where you wish to place the new text. An input box will appear for adding text.

• Select the font, size, layout and color, etc as you want for the text or paragraph.

3.3.2 Edit Images

Along with editing PDF text, PDFelement for Mac supports basic editing of images for use in a PDF document.

Add Image

Images can be added into the PDF page. The following image formats are supported: jpg, jpeg, bmp, png, tiff, tif. To add image to the PDF page, you need to:
• Click the "Image" button in the toolbar, and then click the "Add Image" button at top column of program windows.
• Select the image from your computer insert directly.
• Click and hold on one of the eight small blue boxes on the edge to resize as needed.
• To move the image as needed, click and drag the image to the location required. Using the arrow keys on the keyboard will allow for precise movements of the images.

**Delete Image**

To delete an existing image, you can click on the image and you will find "Delete" button at the top column of the program windows, or you can right click after choosing the image and you will find the "Delete" option in the drop-down menu, click and delete it.

**Copy/Paste Image**

If you want to duplicate one image in the file, you can right click the image to select to select the "Copy" button, and then right click to "Paste" it in the place where you want. And you can also use Command+C keys to copy any image from other files or your clipboard, then press Command+V keys to paste in the PDF file via our program.
Rotate/Replace/Extract/Crop Image

- Hit the "Image" button at the top menu to start editing mode, then click the target image.
- At the top column, you can rotate the image, replace, extract or crop it.

- Rotate: Change the orientation of the selected image.
3.3.3 Link

Much like hyperlinks on the internet, using a “Link” in PDFelement for Mac will allow you to jump to specific PDF file, any page in the same file or to a website. This allows for ease of accessing important data and information in the document, and also to site sources.

Add Link

- Click “Link” at the top menu. And all options will appear at the top column of program windows.
- Click on the location in the document that you wish to place the link.
- On the top column, You can choose Go to a page view or Open a web page
  - **Go to a page view:** After choosing this option, find the place you need to add the link, hold on the mouse and slide to a rectangle, then you will get a message window, just choose to the correct page, then click the “Save” button to set.
  - **Open a web page:** After choosing this option, please enter the website link in the popup box.

Edit/Delete Link
Adding watermarks to PDF pages is a great way to declare our ownership, and we can easily add/update/remove watermarks on PDF pages with the help of PDFelement for Mac.

Add Watermark to a Single PDF

- After opening a PDF file in the program, click the "Tool" > "Add or Edit Watermark" > "Add Watermark" button at the top column.
- Click "+" at the right side panel and choose "Text", "Image" or "PDF" to add watermark.

Text: Enter the text in the box below as the watermark. Adjust the font type, size, color, position, etc, for it.
Image: Click the "..." button to select an image on your Mac as the watermark and you can change its appearance and position.
PDF: Click the "..." button to select a PDF file, enter the page number to select a
specific page as watermark and you can change your appearance and position per your requirement.
You can click "Apply" button at the left side panel after you finish editing the watermark to apply the watermark to your file.

2. Delete Watermark on PDF Pages

- Go to the "Tool" > "Add or Edit Watermark" > "Remove Watermark". You can find the "Delete" button at the right column after putting your cursor on the watermark file. Click and delete it.
- Click "Yes" in the popup window and click "Apply" at the left column to remove the watermark.
Batch Watermark Process (Only available in PDFelement Pro for Mac version)

Batch to add watermark:

- After opening one file in the program, click the “Tool” > “Batch Process”.
Click the "Add Watermark" button, then load multiple PDF files in the program through drag and drop, or choosing the files from the finder.

Choose one watermark on the right side. Or click the "+" button to create watermark template as your requirement.

Then select the output folder to save the output files.

**Batch to delete watermark:**
- After opening one file in the program, click the "Tool" > "Batch Process".
- Click the "Batch Remove" button, then load multiple PDF files in the program through drag and drop, or choosing the files from the finder.
- Choose "Watermark" at the right side.
- Then select the output folder to save the output files. All watermarks will be removed.

### 3.3.5 PDF Background

The Background function in PDFelement for Mac allows you to set a color for the background, or import an image to make your PDF pages more attractive to your audience.

**Add Background to PDF Pages**

- Go to the "Tool" > "Add or Edit Background" > "Add Background" button in the toolbar.
- Click "Create" on the right column. Select the "Color", "Image" or "PDF" in the option of popup box.
  - **Color:** Choose the color as you wish from the ones listed.
  - **Image:** Click the "..." button to select an image on your Mac to add as background. You can set its appearance and position.
  - **PDF:** Click the "..." button to select a PDF on your Mac, set the specific page as the background. You can set its appearance and position.

Click "Apply" after you finish editing to save the modification.
28 UNCOMPROMISING CRAFTSMANSHIP

As Columbia Collective, we believe that our success starts from our people. Each and every one of us, with our varied abilities, strengths and potentials. We believe that uncovering that

Remove Background

FOOD THAT YOU SHOULD EAT TO FEEL GOOD

Fiber: Helps keep you maintain your blood sugar levels that further helps you to keep a stable mood. Actually, the foods that are high in fiber digest slowly which is necessary to maintain your blood sugar levels. So, foods like nuts, staples, and brown rice should be added to your diet as they are rich in fiber.

Protein: Just like fiber, proteins also help you boost your mood by providing blood sugar levels. Make sure you consume them with carbohydrates in order to maintain a healthy blood sugar level. Some of the good sources of protein are fish, low-fat yogurt, eggs, chicken, peanut butter, seeds, and nuts.

Fruits and Vegetables: Fruits and vegetables are rich in fiber and sugar but have enough vitamins and minerals that are good for your health.

Most of the fruits and vegetables contain Magnesium, Zinc, Vitamin A, C, and E, Folic Acid, and Phosphorus that reduce the blood level of homocysteine which is one of the risk factors for coronary heart diseases. Moreover, Fruits and vegetables protect you from several diseases including cancer, strokes, type 2 diabetes, hypercholesterolemia, and many others.
To remove the background, click the "Add or Edit Background" > "Remove Background". On the right column, please put your cursor on the applied watermark, and click "Delete" to remove it.

### Batch to add and Remove Background (Only for Pro version)

- To batch to add the background, you can click the "Tool" > "Batch Process" > "Add Background", load all files you need to add the same background, choose one background or click "+
" button at the right side to create a new one, click "Apply" button and choose output folder to proceed to add background.

- In order to batch to delete the background, you need to click the "Tool" > "Batch Process" > "Batch Remove", load all files you need to remove background, and click "Apply" button, choose output folder to proceed to remove background.

#### 3.3.6 PDF Header & Footer

The headers and footers tool allows you to add specific illustrations as date, origin and page number to your PDF pages and makes the pages formal and professional. Wondershare PDFelement for Mac supports adding the headers and footers to your PDF files easily with just a few simple clicks.

### Add Headers & Footers

- Please go to "Tool" > "Add or Edit Header & Footer" > "Add Header & Footer" button in the toolbar.
- Click "Create" button, you can change "Layout", "Format", or "Content". Also, you can preview it there.
- After setting what you need, click the "Save" button.
- Click "Apply" to apply the Header & Footer to your file.
Delete Header & Footer

- Go to the "Tool" > "Add or Edit Header & Footer" > "Remove Header & Footer" button in the toolbar.
- Putting your cursor to the Header & Footer you set at the right column, click the "Delete" button below the Header & Footer file to remove it.
- Click "Apply" to remove the Header & Footer from your file.
Batch to add and Remove Header & Footer (Only for Pro version)

- To batch to add the Header & Footer, you can click the "Tool" > "Batch Process" > "Add Header & Footer", load all files you need to add the same Header & Footer, choose one background or click "+" button at the right side to create a new one, click "Apply" button and choose output folder to proceed to add Header & Footer.

- In order to batch to delete the Header & Footer, you need to click the "Tool" > "Batch Process" > "Batch Remove", load all files you need to remove Header & Footer, and click the "Apply" button to proceed to remove Header & Footer.

3.3.7 PDF Bates Numbering (Only for Pro version)

Bates numbering is a useful PDF tool for lawyers as it can help label and account for the PDF page by creating a unique number for it. The Bates Numbering function from Wondershare PDFelement for Mac allows you to add Bates Numbers to the pages easily and quickly.
• Please go to "Tool" > "Bates Numbering" or "Tool" > "Batch Process" > "Bates Numbering".
• Click "Add..." to add the file you need to add bates Numbering, click "+" button.
• In the popup windows, please choose the "Insert Bates Number" button. Click "Add" after editing.

Remove Bates Numbering

After opening a PDF file with bates numbering in the program, please click the "Tool" > "Batch Process" > "Batch Remove" button. Click "Add..." and select "Bates Numbering", then, click "Apply" and choose output folder. After removing the bates numbering, it will create new files for you.
3.4 Convert PDF

3.4.1 Supported Output Formats

PDElement Pro for Mac supports converting PDF files to many other formats such as:

- **PDF to Word**: Convert PDF to Microsoft Word (.doc & .docx)
- **PDF to Excel**: Convert PDF to Microsoft Excel (.xls & .xlsx)
- **PDF to PPT**: Convert PDF to Microsoft PowerPoint (.pptx)
- **PDF to Images**: Convert PDF to Word Processing (.jpg, .JPEG, .BMP, .TIFF, .GIF) format
- **PDF to Epub**: Convert PDF to Electrical Publication format (.epub)
- **PDF to Text**: Convert PDF to Text (.txt) format
- **PDF to HTML**: Convert PDF to Hyper Text Markup Language format
- **PDF to RTF**: Convert PDF to Rich Text format (.rtf)
3.4.2 Convert PDF

**Convert A Single PDF**

- After opening the PDF file in the program, click the "File" > "Export To" button in the toolbar.
- Choose "Word" or another output format as needed.
- Choose the output folder where you want to save the file, and start the process.
### Convert A Batch of PDFs

*(Only for Pro Version)*

- After opening the program and open one file, click the "Tool" > "Batch Process" > "PDF Converter".
- Select the PDF files to add to the program.
- Choose the "Format" on the right side panel. If your file is OCR file, you can select OCR setting and choose language.
- Click the "Apply" button to start to the process.

---

### 3.4.3 Convert Scanned PDFs to Editable Files *(Only for Pro for Version)*

There are two methods to convert the scanned PDF files or the image-based PDF files to the editable files.

**Method 1:** is to perform OCR first, please refer to the chapter of "Perform OCR for A Single Scanned PDF" for more instructions about how to perform the OCR function. After performing OCR, please click the "File" > "Export" button to convert the newly created PDF file to an editable file in the format required.

**Method 2:** please do the following steps:
• After opening the scanned PDF files in the program window, please click the "Tool" > "Batch Process" > "OCR Text Recognition" button, then choose the output format as needed.
• Choose your document language and type.
• Click the "Apply" button, and then choose an output folder to start the conversion.

3.4.4 Convert to PDF/A (Only for Pro version)

PDF/A is an ISO-standardized version of the Portable Document Format (PDF) specialized for use in the archiving and long-term preservation of electronic documents. PDF/A differs from PDF by prohibiting features ill-suited to long-term archiving, such as font linking (as opposed to font embedding) and encryption. The ISO requirements for PDF/A file viewers include color management guidelines, support for embedded fonts, and a user interface for reading embedded annotations.

• After editing or working with your PDF file in the program, or created a PDF file in the program, please click the "File" menu on the top.
• Choose "Save As Other" > "Archivable PDF(PDF/A) to save it directly.
3.5 PDF OCR (Only for Pro Version)

3.5.1 What is OCR

OCR stands for **Optical Character Recognition**, which enables images or printed text to be translated into machine-readable text. OCR is most commonly used when scanning paper documents to create electronic copies, but can also be performed on existing electronic documents (e.g., PDF). In order to edit the scanned PDF files or image-based PDF files directly or convert them to the editable other format files (like word, excel and ppt etc) you need to perform OCR first before editing or converting it.

Note: OCR function is embedded in the product PDFelement Pro for Mac, it does not need to purchase separately.

3.5.2 Download/Install OCR
OCR needs to be installed separately. After registering the product PDFelement Pro for Mac to the full version, please click the "Tool" > "OCR Text Recognition" button to open the OCR downloading window and perform OCR. Or you can click "Preferences" > "Plugin" > "Install" to download the OCR.

3.5.3 Perform OCR for A Single Scanned PDF

If you experience a failure to edit the PDF text after clicking the "Add or Edit Text" button, or if the converted word file is non-editable, it would mean that the file requires the use of the OCR function. If the file does require the OCR process to make it editable, you will see a highlight notice in PDFelement Pro for Mac, to remind you to run it through the OCR.
• Click “Perform OCR” in the highlight bar or "Tool" > "OCR Text Recognition" button. You can do some settings in order to make the output file have better quality or according to your file requirement.

• Click the button at the left bottom of popup windows and you can find "Page Range" and "OCR setting" options.

• By choosing "Page Range", you can choose which pages you want to perform OCR.
3.5.4 Batch OCR for Multiple Scanned PDFs

The latest version program supports batch OCR for multiple scanned PDFs, please do the following:

- Click the "Tool" > "Batch Process", then click the "OCR Text Recognition" button.
- Load multiple scanned PDF files or image-based PDF files into this window.
- Find "Document Language" to select the correct language of the PDF content in the OCR language list. You can also choose the "DPI" for your files.
- Select "Editable Text" or "Searchable Text Image" option for your PDF files. "Searchable Text Image" will enable the PDF file to be searchable so that you can search/copy/paste the text to other documents. "Editable Text" will enable the PDF file to be editable.
- Click the "Apply" button, then select the output folder where you want to save the newly created PDF files.
- After performing OCR, you will find the new outputted PDFs saved.

3.6 Annotate PDF
3.6.1 Text Markups

- **Highlight**: To mark important passages of text with a fluorescent marker as a means of memory retention or for later reference.
- **Strikethrough**: By using the "Strikethrough" option, you indicate that the text is to be ignored or deleted.
- **Underline**: To indicate that there is emphasis on the information through an underline.

**Highlight PDF Text**

- After opening your PDF file in the program, please click the "Markup" > "Highlight" button.
- Select the text you need and it will be highlighted immediately.
  The highlight properties panel will be at the left side panel. You can choose the color as you need.
**Edit Highlight Properties**

- Put your cursor on the right margin of one of the color, you will find one rectangle button. Click it. The properties windows will pop up for you to choose any color you need.

**Add Strikethrough/Underline to PDF Text**

- After opening the PDF file in the program, please click the "Markup" on the left side column to get more tools.
- Then please click the "Strikethrough" or "Underline" button, select the text you need underlined or to have a strikethrough and the operation will be applied immediately.
3.6.2 Comments

A comment is a written note intended as an opinion, an example, an illustration, or a statement of fact or opinion, especially a remark that expresses a personal reaction or attitude. You can also edit, delete and move the comments with ease.

Add Text Comment/Sticky Notes/Text Box/Callout

After opening a PDF file in the program, please click the "Markup" button on the top menu, you will get more options on the toolbar. Click on the desired tool and then choose the location in the PDF file that you need to add this comment.
• **Text Comment**: You can leave a Text Comment to indicate content modification or suggestion.

• **Sticky Note**: To leave your comments or instructions on the PDF pages, you can use the "Add Sticky Note" function which can help direct the readers to a specific text area.

• **Text Box**: The "Text box" option allows you to add an always visible box of text, allowing you to bring attention to important text in the PDF.

• **Text Callout**: It is often used to add a specific note in a PDF page, or indicate an important aspect of the document.

### Properties for Comments

After adding one comment in the PDF, you can change its properties. Click "Markup" > "Text Comment/Sticky Notes/Text Box/Callout", double click or Right-click the comment and click the first icon appearing on the top of the comment to adjust it color.

### Delete Comments

After opening a PDF file with the comments in it, please double click comment to select it. You can then press the Delete key to delete the comment, or you can right click the comment and select "Clear" to remove it.
3.6.3 Stamps

Stamp annotations help indicate the status of PDF pages. There are some built-in stamps available in PDFelement for Mac, and you can create your own signature or images as the stamps.

1 Built-in Stamp

Clicking the "Markup" button will enable more tools for use. Click the "Stamps" option, you can click a built-in stamp to add in the PDF page where you need.
Click and select your built-in stamp. Place the mouse cursor on one of the eight blue boxes on the edge of the stamp to allow for resizing through dragging in the direction needed. It’s also possible to drag the stamp by clicking and holding on it, or by using the arrow keys for precise movements.
You can create your signature as the stamp to add in your PDF file. After clicking the "Markup" > "Signature" button to create the signature you need.

3.6.4 Shapes

The shape tools in PDFelement for Mac help you create specific shapes, like an arrow, line, rectangle, or oval on the PDF page to illustrate your annotations. Here are the steps for using shape tools.

**Add Drawing Shapes to PDF**

- Click the "Markup" > "Rectangle" button, and select the shape that you need on the panel.
- Click the PDF page where you wish to add the shape and drag to draw an arrow or line.
• **Rectangle**: A proofreading symbol used to indicate where something is to be inserted in the document.

• **Oval**: To draw an oval or a circle.

• **Line**: To mark with a line.

• **Arrow**: An option to give a direction that a specific annotation is meant to be attached to.

• **Polygon**: To draw a closed plane figure bounded by three or more line segments.

• **Connected Lines**: To draw an open plan figure with three or more line segments.

**Note**: After adding the shape you want, double click the shape to change the properties.

### Use Pencil And Eraser Tools

The Pencil and Eraser tools allow you to draw free-form shapes or lines in the document, and revise them as needed.

- Go to the "Markup" menu in the toolbar, and select the "Pencil" tool.
- Click and drag the pointer on the PDF to create the image that you need.
- If modifications need to be made to the drawing after finalizing it, click on the "Eraser" tool to erase the section that needs adjustment.
3.7 View&Navigate PDF

3.7.1 Page View Mode

Document Layout

Viewing and navigating PDF files are very intuitive with PDFelement for Mac. The most common used options will be found in "View" -> in the top menu.
• **Single Page View**: View one page in the document pane at a time.
• **Enable Scrolling**: Arrange the pages in the document pane in a continuous vertical column with scrolling enabled.
• **Two Page View**: Arrange the pages side by side, displaying only two pages at a time.
• **Two Page Scrolling**: Arrange the pages side by side in a continuous vertical column with scrolling enabled.

## Zoom

With the zoom tool, you can enlarge or shrink the view of a PDF to see more details. You can zoom in to a minimum of 20% and zoom out to a maximum of 6400%.

- Click the "Zoom In" or "Zoom Out" options under "View" button or at the bottom floating bar, and the page will change accordingly.

## Page Layout

You can also get the page layout options under "View" > "Zoom", allowing you to change the layout of the pages in your PDF document, which include "Actual Size", "Fit Width", "Fit Height" and "Fit Visible". The options under "View" > "Zoom" allow you to:
• "Actual Size": To resize the page to its actual size of 100% zoom level.
• "Fit Width": To resize the page to fit the width of the window. Part of the page may be out of the view.
• "Fit Height": To resize the page to fit the height of the window. Part of the page may be out of the view.
• "Fit Page": To resize the page to fit entirely in the document pane.

**Multi-Window Viewing**

PDFelement for Mac allows you to open as many documents as needed in different application windows. This allows you to keep all of your documents readily available to work with, or review as needed.
3.7.2 Page Navigation

You can navigate through the pages of your current active document using the navigation buttons in the Toolbar:
• Click the "Go" > "Up" button to move up from current place.
• Click the "Go" > "Down" button to move down from current place.
• Click the "Go" > "Previous Page" button to jump from current page to previous page.
• Click the "Go" > "Next Page" button to jump from current page to next page.
• Click the "Go" > "First Page" button to jump from current page to first page directly.
• Click the "Go" > "Last Page" button to jump from current page to last page directly.
• Click the "Go" > "Go to Page", enter the page number and press the "enter" on the keyboard to jump to the destination page.
• You can also use the arrow keys in your keyboard to go up or go down for scrolling pages.

3.7.3 Navigation Panel

Display Navigation Panel

Once a PDF document has been opened in the software you can find Navigation Panel in the top left. Here you can display Thumbnail Panel, and Bookmark Panel. Besides, you can find the Comment Panel in the right panel.
If you don’t want to show the thumbnail, you can Hide Sidebar.

In addition, you can choose the view mode in the sidebar.

**Bookmark Panel**

A bookmark is a link to specific text within a document. Use the bookmarks to go to different pages in the document. PDFelement for Mac allows you to navigate through the bookmarks by simply going to the Bookmark panel and click on the bookmark of your choice to jump to that location. If you want to create bookmarks, you can right click the blank space in the Bookmark panel, and choose "New Bookmark" or "Add Entry", then you can name the bookmark.
Comment Panel

The Comment Panel allows you to find all of the comments that you have added to a PDF file. If you need to delete a comment, just click on the comment in the panel, and then, press the Delete key on your keyboard or right click and you will find "delete" button.
3.8 Organize Pages

3.8.1 Organize Pages

There are cases that you need to rearrange the PDF pages, like deleting, inserting and extracting pages. PDFelement for Mac gives you the ability to do all these options concerning PDF pages.

1 Rotate PDF Pages

- Open one file and Click the “Organize Pages” on the top left, you will find "Rotate Pages" on top toolbar.
- Click a single page or hold the Command key and click multiple pages to be selected at the same time or click "Page Range" and input which pages you need to rotate. Click "Rotate" button to rotate it.

2 Delete PDF Pages
- Open one file and Click the “Organize Pages” on the top left, you will find the "Delete" icon on the top menu.
- Click a single page or hold the Command key and click multiple pages to be selected at the same time or select Page Range and input which pages you need to rotate.
- Click the "Delete" button on the top column to remove.

**Insert PDF Pages**

The program supports to insert pages from another PDF file or insert the blank pages in your PDF file.
- Open one file and Click the “Organize Pages” on the top left, you will find the "Insert" button on the top menu.
- Browse to select another PDF file that you want to insert. Once you insert, you will insert all pages of your file. If you only needs one page, you can click "Page Range" and input which pages you need to ind.

**Extract PDF Pages**

- Open one file and Click the “Organize Pages” on the top left, you will find the "Extract" icon on the top column.
- Click a single page or hold the **Command** key and click multiple pages to be selected at the same time.
- Click "Extract button to extract and select an output folder to save the new file.
3.8.2 Change Page Order

- Open one file and Click the “Organize Pages” on the top left, then click the page thumbnail that you want to move and drag it to the correct place in the document.
- Alternatively, you can hold the **Command** key and select multiple page thumbnails to allow for the movement of multiple pages at the same time, into the correct location in the document.
3.8.3 Combine Multiple Files into One PDF

- After opening the program and open one file, please click the "Tool" > "Batch Process" > "Combine PDF".
- Load all of the files that you need to combine into the program.
- Click "Apply", the output folder will be opened automatically. Choose Output folder and click "Open" and your files will be combined.
3.9 PDF Forms

3.9.1 Fill in Forms

There are two kinds of form files. Once is a PDF file with fillable fields, which enables you to fill the form directly by clicking the form fields without using other features. This is called an Interactive PDF Form. The other kind of form is a plain PDF file with lines and texts, which should be filled with the typewriter feature or create a fillable form in PDFelement. This is called a Non-interactive PDF form.

**Fill Interactive Forms**

- To fill in an interactive PDF form, open the form within PDFelement for Mac.
- Click on the fillable fields or boxes to input text.
- Click "File>Save" or press Command+S keys to save the electronic form into a local folder.

**Fill Non-interactive Forms**
If a PDF form contains non-interactive form fields, you can fill in the form by clicking "Form" > "Text Field" button to add text.

### 3.9.2 Create Interactive Forms Manually (Only for Pro version)

PDFelement for Mac provides a complete form toolkit with various form field options which are used to create specific field type. In order to create, please click the "Form" button first, and then click the following buttons below it to create.

- **Text Field**: Text filed is used for inputting information allowing for both alpha and numeric values to be included.
- **Check Box**: Check boxes allow for multiple selections to be chosen from a list of options given.
- **Radio Button**: Radio Buttons are also used for make selection, except for that only one selection is allowed to be checked. Once one of the radio buttons is selected, the remaining buttons will turn to grey and be non-selectable.
- **Dropdown**: A Dropdown is used to supply a list that can be accessed by clicking on the downward facing arrow. Once the list has been expanded, a single item can be chosen from the list to fill in the specific field.
- **List Box**: List Boxes appear with a scroll bar and the list is able to be scrolled for selection by using the mouse. List Boxes appear with a scroll bar that allow to find a selection by scrolling through a pre-defined list with the mouse. If more than one option from the list is needed, just press the Command key while selecting.
- **Button**: Buttons are used for triggering an action, such as submitting the form or resetting the form.

---

1. **Add Text Field**

- Click the "Form" menu on the top toolbar.
- Select the "Text Field" icon to and then choose the location in the document that you need to add a text field element. The text field will be labeled as "Text Field" by default.
- Double-clicking on the text field or click the "Show Field Properties" button on the top side panel to active the properties window which allows for modification.
- In the "General" option, you are able to alter the name of the field.
- The "Options" option allows you to set the alignment mode for the text, and also add in a "Default Value" for the text box if you need.
- Create a field for Password entry or file selection.
- Selecting "Multi-line" or "Scroll long text" options will allow for multiple lines to be entered and also allow for a scroll option to be added to the text field allowing for extra visibility.
- You can also set a limitation of the number of characters allowed in the text field by clicking "Limit of characters".
- Check the "Comb of characters" to build a comb filed which is meant for typing characters in independent boxes. You can define the character numbers. Please note that this option is incompatible with other options.
- If you need to alter the boxes appearance that can be completed through the "Appearance" Option.
- To format the text field, select a format category from the "Format".
- If the data in the text field is for calculation, check the calculate option and define the existing fields in which the data will be calculated by clicking the "Pick" button.
example, the following is the property for textfield 3 on the PDF, and after settings this, it will calculate textfield3=textfield2+textfield1.2.1. This means that when you input data in textfield2 and textfield1.2.1, textfield3 will get the sum result automatically.

- Choose the actions and triggering mode for the text field in the "Actions" tab.

3. Add Check Box

- Under the "Form" tab, click the "Check Box" icon, and drag the mouse to the place that you require the check box.
- Double-click on the check box, and define its name, appearance as needed.
- In the "Options", you can pick the check box style and modify the export value.
- Choose the triggering actions for the check box in the "Action".
Add Radio Button

- To add a radio button, select the radio button icon under the "Form", click on the PDF page.
- Double-click the radio button, and set the name and appearance for it in the "General" and "Appearance".
- Select the button style under the "Options".
- If you want all radio buttons checked when one button is selected, check the option of "Button with the same name and choice are selected in unison".
- Modify the actions for the radio button in the "Actions" tab.
Add Dropdown

- Under the "Form" tab, click the "Dropdown" icon.
- On the PDF page move your mouse cursor to where you need to input the field.
- Double-click the field, type the name in the "General" and modify the appearance in the "Appearance" Option.
- In the "Options" tab, add an item and enter an export value in the Export Value text box. Repeat this step until you have all of the items that you need listed.
- Check the "Sort items" option if you want all the items stored by alphabetical order. To manually reorder the items, choose the item and click the "Up/Down" buttons. If you want to remove an item, select it and click the "Remove" button.
- If you are looking to have the information submitted by the user, check the "Allow user to enter custom text" option.
Add List Box

Find the list box icon from the "Form", click on the page to insert the list box.

- In the "Option" window, name the new item that you are including and then include an export value into the "Export Value" field.
- You can arrange the items by alphabetic order by clicking "Sort items".
- If you want the respondent to select multiple items, check the "Multiple selection" option. If multiple items are able to be chosen, select the "Multiple selection" option.
- Create actions for the list box field in the "Action" window.
Add Button

- Click the "Button" icon under the "Form" tab.
- Move your cursor to the location in the PDF page and add the button by clicking on the chosen location.
- Double-click the button field, name it and modify the appearance.
- In the "Options" part, you can define the button layout. Choose your preferred icon from local folder and give it a label in the Label text box, and then select the button layout as well as the behavior.
- Customize the actions for the button field in the "Actions" window.

3.9.3 Create Interactive Forms Automatically (Only for Pro Version)

- PDFelement Pro supports to create interactive forms automatically with one click, which can dramatically improve your efficiency. If you have a non-interactive PDF form containing blank lines and tables, the document is not a fillable form and will not be useable.
After opening it in our program, you can click the "Form" button, then click the "Form Field Recognition" button to recognize the blanks and tables automatically, then you will get the fillable fields created. All the corresponding type of form fields will be automatically named with the text near the form fields.
Click the "Preview" button in the toolbar, then place the cursor in the field that you wish to fill in, and enter the information requested.

3.9.4 Form Alignment (Only for Pro Version)

PDFelement for Mac supports selecting multiple form fields, so you can align and distribute the form fields easily.

- After opening the PDF file with the interactive forms, please click the "Align" button.
- Hold the Command key to click multiple fields to select them at the same time.
- Click the "Align" or "Distribute" options to align.
3.10 Protect PDF

3.10.1 Password and Permissions

PDF security includes features like encryption and permissions that ensure data integrity. For security reasons, it may be required to limit who is able to open, edit, or print a PDF document. Wondershare PDFelement for Mac supports setting open password or permission password to your PDF files.

**Encrypt with Password**

You can encrypt your PDF file with Open Password or the Permission Password. If you set the open password to your document, users will be asked to input the password before opening the document. Without the correct password, the document cannot be reviewed. You can restrict certain users to view your PDF by setting an Open Password. If you set the permission password to your document, users will be asked to input the password before editing or changing this PDF document.
Open Password

- After opening the PDF file in the program, please click the “File” > “Protect” > “Encrypt with Password” button.
- In the pop up Security Settings window, you can choose to set the security.
  
  **Note:** As there is no way to recover or open the document if the password is lost/forgotten, be sure to use one that you will remember.

Permission Password

- Printing Allowed: Set permission for printing the document, and at what resolution quality.
- Changes Allowed: Customize permissions for the modifications that can be made to the current PDF document.

Steps to create permission password are as below:

- Enter the permission password. You can customize the encryption level by adding complex password groups. The higher the encryption level, the more difficult it is to crack the password.
- Click the "OK" button to set the password and finally don’t forget to save the document.

Remove Security

- Open the "file" > "Protect" menu. Then click the "Remove Security" button.
• There will be a pop-up window asking you to enter the permission password. Without that password, you will not be able to remove the security, thus be sure to remember the password used on that document.

• Click to save the document.

3 Check PDF Permissions

You can click "File" > "Protect" > "Security Properties" button to check the permission details.

4 Batch Encrypt (Only for Pro version)

You can add the same password to a batch of PDF files by clicking the "Tool" > "Batch Process", then select the "Batch Encrypt" button. Load multiple PDF files in the program, set the open password or the permission password as you need, click "Apply" button, Choose Output file to save your files.
3.10.2 Digital Signatures

A digital signature acts as a traditional handwritten signature that can be used to authenticate the identity of a user as well as the document content. It stores information about the signer along with the date, time, and state of the document when it was signed.

- You can use our PDfelement Pro for Mac to create a digital signature field by clicking the "Form" > "Digital Signatures" button, then send the PDF file to others to add digital signatures.
• Or you can also use our program to add the digital signatures directly. After adding digital signature field, please click the "Preview" button, then click the "Sign Here" symbol.
• In the pop up window, choose a digital ID as you want to sign. If you do not have any ID yet, please click the "Create" button to create one.

• In the popup windows, enter the Identity information to be used for creating the self-signed Digital ID.
• Click "OK" Button.

It will go back to the first "Sign Document" window and you can preview your digital signature. You can also click the "Create" button under the Appearance to change the style of your Digital signature.

• Click the "Sign" button and save your file, the digital signature will be applied in it directly.
3.11 Optimize PDF (Only for Pro Version)

The optimize function can help reduce the file size of a document to facilitate transferring and saving in a local folder. With PDFelement for Mac, you can use the optimize function to compress the file size and remove unwanted objects for your PDF files. Here are the steps for optimizing your PDF file.
• Move to the top header bar and click the "File" menu.
• Click the "Save as Other" > "Optimized PDF" button from the drop down menu.
• Choose an ideal compression quality to preview and then save the optimized file in a local folder as you want.

3.12 Print PDF

3.12.1 Print Options

• Click the "File" > "Print" button on the toolbar or hit "Command + P" on the keyboards to active the print command window.
• In the pop-up Print window you will be able to choose the printer, set the copies you need to print, and customize the pages. You will be shown a preview of how the printed document will appear.

• In "Show details", you can choose the paper size, orientation, Boarder etc.
• After the settings, click "Print" and then you will get the paper copy.
3.12.2 Print Properties

To access more settings for printing PDF, click the "Show Details" button on the Print window.

- **Printer**: Choose the printer that is connected to your Mac.
- **Copies**: Enter the copy number for output papers.
- **Pages**: Choose All or customize the page range.
- **Page Size**: Select the appropriate page size for the current PDF files, like A4, A5 or US Letter, etc.
- **Orientation**: Choose to print in Portrait or Landscape, and select the Scale percentage as needed.
- **Pages to Print**: Choose the pages you need to print.
- **Page order**: Choose the page order to print according to your need.
3.13 Share PDF

1. Email Attachment

- Please click to the "File" > "Share" > "Mail" button. Then log in your email account.
- After that, the current file will be attached to an email draft.
- You can then send your PDF file via email within the application.
2. Messages

- Go to "File" > "Share" > "Messages" on the top menu, you can share your file to others via messages.
3. AirDrop

- Go to "File" > "Share" > "AirDrop" on the top menu, you can share your file to someone using a Mac, ask them to go to AirDrop in the Finder.

4. Notes

- Go to "File" > "Share" > "Notes" on the top menu, you can save your file in your Notes.
4. Contact Support Team

Phone Call: +86-755-8939-9107 (Mon - Fri: 09:00 - 18:00 (GMT+8))

Submit Ticket: http://support.wondershare.com/#/contact

Email: customer_service@wondershare.com