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1.0verview

1.1 General Introduction

Wondershare PDFelement is a powerful PDF tool that helps make working with PDF files easier,
allows you to produce great looking PDF documents and forms quickly, affordably, and securely.

With this application, you can:

e Open, save, print, and markup PDFs;

e Create PDFs from other format files;

e Add comments, text markups, drawing, stamps to your files according to your
requirements;

o Edit or add texts, insert page numbers, bates number, and page elements to your PDF
and add, remove, move, re-size and rotate any graphical element within your PDF;

e Re-organize, extract, insert or replace those pages from PDF files.

e Unlock text within images using OCR;

e Perform partial OCR on specific user-define fields in scanned PDFs;

o Convert PDF documents into Word, PPT, Excel, HTML, text, image, or other format files;

o Create interactive form field and recognize form field automatically;

e Secure your PDFs with password protection;

e Approve and sign documents digitally;

e Batch process to convert, create, add bates number and watermark to your files.

A good way to get up to speed in using PDFelement is by familiarizing yourself with its

workspace. PDFelement provides an intuitive user interface with a menu bar, a toolbar, a

navigation panel and work area.
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1.2 System Requirement

A computer with an Intel® Pentium® 4, higher, or equivalent processor
« Supported operating systems - Windows 10, 8.1, 8, 7, Vista

« 512 MB of memory (RAM), 1 GB recommended

« 1.5GB of free hard disk space for application files

» Web access needed for product registration, activation, product help, and obtaining live

updates for the program.

Note: would like to know details? Please visit this link: https://pdf.wondershare.com/tech-

spec/pdfelement-windows.html
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1.3 Standard VS Professional

Supported Functions
Create PDF Files

Convert PDFs to Word, Excel, PowerPoint

or other format files

Edit Text and Images in PDF Files
Annotate and Comment PDF Files
Fill out PDF Forms

Secure and Sign PDF Files

Optical Character Recognition (OCR)
Turn Scanned Paper into Editable PDFs
Compress and Optimize Documents
Create and Edit Form Fields

Extract Data from PDF Forms

Add Bates Numbering

Redact Sensitive Information

Batch Process Documents

Archive with PDF/A Format

2. Get Started

PDFelement Pro

v
v

S R R N S e R S-S

PDFelement Std
v
v

L L L <L

X

It is simple to download, install, purchase and activate the software. Follow below steps.

2.1 Download and Install

Step 1. Visit https://pdf.wondershare.com/ to download the software of PDFelement.
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Step 2. Choose correct software you bought or need to click and download it. You can customize
your installation in the popup windows, select the software language you need and change

installation destination. Click “Install” .

44* wondershare - X

i pdfelement

By clicking “Install®, You agree to the Privacy Policy and EULA

Customize Install Vv

Please Select a language: English -

Installation Path: CA\Program Files (xBB)\ 13
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2.2 Launch PDFelement

After installing, you can click the "Start Now" button to open the software. Alternatively, you
can also double click “Wondershare PDFelement” Icon at your desktop to launch it. If there

is no icon there, please click Windows start Icon, and search “Wondershare PDFelement” to

launch it.

4N* wondershare

B pdfelement

Offline installer is saved in: C\Users\Publid\Documents\Wondershare',

2.3 Trial Version Limitations

After downloading and installing, you will receive the trial version of PDFelement. The trial

version does contain the following limitations:

o Places a watermark on your PDF files when you save after editing or commenting on
the file. (It is recommended that you click the "Save As" button in "File" menu to save

it to a new copy with the watermark, then it will not affect your original PDF.)
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e Will only convert half of your PDF pages only and convert 5 pages at most when your
PDF file has more than 10 pages.

e When using the batch process to extract data, it will process two files only.

e When using the batch process to add watermark or bates number, it will process all

the files you load but will still add the trial watermark in each file.

2.3 Purchase PDFelement

To get the full version of Wondershare PDFelement, you need purchase the license to activate it.

Please follow the below steps to purchase the license:

e Find the "Buy Now" button on the top right corner of the trial version product window
and click it. Alternatively, you can visit the Wondershare Official Store

https://pdf.wondershare.com/.

e Follow the on-screen instructions to complete the purchase process.
e The process about how to activate the software will be displayed on the website after
paying successfully. And please go to your email inbox to find the download link and

activation process.

(Note: Sometimes, you may find the activation email located in the junk/spam mail box.)

share PDFelement 5
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2.4 Activate PDFelement

To be able to have access to the full features of the registered version, ensure that you have
taken time to use the registration information submitted to you to fully activate the software
after purchase. Without registration, the product will remain as the trial version even though you
have paid for it. Here is how to register PDFelement after you have purchased the product.

e Launch PDFelement and click the "Login" button in the top right corner.

e A lLogin window will popup, you can login with your Wondershare ID account to
activate it.

o If you do not have an account, click "Create account” under the "Next" button.

File Home  Help Comment  Fdit  Canuae t Taal  Visw  Ferm Prategt Page = Legin
x
& o = .
a .L.J. T = D Wondershare ! ‘ ;o - * b
POFslemant
Furniture.pdf* x4
i Login to your S s
0 Wondershare ID
L:_ [ |Ermail address l |
MNext
Don't have a Wondershare ID? Create account
4 ]
B¢

Sempliciey, cralizmanship, elegan

Note: If you login and it still shows free trial version, please make sure you download correct

version from the registration email you received.

2.5 Remove Trial Watermark
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Once registered, the registered full version product does not have any limitation to save or
convert your PDF files. If your PDF file has a watermark added by the free trial version, you can
use the registered full version product to remove this watermark directly. So after opening the
watermarked PDF file in the registered full version product, the watermark will be removed

automatically, you just need to save the file again.

Note: If you cannot remove the watermark, your watermark may be from Pro version, but you

may buy standard version. You can pay via https://pdf.wondershare.com/upgrade.html to get

upgrade.

2.6 Check for Update

Click “"Help” > "Check for Update” to check and update to latest version.

3. How to Use PDFelement

3.1 Interfaces&Buttons

Before using the software, you need to be familiar with its interfaces and buttons.

1.Toolbar

The toolbar displays different tabs with different tools. This is the toolbar on the center of
the screen.

Note: Position the pointer over a button to see the description of the button.
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2. Show/Hide Toolbar

To collapse /expand the toolbar, please click the "Customize " button in the upper left
corner and then uncheck the "Ribbon" button.

hare PDFelement [
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2. File Menu
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Click "File" tab to view more menu options.

1) File Properties

In "File">"Properties">"Description”, you can check the file properties, you can also edit the data

of "Title", "Subject”, "Keywords" and "Author" that are marked by the pencil symbol.

I wond Dfclement O B a = ¥ =

File Hilp Codrin: it Ednt Connrt Tool View Faem Pratect Page e
0 rewes (@ teewe I romer R Torvage IR toTen 'R ToroRm 7 O [l ssunroen
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Initial View Filg Suzee 341 M
Page Sire: 21595 279 em

Securiiy
Number of Pages: 5

Subject

2010-05.07 144903

2020-12-13 195040

Adobs POF Libracy 15.0
14

Adobe InDetign CC 140
(Macetosh)

their ew factory. Thev're proud.
. it is

perfeetly formed: all painstakingly buile
by their hands,

2) File Preferences

In "File">"Preferences”, you will get more settings about "General", "Font", "Convert", "OCR",
"Update", and “Shortcut” .

General: You can set the quantity for the recent file list, the display mode, automatic save time

and measurement units.

Font: You can set Default Textbox Font for comments and Default Text Font.
Convert: You can see the full listing of different output formats for conversion.
OCR: You can set the default language to use in Document Language list.
Update: You can set the frequency to check updates.

Shortcut: You can find shortcuts for main functions.
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3.2 Shotcut Keys

There are many shortcut keys for you to better operate PDFelement and be more efficient. After
opening the program, you can refer to the following instructions to work. Also, you can find the
shortcuts in “File” > "“Preferences” > “Shortcuts” .

General Operations

e F1: Open "Online Help" page by your browser.

e Alt + Shift + F11: Know the version number of this program and it only works when you do
not open any file in the program.

e Ctrl + O: Pop up the window to select a file to open.

e Ctrl + F: Open the "Find and Replace" box after opening a searchable file.

o Alt: Display the tooltips for all the buttons in the ribbon bar.

e Ctrl + F1: Display or hide the ribbon bar.

e Ctrl + Tab: Change to next file tab when you open multiple PDF files in the program.

e Ctrl + Shift + Tab: Change to previous file tab when you open multiple PDF files in the
program.
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File Management

e Ctrl + W: Close the current opened PDF document.

e Ctrl + S: Save the current opened PDF document.

e Ctrl + Shift + S: Save the current opened PDF document as a new file.

e Ctrl + Z: Undo your last step.

e Ctrl + Y: Redo your last step.

o ESC: Close the "File" menu after clicking it.

e Ctrl + N: Open a blank PDF document.

e Ctrl + P: Print the current opened PDF document.

e Ctrl + F10: Change to maximum or original window size after opening a document.

File View

e Ctrl + 1: Fit to the actual page size for viewinng the opened PDF document.
e Ctrl + 2: Fit to window width for viewing the opened PDF document.

e Ctrl + 3: Fit page to window for viewing the opened PDF document.

e Ctrl + +: Zoom in for viewing the opened PDF document.

e Ctrl + -: Zoom out for viewing the opened PDF document.

e F11: Exit the full screen mode.

e Ctrl + 4: Open a new PDF document.

e Ctrl + 5: View pages continuously with scrolling enabled.

e Ctrl + 6: View two pages side by side.

e Ctrl +7: View two pages side by side with continous scrolling enabled.

e T:Scroll up or go to previous page.

e l:Scroll down or go to next page.

e < Move to left when there is a slider at the bottom of the document view.
e —:Move to right when there is a slider at the bottom of the document view.
e Alt + <—: Go to previous view.

e Alt + —: Go to next view.

Side Panel

o Ctrl + Shift + 1: Hide the side panel when it is opened on the left side.
e Ctrl + Shift + 2: Display the thumbnail panel.

o Ctrl + Shift + 3: Display the bookmark panel.

o Ctrl + Shift + 4: Display the search panel.
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o Ctrl + Shift + 5: Display the annotation panel.

Annotate

e Ctrl + H: Change to hand mode.

e Ctrl + T: Change to select mode.

e Ctrl + U: Enable the underline feature, you can start to select text to add underline.
o Ctrl + L: Enable the link feature, you can start to select area to add hyperlinks.
o Shift + Alt + 1: Add sticky note.

o Shift + Alt+ 2: Add text box.

o Shift + Alt+ 3: Add lines.

e Shift + Alt+ 4: Add arrows.

o Shift + Alt+ 5: Add ovals.

e Shift + Alt+ 6: Add rectangles.

o Shift + Alt+ 7: Add polygon.

o Shift + Alt+ 8: Add cloud shapes.

o Shift + Alt+ 9: Add connected lines.

o Shift + Alt+ P: Use pencil to draw.

o Shift + Alt+ E: Use eraser to erase the pencil drawings.

o Shift + Alt+ P: Use pencil to draw.

Edit

e Ctrl + E: Change to edit mode, you can start to edit text or objects.
e Ctrl + B: Change the selected text to be bold.

e Ctrl + I. Change the selected text to be italic.

e Ctrl + [: Change the font size to be bigger for the selected text.

e Ctrl + ]: Change the font size to be smaller for the selected text.

e Ctrl+ A : Select all the text or objects.

Page Management
o Ctrl + Shift + D: Pop up the window to delete pages.

e Ctrl + Sift + Q: Pop up the window to insert blank pages.
e Ctrl + B: Start to add new bookmarks when you are in the select mode.
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3.3 Edit PDF
3.3.1 Edit Text

Edit with Different Modes: Line Mode and Paragraph Mode

With PDFelement, you can edit texts in a paragraph as well as changing their font, font size and

color. To edit texts in a paragraph, please do the following:

o Select the "Edit" button on the left side, click the desired text to start editing by typing
new text and deleting text. There are two modes for you to edit the text: "Paragraph
Mode" and "Line Mode". When you use the "Paragraph Mode", the whole text will
appear in one complete block. When you use "Line Mode", each line of the text will be

a separate block.

File Home Halp. Commant Convert Tool View Form Proteet Page
[T] nsawws [a] nsawmasge @ _ une [f | woteman [ _ sscugrowns  [T] | mesgormrooter  [T] . Bates Numiser e @ o

Line Modd
T Pasgraph Mode |

INSPIRED BY
THE COLLECTIVE.

Explore Seandinavia, meet local creatives

No a space built on perfoction. But 2

home made fos iving

From our home o yours,

e Click the "Edit" > "Add Text" button to add new text on the position that you want.
o Choosing the text will allow you to change its font, font size, bold, italic and color, etc,

as you want.
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Note: If you want to edit a scanned or image-based PDF, you will get a grey highlighted notice in
the application window, so please click the "Perform OCR" button in the grey notice or click the "
OCR" button in the Ribbon, then select the “Change Language” button to set the correct
language of the PDF. Please refer to the chapter of "Perform OCR" to review how to run that
feature. After performing OCR, click the "Edit">"Edit Text" button to edit the text then. (The OCR

function is only available in PDFelement Pro)

ECreate and Edit Superscript and Subscript Text

The program allows you to create and edit your superscript or subscript text now. Please do the

following:

e After opening the PDF file in the program, please click the "Edit" button and click the
text where you want to the superscript or subscript text first.

e Select the text and click the "Superscript" or "Subscript” button, then the text will
change to be superscript or subscript.
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EFind and Replace

The program can help you find the keyword in your document, and also supports to replace any

word to another one at one time

e After opening the PDF file in the program, press Ctrl+F keys to open the window, enter

the keyword that you want to find.
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aim for 2 cozy home or 2 social haven, these want from YOur accessories, not just \'inu:l||}'
quick fixes will get vou one step closer to vour but practically. Accessories should be one of

goals, And remember - our interior stylists are vour greatest allies, so be sure to browse our
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e And you can click the "Replace with" button to enter a new word that you want to replace with.
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3.3.2 Spelling Check

PDFelement allows users to check the spelling of PDF files and provides suggestions to correct
misspelled words. This feature is useful when users want to proofread text. You can check for
possible mistakes and then confirm each correction.

By default, PDFelement automatically checks the spelling when you use the "Edit" or "Add Text"
tool. You can disable the automatic spelling check by unchecking "Enable word spell check”
option in the "File" >"Preferences” >"General" menu.
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To check spelling within a document, please do the following:

o Make sure the option of "Enable word spell check" in the "File" > "Preferences” >
"General" menu has been checked.

e Click the "Edit">"Edit Text" button, then highlight the section you wish to check. When
there is an error, a red wavy line will appear under the suspect word.

¢ Right-click the words, you will get the suggestions for correction. Click on one of the
suggested spellings to update the spelling or to insert the proper word.

o If the incorrect text is an acronym or a special term, you can choose the "Ignore All"
option, then this acronym or the term in this file will be cognized as correct when you
do spell check. When you reopen this file, the acronym or special term will be
recognized as incorrect again.

e If you want some words to be cognized as correct all the time, then you can add these
words to dictionary. Selecting the "Add to Dictionary" option, this word will be
recognized as correct no matter which PDF file you open. Alternatively you can go to
"File">"Preferences">"General", click the "Custom Dictionary" button and add or
remove the word as you want.
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3.3.3 Edit Object

When reading a PDF, you may also need to edit an image, shape or other objects in the PDF file.
With PDFelement, you can add and edit the objects as well as text content. To edit an object,
please do the following:
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Click the "Edit" button, then click the image or object to select, then you can drag to
move. When moving the object, you will also notice there is an alignment grid line, to
allow you to keep your documents alignment set. Alternatively, you can click the object
and press the arrow keys in your keyboard to move it to the desired location.
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Placing the mouse cursor on the edge of the blue box to drag will allow you to resize
the image. Right-click it to choose "Rotate Left", "Rotate ight", "Overturn Horizontal", "
Overturn Vertical", "Replace Image”, "Extract Image" and other options. These options

also accessible in the right-side panel.
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Click the "Edit" > "Add Image" button to select the image you as you want to add in
the PDF.
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Tips: After clicking the "Edit" button on the top-right corner, you can copy/paste an
image from your clipboard into the PDF directly.
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You can rotate the image as you want, hover the mouse click over the green round
button, holding the mouse click to rotate at any degree.
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3.34 Edit Link

Hadd Link

This function helps you to lead the readers to related pages or an intended webpage. To add a
link, please choose "Edit" > "Link" button, position the cursor on the place you want to add the
link, hold and drag your mouse button to draw a rectangle. It will pop up a dialog box for you to
set the appearance and link action.

P Wondershare POFelement [ B a > s 5 _
File Harme Helg Comment Corvert  Tool Vww Form  Pretest  Page 6
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o Link Type: You can select a visible or invisible rectangle.

» Highlight Style: The effect when you click the rectangle link, there are three types:
invert, push and outline.

e Color: The border color of the rectangle.

e Link Thickness: The thickness of the four sides of the rectangle. The higher of the
value, the thicker of the sides.

e Link Style: The style of the rectangle's border, there are three types of the border:
solid, dashed and underline.

Link Action

25/111


http://cbs.wondershare.com/go.php?pid=5239&m=db

-
m pdfelement User Guide for Windows

e Go to a page view: After the selecting the option “Go to a page view” , please click
on the “Set Link” button which will bring up the following message. Follow the
message to scroll through the pages in the work area, or in the thumbnail panel to
select the target page. Once you have selected the target page, click the “Set Link”
button to complete the action.

e Open a web page: designate the link to open a web page. Select this option to enter
the URL of the destination web page.

e Open a file: designate the link to open another file on the computer. Select this option

and click the button of ".." to browse the target file.

e 1s
EEdlt Link
File  Home  Halp Comiment Comvirt  Tool  Wiew  Form  Protect  Page [=]
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You can move, resize, delete and edit the link after you have created it. Click the "Edit">"Link" button,
drag the link to move to the desired position. Or drag the rectangle around the link to resize it.
Alternatively, right-click the link you create to choose "Delete" or "Edit Link" to reset. After clicking the
"Select" or "Hand" button, when you click the link in your file, it will execute the link to go to the that
you set.
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3.3.5 Resize the Image

After selecting the "Edit" button, select the target image and click and drag the corner of the image.
Holding the Shift key while dragging will allow you to resize the image and maintain the aspect

ratio.

| o Wondershare PDFelement
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3.3.6 Crop Pages

After clicking the "Tool">"Crop" button, you will get the new "Set Crop Box" dialog. Here you can
drag the eight blue squares in the dashed box to resize the box keeping the area inside the blue
dashed box after cropping. You can also enter the accurate parameters as you want in the Crop area.
Then select the Page Range that you want to crop, and finally, choose the "OK" button to crop.
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3.3.7 PDF Watermark

EAdd Watermark for A Single PDF

e After opening your PDF file in the program, please click the "Edit" > "Watermark" > "
Add Watermark" button.

e Inthe "Add Watermark" window, you can click the "+" box to select watermark type. If you
choose the Text option, you can input the text as the watermark and choose the font, size,
color and position or add an image as the watermark from your computer via clicking the

"Image" > "..." button. If you choose another file as the watermark, you can set the "
Absolute Scale" of the watermark. In this way, the watermark size will not change no matter

what is the size of your PDF page.
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eYou can set the rotation degree and opacity by clicking the "<>" button. If you choose "
Looks behind the page" in the "Location " option, the page content will obstruct your view
of some part of the watermark. If you choose "Looks above the page”, the watermark will
cover some content, however you can adjust it via setting of the opacity of the watermark.

o Set the vertical and horizontal distance between the target page and the watermark.

e Choose the page range and appearance to apply the watermark.
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e Click the "Save" button to save a watermark template for your future use. Next time,
you can click the "Add Watermark" button to choose the one you want to apply

directly without setting again.

Filg Home Hilp Commant Ednt Codveert Toal Widewi Farm Protest Page g

[l addimoge @ _ ek [ . otermarc [ | Background [ | Mesdor Bcfooter [T Bates Mumbee e @

Add Watermark X -
b

EAdd Watermark for A Batch
(Only available in PDFelement Pro)

PDFelement Pro supports to add the same watermark into multiple PDF documents at the same
time.
e After opening the program, please click the "Tool" > "Batch Process" button.
e Click on the "Watermark" tab to drag and drop the selected PDF files for the operation.
o If you have not saved any watermark setting yet, you cannot do the batch process.
So you can click the "+" button on the bottom of the pop-up window to set and
save one template first. On the other hand, if you want to remove the watermarks,
you can click the "Remove Watermark" option.
e Click the "Apply" button to begin the process.
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3.3.8 PDF Background

To add a new background, you can choose the "Edit" > "Background” > "Add Background”
button. In the “Add Background” dialog box, you can click the "+" button to set a
background template first. Then there are three options of background type, incuding color,
image, and PDF, and you can choose one of the them to set a template.

e If you choose to set a color as the background, you can just click select a color you like
to set in the "Create Background Template" window. If you want to make an image or
PDF file as the background, you need to click the "..." button to select the file as you

desired.

e Click the "<>" button to set the appearance by choosing the rotation degree and
the opacity. You also can choose to make the scale relative to the target page or

not.
e Choose the page range to display the background. You can select all pages or specify

the page range.
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3.3.9 PDF Header and Footer -- Page Number

You can add header and footer for the PDF pages by clicking "Edit" > "Header and Footer"
button. You can also add "Page Number" using this function. You choose "Page Number" by
clicking the "<>" button, then you can set the Page Nunber under the Macro tab. You can also

set the font and position for the page number.

Add Header & Footer
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Header & Footar Pasition Page Range

Font
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Add date

L] ™

32/111


http://cbs.wondershare.com/go.php?pid=5239&m=db

-
m Ppdfelement User Guide for Windows

3.3.10 PDF Bates Numbering (Only for Pro Version)

PDFelement allows you to create a unique number to PDF pages and you also can remove the
un-wanted bates numbers.

EAdd Bates Number for A Single PDF

o After opening your PDF file in the program, please click the "Edit" > "Bates
Numbering” > "Add Bates Numbering" button.

e In the Bates Number dialog box, you are able to set a Prefix, Start At, and Suffix for
your pages.

e Set font, position and page range to apply the Bates number.

e Click the "Save" button to create a Bates number template for your future use. Next
time you can click the "Add Bates Numbering" button to choose the one you want to

apply directly without setting again.
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EAdd Bates Number for Batch

PDFelement supports adding the same bates number for multiple PDF files at the same time.
e After opening your PDF file in the program, please click the "Batch PDF" box in the
welcome window.
e Click the "Bates Number" tab, drag and drop a batch of PDF files in it.
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e Select the template you previously set. If you have not saved any bates numbering
setting yet, you cannot do the batch process. So please go back to open one PDF file,
click the "+" button to create a template first.

e Click the "Apply" button to begin the process.
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3.4 Convert PDF

3.4.1 Convert PDF Files to Other Formats Files

PDFelement supports to export PDF to MS Office, Image, HTML, and RTF format files
(PDFelement Standard version only supports to convert PDF to MS Office, Image.). Here are two
methods for you to convert a single PDF file.

EView and Convert

e After opening your PDF file in PDFelement, click the "Convert" > "To Word". "To Excel", "To
PPT", "To Image", ect, to convert the file to the format you need.
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e In the new dialog box you will be able to choose the output folder to save the
converted file. Here you will have another chance to change the output format by
changing the "Save as type” option.
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o After conversion, you can go to the output folder to find the converted file on your
computer. Or click the link in our dialog box, it will lead you to the output folder
directly.
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EConvert Directly

e After opening the program PDFelement, you can click the "Convert PDF" box in the welcome
page.
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In the new dialog box, please select the PDF file that you want to convert.
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= L ] ) o [ 4

Open fles Cortbine PO Optinize POF R POF Convert POF Crosta POF
Ropen »
4 3 THSPC > DSICH > Users > Vingewt » Doruments > Files v b
Quganize = Mew folder

=- 1 @
o Ouecle peceid
L L
Recent e
= This PC

B Pwobee snsmsongdl bulding 3! Docoments Gop  Fumsturepdt Louech Sabes
hapdl Campaignapdl

B Desitop
n i Documents.

4 Downloads
B J ke

= Pturet

lepdl Logistica pdt park ecna pel POF-Samgpit pid Pestory paf

n A videos

20500
n e B Vsl (D
n File name:

Cancel

[ — oy
n Potterypl Vesturday
-

In the second pop up dialog window, please select the output folder where you want
to save the converted file and select the output format as you want.
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After conversion, you can go to the output folder to find the converted file on your
computer. Or click the link in our dialog box, it will lead you to the output folder
directly.
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3.4.2 Convert PDF Files to PDF/A(Only for Pro Version)

PDF/A is an ISO-standardized version of the Portable Document Format (PDF) specialized for use
in the archiving and long-term preservation of electronic documents. PDF/A differs from PDF
by prohibiting features ill-suited to long-term archiving, such as font linking (as opposed to
font embedding) and encryption. The ISO requirements for PDF/A file viewers include color
management guidelines, support for embedded fonts, and a user interface for reading
embedded annotations.

e After editing or working with your PDF file in the program, please click the "
Convert" > "PDF/A" button.
e PDF Now, the "Save as" window pops up, and then in the “Save as type" box, and

there are many options of PDF/A you can choose, such as PDF/A-1a, PDF/A-1b, PDF/A-2a, PDF/A-2b, PDF
/A-3a, PDF/A-3b, and PDF/A-3u. After selecting one of them, click the "Save” button.
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3.4.3 Batch Convert(Only for Pro version)

If you want to convert a batch of PDF files to the same output format files, you can use the batch

process.
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o After opening the program PDFelement, please click the “Tool" > "Batch Process" box
to open.

e Load multiple PDF files in the window, select the output format as you want, and
choose the output folder to save the converted files.
e Click the "Apply" button to begin the process. After conversion, you can go to

the output folder to find the converted files.
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3.4.4 Convert Scanned PDF Files to Editable Files(Only for Pro Version)

If your PDF file is the scanned PDF or the image-based PDF, you need to perform OCR first before
converting it to the editable word file (Please refer to the part of "Perform OCR" for information).
After opening your scanned or image-based PDF file in PDFelement, you will get the grey

highlighted notice to inform you to perform OCR.

e You can click the "Perform OCR" button or the "Tool" > "OCR" button in the ribbon to
open the OCR window.

e In the OCR window, please click the "Change Language” button to select the correct
language of your PDF content in the list. If the PDF you are working with contains
many different languages, be sure to select all of the needed languages in the list.

e Click the "Apply" button to start the performing OCR process. When it completes,

newly created editable PDF file will be opened in the program automatically.

e Click the "Convert">"To Word" or other formats to convert it to the word file or
other format file.
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3.4.5 Modify Conversion Settings

Before converting, please click the "Convert" > "Convert Settings" button. In the “Convert”
tab, you will find more settings for different output format conversions. You can set to convert

"Only scanned PDF" or "Combine all pages into a single Excel sheet" in the "PDF To Excel" tab,
etc.

I® Wondershare PDFelement OB B & =
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3.4.6 Convert PDF Files to Image Files

Convert Each Page as One Image File

When you click the "Convert" > "To Image" button to convert the PDF file to an image file, it will
convert each page to a separate image file by default. Therefore, if your PDF file has multiple
pages, you will get multiple images.
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EConvert all Pages as One Image File

If you want to get only one image file for all the PDF pages, there are two methods to do so:

1. After opening the PDF file in PDFelement, please click on the "Tool" > "Combine files" button.
Then in the pop-up Combine window, upload the images into the window by clicking the "+Add
file" button on the top right corner of the window, or you can drag and drop your images to this
window. Then select an output folder to save your file, and click the "Apply" button. Finally, the
combined file will be automatically opened in this platform, and you can click the "File" > "Save
as" button to choose image output format.
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2. After opening the PDF file in PDFelement, please go to "Convert" > "Convert settings”
menu, and click the "PDF To Image" tab. Then you can choose "Adjoin all pages into one

single image" and you can also choose the "Zoom", "Frame" and "Page Range" in the
following setting button. Then, you can convert it.

3.5 PDF OCR (Only for Pro Version)

3.5.1 What is OCR?

OCR stands for Optical Character Recognition, which enables images or printed text to be
translated into machine-readable text. OCR must be used when scanning paper documents to
create electronic copies, but can also be performed on existing electronic documents (eg. PDF). In
order to edit the scanned PDF files or image-based PDF files directly or convert them to the
editable other format files (such as Word, Excel, PowerPoint, etc) you need to perform OCR first

before editing or converting it.

3.5.2 Download and Install OCR
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The OCR is a plugin that needs to be downloaded and installed separately. If you have not
downloaded the OCR plugin yet, when you click the "Tool" > "OCR" button or click "Perfomr

OCR" in the notice bar, you will get the following message to download OCR.
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Choose the button of "Download”, and the program will help you download and install the

OCR plugin automatically.
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If you have already purchased the program PDFelement Pro, you will receive an email with its
download URL and registration code as well. After installing and registering the program

PDFelement Pro (Please refer to Chapter 2 about "Download and Install" part), you just need to

download and install the OCR plugin, then you can start to use it.

If you purchased the program of PDFelement Standard version, which does not include the OCR
function, so you can click the "Upgrade" button in the program to upgrade or go to the link

below to upgrade to PDFelement Pro version."https://pdf.wondershare.com/upgrade.html”

3.5.3 Perform OCR

OCR feature is available in the trial version of PDFelement Pro to try before purchase as

well. Please refer to the last chapter of "Download and Install OCR" to install it first. PDFelement

can detect whether a PDF file is scanned or image-based and make corresponding suggestions to

initiate OCR when opening a scanned or image-based PDF as below, in the grey highlighted
notice.

P Wondershare PDFelement
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Since version 6.3.0 of PDFelement Pro, we support the Searchable OCR mode, which allows you

to search/select/copy the text.

e After clicking the "Tool">"OCR" button in the Ribbon bar, select "Scan to searchable
text in Image" mode, click the "Change Language" button to choose the correct
languages of your PDF content to perform OCR.
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e The newly created PDF file will be searchable, you can press Ctrl+F keys to search the
keywords. Or select the text to copy, then paste in another document as you want,
such as a Word file.

PEditable OCR

To edit or convert the scanned PDF files, perform the following steps:

e Click the "Edit">"OCR" button in the Ribbon bar, select "Scan to editable text" mode.

e Then click "Change Language" button to choose the correct language of your PDF
content (PDFelement Pro supports over 20 OCR languages) from the OCR language
list. You can also click "Customize Pages" to choose an individual page or a set of
pages for OCR.
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e Now click "Apply" to perform OCR. Here you will see a progress bar to indicate the
state of the operation, and let you know when it has completed.

e When the process is completed, it will open the newly created editable PDF file in the
program. Once this is completed, click the "Edit" button to modify the text of the PDF
file.
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3.6 Annotate PDF
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3.6.1 Add Comments

A comment is a written note intended as an opinion, an example, an illustration, or a statement
of fact or opinion, especially a remark that expresses a personal reaction or attitude. You can also
edit, delete and move the comments with ease.

ﬂAdd Notes/Typewriter/Text Box/Area Highlight

e Note: To add a note comment, please click the "Comment">"Note" button,click where
you want to place the note and make comments in the box.

e Typewriter: To add a typewriter comment, please click "Comment">"Typewriter"
button,click where you want to place it and double click it to type comments as you
want.

e Text Box: To add a text box, please click the "Comment">"Text Box" button, click
where you want to place the text box and double click the box to type comments in
the box. A textbox is a rectangle of any size, possibly with a border that separates the
text box from the rest of the interface, allowing the user to input text information. A
text box usually remains visible on the document page, it does not close like a pop-up
note.

e Area Highlight: To highlight an area, please click the "Comment">"Area Highlight"

button, drag the mouse click to select the area to highlight.
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You can continuously add Notes/Typewriter/Text Box/Area Highlight rather than clicking these
options one at a time. For example, if you want to continuously add text boxes, simply click
the "Text Box" button firstly and then click "Keep tool selected” button. After that, you can
click any places on your page where you want to add these boxes. After adding all the text
boxes as you want, then double click the text boxes to type the comments you want as you
need to fill them in.

EMove/Copy/Paste comments

After adding the Stick Notes/Text Box/Typewriter comment, please click the "Select” button, it
will go into a select mode, please click the Stick Notes/Text Box/Typewriter comment that you
add, drag it to move to the place where you want. In the select mode, after clicking the Stick
Notes/Text Box/Typewriter comment that you add, you can press Ctrl+C keys to copy and press
Ctrl+V keys to paste as many as you want. Or you can right-click the Stick Notes/Text
Box/Typewriter comment to choose "Copy" and "Paste" to duplicate.

Note: The Stick Notes/Text Box/Typewriter comment can only be moved, copied and pasted

within the same page, you cannot do this cross different pages.

3.6.2 Text Markups

You can go to "Comment" tab to find the text Markup tools. Or you can click the "Select" button,
select the text as you want, the mini toolbar of "Highlight", "Underline” and "Strikethrough" will
appear for your quick access. Holding the Alt key, or holding the mouse button, allows you to
select a region of text to work with. After selection, you can right-click the selected text to get

more options.
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. Underline|;: To draw a line under to indicate emphasis.

5

e Squiggly==|: To draw a squiggly line under.

.

o Strikethroughl 1
deleted.

i

inserted in a line.

e Care

F 4 & I,

Propertics

: To mark important passages of text with a fluorescent marker as a

: To draw a line to cross out text, making others know the text is

: A proofreading symbol used to indicate where something is to be

If you want to change the color of the Text Markups, please click the "Select" button, right-click
the highlight or underline to choose "Properties”. In the right side Properties panel, you can

change the color and opacity in "Appearance” options, you can also click the "Use as Default"

button to set it as default for future use.
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3.6.3 Drawing

Drawing tools allow you to add different graphic elements into your PDF, such as rectangles, polygons,

ovals, and other images. It is useful when you need to use an image to bring attention to a section of
your document.
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L]

inserted in a line.

o Rectangle=— A proofreading symbol used to indicate where something is to be

N\
« Oval "~} To draw an oval or a circle with pressing Shift key.
i
e Cloud. I To draw cloud shapes.
'
e Polygon_—I: To draw a closed plane figure bounded by three or more lines segments.
y9 g

e Connected Line 4| To draw an open plan figure with three or more line segments.

o Line: To mark with a line.

. Arrow: To draw something, such as a direction symbol, that is similar to an arrow in

form or function.

e Pencil 4 : To draw free-form shapes.
e Erasen—_! To erase the pencil markups only, it cannot be used to erase other
markings.
3.6.4 Stamps

The Stamp tools in PDFelement are a group of advanced tools that enable you to stamp content
into a PDF document. PDFelement supports image stamps with various image formats (jpeg, png,
bmp, etc). You can either use our predefined stamps or create your own stamps. Stamping PDF
files is a very useful feature especially when you need to give reviews, or explain the document’ s
status or sensitivity.

Stamp a PDF

Click "Comment" > " Add Stamps" button, click one predefined stamp from the types of

"Standard Business", "Sign Here" and "Dynamic”, then click on the position where you want to
place it.
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ECreate/ Manage Stamps

You can create custom image stamps, and manage all your created stamps, however it does not
support the creation of customized dynamic stamps.
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e Click the "Comment" > "Custom Stamp" > "Create" button, click the "Select Image”
button to browse the picture as you want to, you can also name the stamp. Then
the "OK" button, it will be added in the Custom type under "Stamp" button.
e Click the "Comment" > "Custom Stamp" > "Manage Stamps" button, select the
customized stamp to "Create”, "Edit" and "Delete".

3.6.5 Add Attachments as Comments

Use the "Add Attachment” tool to embed a file at a selected location in a PDF, so that the reader
can open it for viewing. By adding attachments as comments, you can reference longer
documents that can't easily be pasted into a pop-up note or text box. If you move the PDF to a
new location, the embedded file attachments automatically go with it. To view an attachment, the
reader must have an application installed that can open the attachment.

e Click the "Comment" > "Add Attachment" button, click on the page where you want to

add this comment.
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e A pop-up dialog will be opened, you can browse to select a file to attach.
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e Right-click this comment to open attachment/save attachment/cut/copy/delete/open
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e You can change the icon style/color/opacity in its properties.
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e The attachment comment will also be listed in the Annotation panel. Click one of the

attachment in the panel, it will lead you to that page.
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3.6.6 Undo/Redo/Delete/Hide Annotations

¢ Undo/Redo: When you annotate PDF documents, like add text box, add drawing or
highlight, etc, you can click the "Undo" button in the top Quick Access Toolbar to

undo the last operation. Click the "Redo” button in the top Quick Access Toolbar to
redo the last undo operation.
o Delete: After adding annotations, or if you open a PDF document with annotations in

Iw select

annotation to choose "Delete". Alternatively, click the annotation and press the Delete

it, please click "Select" button to go into select mode, then right-click the

key on your keyboard. Another option is to click the Annotation panel on the left side,

right-click the annotation to choose "Delete".
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e Hide: If there are too many annotations on your PDF page to affect the reading of your
text content, you can click the "Comment">"Hide Annotations” button to hide
annotations for current PDF reading. You can then click the "Hide Annotations" button
again to display all the annotations in the document again.
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Note: Display canges for annotations will not be saved and whenyou re-open the page,

they will display as normal again.

3.6.7 Comments Properties

You can change the appearance for all the comments. Click the "Select” button to go into select
mode, right-click the comment to choose "Properties”, then the "Properties” panel on the right
side will be opened. You can change its "Info", "Appearance” or "Font" settings. You can also click
the "Use as Default” button to set the properties as default when you add this type of comment
again. For example, it shows the Text Box properties as follow:
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Tips: You can change properties for multiple comments in a batch. In the "Select” mode, you just
need to hold the Ctrl key, and click all the comments one by one, they will be selected at the
same time. Right-click one comment to choose "Properties”, then set as you want. All the

selected comments will be changed.

3.7 View&Navigate PDF

3.7.1 Page View Mode

Document Layout

You can find some settings about the layout of your PDF document under the "View" tab option. Or
you can select the page view mode in the bootom floating bar that automatically appears when you
move your cursor to the bottom.

L] Home Halp Comment Edit Comnert Tool Form Pratect Page e
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home made for living,
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e Continuous: Arrange the pages in the document panel in a continuous vertical column
and scrolling enabled.
e Single: View one page in the document panel at a time.
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e Facing: Arrange the pages side by side, displaying only two pages at a time.
e Facing Continuous: Arrange the pages side by side in a continuous vertical column
and scrolling enabled.

EZoom

With the zoom tool, you can enlarge the view of a PDF to see more details. You can zoomin to a
minimum of 10% and maximum of 6400%.

ershare PDFelement [
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e Click the "View">"+" (Zoom In) or "-" (Zoom Out) button under the "View" tab option
or in the right bottom column to change the zoom level of the PDF page.

e Choose a level in the "Zoom" box, the zoom level ranges from 10% to 6400% as you
need.

e Hold the "Ctrl" key on your keyboard and scroll your mouse wheel to zoom in or zoom
out.

EPage Layout
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You can find the settings to change the page layout of the pages in the "View" tab too.
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e Fit Width: To resize the page to fit the width of the window. Part of the page may be
out of the view.

e Full Screen: Arrange the pages to fill the entire screen, with Menu Bar, Toolbar, Status
Bar and Thumbnail panel hidden behind. Press Escor F11 key to exit full screen mode.

o Fit Height: To resize the page to fit the height of the window. Part of the page may be
out of the view.

o Fit Page: To resize the page to fit entirely in the document panel.

e Actual Size: To resize the page to its actual size of 100% zoom level.

HMulti-tab Viewing

PDFelement allows you to open up to 15 documents in a single application window, and will
arrange them into different tabs in that window for you. This allows you to keep all of your
documents readily available to work with, or review as needed.
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EPreference of Viewing

To assist in keeping all of your PDF's in the same viewing format, you can set a viewing
preference from the PDFelement software file menu. To do this, please click on

"File>Preferences>General" and set the "Default Page Layout" and "Default Zoom" as preferred.
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3.7.2 Initial View

For a file that you will be reviewing frequently, it is possible to adjust how it opens every time for
you in PDFelement. To do this, go to "File>Properties>Initial View" and change the settings as
you prefer. Once you have finalized your settings, click on "File>Save" or "Save As" to make the
changes. Once you have done this, the file will always open with the settings you have chosen.

Home Help Comment  Edit Convert Tool Wiew Form  Protect  Page @
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1 Create Yecrrintion Page Only = |
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B Save As Ctri+Shift+5 Default
% Share Security
View:
B} Export To
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@  Frint Clrl=P
i Preferences Ctri+H

e Navigation tab: You can set whether to open the bookmark panel and thumbnail
panel automatically when you open this document to view

e Layout: You can set the layout mode to view this document.

e View: You can set the view mode for this document.

e Open to Page: You can set the open page for this document. For example, if you set to
open page 2, then it will open page 2 automatically when you open this document

every time.

3.7.3 Multiple Windows for Multiple PDFs

Since version 6.3.0 of PDFelement, we support to open multiple PDF files in different program
windows, so that you can better view or compare among different files.

e Open multiple PDF files in the program first, then click "View" > "Tile" button.

e Choose to tile the windows Horizontally or Vertically
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o Alternatively, you can open multiple PDFs first, and reduce the window size, then drag

the tab of the file to create other windows for each file directly, then adjust the window

size as you want by dragging the edge of the window again.
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o After tiling to multiple windows, drag the tab of the file back to one window one by
one, you will get all the opened files back into one window.
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3.7.4 Bookmarks

EAdd Bookmarks

e Navigate to the page in which you want to insert a bookmark. Then click the Bookmark
panel and select the "Add" button to insert bookmark.

e Open one file and click "Bookmark" button at the left side panel, and it will open the
Bookmark panel to create the bookmark for the current page directly.
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EEdit Bookmarks

e Right-click the bookmark in the Bookmark panel to choose "Rename Bookmark" to
change the name.

e Right-click the bookmark in the Bookmark panel to choose "Add Child" to add a child
bookmark.

e Right-click "Set Destination" to change the bookmark to the current page.

» Right-click "Expand All Bookmarks" to expand all the bookmarks including the child
bookmark.

» Right-click "Collapse All Bookmarks" to collapse the child bookmark.
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3.7.5 Snapshot

To create a snapshot of your PDF file, click on the "Tool" > "Snapshot" button and then you will
want to click and drag the mouse to the desired area. Once you release the mouse button, the
following options will appear:

28
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. Click to undo the snapshot, you can use the mouse click to drag a new area for
the snapshot.

e Click §ER}to save the snapshot on your computer.

e Click H to exit the snapshot.
. Clickto copy the snapshot, you can paste it somewhere else.

3.7.6 Attachment

PDFelement Pro allows you to attach PDFs and other types of files to a PDF. If you move the PDF
to a new location, the attachments move with it together.
e Click the Attachment panel, click the "Add attachment file" button.
e Browse and select a file that you want to attach.
e Click the attachment, the other buttons will be enabled, such as "Open attachment
file", "Save attachment" and "Delete attachment". Or you can right-click the

attachment to choose these functions from the menu.
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e (Optional) To add a description to the attachment that helps differentiate between
similar files in the Attachments panel, select the attached file, choose "Edit Description”

to edit the text of the description, and then save the file.
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3.8 Organize Pages

3.8.1 Organize Pages

PDFelement has a streamlined user experience that has been created to make operations such as
crop, extract, insert, split, replace, rotate, and deleting pages more intuitive. To allow for multiple
pages to receiving the same process, hold the CTRL key, and click on multiple thumbnails to
apply the operation you need. Another key feature is the ability to drag a thumbnail to change its
placement in the document.
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You can right-click the page in the Thumbnail panel to get these functions menu as well.
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3.8.2 Page Boxes

You can adjust the visible page area using the Page Boxes tool and the Set Page Box dialog.
Cropping pages can help you create consistency within a PDF composed of pages of different
sizes.

e Click the "Page" menu first.

o Select the "Page Boxes" button, the Set Page Box dialog opens, indicating the margin
measurements of the cropping rectangle and the page to be cropped. You can
override the crop area you defined, making new selections in the dialog box before
clicking OK.

e To apply these settings to additional pages, click "<>" icon to set the page range
or click "All" under Page Range.

e Click "OK" to crop the page or pages.

Sat Page Box

uuuuu
Apply to

Creppnd pags e 2180 08 em

Note: Cropping does not reduce file size because information is merely hidden, not discarded.

Margin Control options in the Set Page Boxes dialog box

The Set Page Box dialog box contains options for cropping pages. The Margin Control options
are as follows:
e CropBox: Defines the boundary for the contents of a page when it' s displayed or
printed.
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e ArtBox: Defines the meaningful content of the page, including white space.

e TrimBox: Defines the finished dimensions of the page after trimming.

o BleedBox: Defines the clipping path when the page is printed professionally to allow
for paper trimming and folding. Printing marks may fall outside the bleed area.

3.8.3 Extract Pages

Extraction is the process of reusing selected pages of one PDF in a different PDF. You can set the
page range to extract, the extracted pages will be generated as a new PDF file and be opened in
PDFelement automatically.

e Click the "Page" menu first.

e Select the "Extract" button, then set the page range as you want. Or click the page

thumbnails below first (you can press Ctrl key and click multiples pages to select), then
click the "Extract” button.
e Click "File" > "Save" button to save it as a new PDF in the computer.

Fuamitiare pef

........ IHSFRED HOME

3.84 Insert Pages
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o Insert Blank Page: You can go to the "Page” > "Insert" button and choose "Blank
Pages". In the dialog box, you can set as many blank pages as you need to insert. By
default the new blank pages will be inserted after the current page in the document.

you want to change the pages order, you can drag and move the page to change

order.
P Wondershare PDFelement
File Home Help Comment Edit Comvert loal View Form Pratect Yage @
. TR T i coe: [ i soit %3 Repoce g 7.0 :
Q e o M Exract | 188 Insert Ii Split .@ FReplace M} Page Boxes || Page Labels
Fumiture.paf *® + Blank Pages

Fram PDF

INSFIRED HOME

e Insert From PDF:
A. Choose the "Insert" > "From PDF" button to select the PDF document you wish to
insert. Here you can choose the page range that you need from the target PDF, then
select the location for the inserted pages.
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B. If you have opened multiple PDF files in the application window, you can drag a page from
one PDF Thumbnail panel and drop at the place where you want to insert in another PDF's
Thumbnail panel.

3.8.5 Split Pages

Choose the "Page” > "Split" button, then enter the maximum number of pages in the dialog box,
it will split the PDF file according to the number you enter. Another option is that you can choose
to split by top-level bookmarks. Click the "..." button to choose the output folder you want to
save the split files.
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Tips: If you want to split each page to a separate PDF file, then you can enter 1 in the box of
"Split by number pages" to split. In this way, you will get each page as an individual PDF file.

3.8.6 Replace Pages

In the replace pages dialog box, you can set the page range of the current PDF file, click the "..."

button to select the replacement PDF and set the page range of the replacement PDF.
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3.8.7 Page Labels

The page numbers on the document pages do not always match the page numbers that appear
below the page thumbnails. Pages are numbered with integers, starting with page 1 for the first
page of the document. Because some PDFs may contain front matter, such as a copyright page
and table of contents, their body pages may not follow the numbering shown in the Page
Navigation toolbar.

You can number the pages in your document in a variety of ways. You can specify a different
numbering style for group of pages, such as 1, 2, 3, or i, ii, iii, or a, b, c. You can also customize
the numbering system by adding a prefix. For example, the numbering for chapter 1 could be 1-
1,1-2, 1-3, and so on, and for chapter 2, it could be 2-1, 2-2, 2-3, and so on.

Note: Using the Page Labels tool affects only the page thumbnails on the Pages panel. You can
physically add new page numbers to a PDF using the Header&Footer feature.

® Wondershare FDFelement O B B & = = s
File Home Help Cammment Edlit Convert Tool View Ferm Protect e
@_ @ E} b L‘_i i:‘l ﬁ ]ﬁ[ Extract -.’?l- Irgert Hi Split !i Replace I—FT Page Boxes L i abel
Furmiture,pdf* = - Page Labels o
.
et Al Pages INSPIRED HOME
JTE O Selected Pages [ i e
() Range
]
to f5 £l
|
Page Numbering =i
|
© Begin new section 1
123, ,| ] 8

1 |

Sample:  1,2,3..

() Extend numbering used in preceding section to selected pages

e Click the "Page"” menu.

e Select the "Page Labels" button, then set the page range and page number style/prefix
as you want.

e Click "Apply" button to add the page labels
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3.8.8 Rotate Pages

e Click the page thumbnail or enter the page number in the box to select a single page,
then you can click the button to rotate to left or rotate to right.

e Keep pressing the Ctrl key and click multiple page thumbnails, or choose "Even
Pages"/"Odd Pages"/"Even and Odd Pages" in the box to select multiple pages at the
same time, then you can click the button to rotate to left or rotate to right.

e Click the "File" > "Save" or "Save As" button to save the changes.
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3.8.9 Delete Pages

e Click the page thumbnail or enter the page number in the box to select a single page,
then you can click the "Delete" button to remove the page.

e Keep pressing the Ctrl key and click multiple page thumbnails to select, or choose
"Even Pages"/"Odd Pages"/"Even and Odd Pages" in the box to select multiple pages
at the same time, then you can click the "Delete" button to delete them.

e Click the "File" > "Save" or "Save As" button to save the changes.

W emer ) [
File Home Help Cormime nt Ednt Convernt Tool View Farm Protect e
a e 23 w ﬁ n @ ﬁ Extragt :H wset Il e H—H Risplaetts B PogeBoaes || Page Labels

........

3.8.10 Duplicate Pages

There are two methods to duplicate the page(s) as you want in the program.
e 1.In the page thumbnail panel, click the page or hold the Ctrl key and click multiple
pages to be selected at the same time, then press Ctrl+C and Ctrl+V to copy/paste the
selected page(s).

77 /111


http://cbs.wondershare.com/go.php?pid=5239&m=db

-
m pdfelement User Guide for Windows

File Home Hv‘p Commant Edmt Convert Tool View Form Protect P.N;I‘.' e
2 U &= oo G. B TO é # & L k. <
Famitare.pdf *
| Tinrsbrall
L

Table of Contents

|
24

SINCE 1965

Atthebrinkofdaylightonaquaint
Vancouver morning inthe summer

of 1965, a pair ofyoung Danish
cabinetmakers stand at the entrance of
their new factory. They're proud.

Fheseeemmy-benrodestirsteetbut itls
perfect] 1l painstakingly built

by their hands,

e 2.Inthe "Page"” menu, please click the page or hold the Ctrl key and click multiple
pages to be selected at the same time, then press Ctrl+C and Ctrl+V to copy/paste the
selected page(s).
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3.9 PDF Froms
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3.9.1 Fill in Forms

There are two kinds of form files. One is a PDF file with fillable fields, which enables you to fill the
form directly by clicking the form fields without using other features. This is called an Interactive
PDF Form. The other kind of form is a plain PDF file with lines and texts, which cannot be filled
directly. This is called a Non-interactive PDF form.

If a PDF form contains interactive form fields, you can fill in the form with the Hand Tool

{j Hand You will see a blue highlighted notice appear as following. It informs you that this
document contains fillable forms.

P Wondenshare POFlerent O B B © = ¥
Fil Home  Holp ©
™ AR &
Wedding _daetpdl *
;\“\“ _\“”-,__'
& Wedding Budget Chart
Estimated Actual Notes
You $ $ [
Fiancé § $
Your parents 5 $
Contributions Fexioe's pareres : §
Other: 5 5
Other: $ 3
Other: $ $
Other: 3 $
Total Contributions ] $
Estimated Actual Notes
Wedding dress $ $

When you place the pointer over an interactive form field, the pointer icon changes to one of the
following:

e Handicon {'J Handlappears when hover over a text field, radio button or check box.

e I-cursoricon appears when you click the text field, you can type text into the field.

3.9.2 Create Interactive Forms Automatically (Only for Pro Version)

o PDFelement supports to create interactive forms automatically with one click, which
can dramatically improve your efficiency. If your non-interactive PDF form contains the
blank lines and tables. For example, this application form is not fillable.
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Wedding dgetpd! *

Wedding Budget Chart

Estimated Actual Notes
You $ $
Fiancé $ $
, Your parents $ $ i
it Fiancé's parents 5 $
Other: $ $
Other: $ $
Other: § $
Other: $ $
Total Contributions $ $
Estimated Actual Notes
Wedding dress $ §

e After opening it in our program, you can click the "Form" > "More" > "Form
Recognition” button to recognize the blanks and tables automatically, then you will
get the fillable fields created. All the corresponding type of form fields will be

automatically named with the text near the form fields.

File Home Help Commaoent Ednt Convert Tool View Pratect Page 9
T & ® ™ B = e = _ Moe i @
Wedkling dgetpdf * X + &  Extract Data
= Expont Data

&  Impon Data

Wedding Budget Chart

You
Fiancé
. Your parents

Fiancé's parents
Other:

Other:

Other:

Other:

Contributions

Total Contributions

Estimated Actual Notes
Wedding dress $ $ Notes AttireExpenses Wedding dress $

e Click the "Edit" button on the top right, then place the cursor in the field that you
to fill in, and enter the information requested.
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Wedding dgepdf *

You

Fiancé

Your parents

Fiancé's parents
Contributions

Other:

Other:

Other:

Other:
Total Contributions

Wedding dress

Wedding Budget Chart

Notes

$900 $500 [ |

$1000

9

LI L R
LB T R R B TR U

Estimated
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3.9.3 Create Interactive Forms Manually (Only for Pro Version)

If the file you are working with is unable to be recognized to automatically create the fillable

fields, PDFelement offers the ability to create a fillable form manually. PDFelement uses a group

of buttons that can be used to create and design form fields in interactive forms. You are able to

add text fields, check boxes, radio buttons, combo boxes, list boxes and buttons to create an

interactive PDF form.

e Open the PDF file in PDFelement and click "Form" > "Add Text" button or other

buttons.

e Select the location for the filed you need, and the text field or check box will be added.

e Click the "Close Form Editing" button, click the text field and start to type directly.
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Other:
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Estimated Actual Notes
Wedding dress 1 s MNotes AttireExpens Vedding dress $

There are basic buttons to add form fields for you to create an interactive PDF form:

Tl

e Text Field
number, etc.

: Lets the user type in text, such as name, email address, phone

W
e Check Box : Presents yes-or-no choices for individual items. If the form contains

multiple check boxes, users can select what they want.

®

e Radio Button : Presents a group of choices from which the user can select only

one item in the same group.

|

e Combo Box : Lets the user either choose an item from a drop down list.

o List Box: : Displays a list of options the user can select.

e Button : Creates an interactive form element to initiate certain predefined
actions, such as opening a file, opening a website, or submit a form to a web server.
This button appearance can also be customized.

/24

e Signature Field : Creates a blank digital signature field for reviewers to sign the

document.

82/111


http://cbs.wondershare.com/go.php?pid=5239&m=db

=
m pdfelement User Guide for Windows

3.9.4 Form Alignment (Only for Pro Version)

You can align the selected form fields left, right, top, bottom, vertically or horizontally. Please do
the following steps to align the fields:

e Click the "Form" > "Edit" button after opening the interactive form PDF file in
PDFelement.

e Hold the "Ctrl" key on the keyboard, select all of the fields that you need to need at the
same time. Alternatively, you can right-click one field to choose "Select All", then all
the fields within this page will be selected.

e The "Alignment" tab will appear, please click it to choose the alignment you want to do
for the selected fields. Upon selecting at least three files, the "Distribute” option will
be enabled for you. (Note: please select at least three fields, otherwise the distribute

option will be disabled.)
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3.9.5 Form Properties (Only for Pro Version)

When you add the text field, check box or radio button, etc, you can drag the edge of the box to
resize it. Or move it to the correct place where you want. Press the Delete key to delete it. When
you open an interactive form in PDFelement, you can click the "Form" > "Form Edit" button to
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changes the properties of the form. Double click the box to open the Properties dialog box, or
right-click the box to choose Properties to open it. For different fields or boxes, you will get
different properties. Here is an example of the Text Field Properties:

(Note: You can hold the Ctrl key and select multiple fields or boxes to select the at the same time,
right-click one to choose Properties, the common properties will be enabled to change. Then the

properties for all the selected fields or boxes will be changed)

File Home Help Comment Edit Canvert Teol Wiew Form Pratect Page @

[Tl ¥ @ B¢ ! *
N Properties
Furniture.pdf* x4 Alighment

General Left |

oo
[
=

A
PRESIATCE: Default Value

Owptions
Actions
Format

e Muti-line
Calculate & Scroll long text

(1 Limit of characters

B Check spelling

= LD‘—WC “

e General: You can set the field name and common properties.

e Appearance: You can set borders and colors, and the font/size/color of the filled in
text.

o Positions: You can change the text field position according to your requirement.

e Options: You can set the alignment of the filled in text. Set multi-line, scroll long-text
or limit the characters available for that text field. It also has the spell check function of
the filled in text.

e Actions: You can set the field actions. For example, you can choose "Open a web link"
in the "Action”, click the "Add" button to enter the website link in the new dialog box.

84/111


http://cbs.wondershare.com/go.php?pid=5239&m=db

-
m Ppdfelement User Guide for Windows

Comment Edit

Tl & @ P [ @ G E = mone K o @
Wedkding __dget pdf *
Properties
Add an Action
Ganoral
MiSC  apposeance Mawse Up
Expi
Optians
Actions Open & Web Link
of & URL for th
!pﬂl-vmnd«uummm
Tota
Camesl
_ =D !
Bott

o Format: Set the format category for this field.

o Validate: Set the value of this field.

e Calculate: Set the calculation of the fields. Choose the calculation as you want, click
the "Pick" button to pick the fields that you want to calculate. For example, the
following is the text field 3 properties, so it means text field 3=text field 1+text field 2.

Loginties (2] (Thpdf =
»®
Propartios
Gemtral O Vabot st of thot Bellerminn T
= Options
Storage Step 1
LR
Deliver Step 2
Additio (:) Step 3

Vabidate Simpiified field notation

!

Locked
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Set Tab Order

You can set the tab order of the form you created. The order number will show on the top left
corner in purple box. By default, the tab order is the order of creating these fields and buttons.
You can change to set the tab order as you want: After opening the interactive form PDF file in
PDFelement, please click the "Form">"Form Edit" button, then right-click one field to choose "Set
Tab Order". The default order will show, then, you can click the field or button one by one as the
new order that you want. After setting, click the "Close Form Editing" button, fill in the field or
button using the Tab key as the order that you set.

| o Wondershare PDFelement
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Note: You can only set tab order within one page.

3.9.6 Extract Data (Only for Pro Version)

PDFelement can assist you in extracting data from fillable form fields and other kind of PDFs to a

CSV files, where you can manage the data that has been extracted.

EExtract Data from PDF Form Fields

e If your PDF file is the fillable form, you can click the "Form" > “More" > "Extract Data "
button, then select the option of "Extract data from form fields in PDF". If your PDF file does
not contain the fillable form, please refer to the chapters of "Create Interactive Forms
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Automatically” or "Create Interactive Forms Manually" to create the fillable forms first.

(If you have not installed the OCR yet, when you click the "Data Extraction" button, it
will ask you to download OCR first.)

r . D B a > £
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e Click the "Save" button, all the fields data including the data filled in the fields and
fields names will be extracted in the same .csv file

EExtract Data from Marked PDF

If your PDF file does not contain any form fields, you still can use our program to extract data

from the marked areas no matter it is the scanned PDFs or the normal PDFs.

e After opening your PDF file in the program, click the "Form" >"More" >"Extract Data"

button, choose "Extract Data based on selection”.

B combinefies T, otk BH Opterersi g fmeniie [l Crep [ | wotermae [ Coprare = e B Bateh Process
Wedding .dget pdf x4+ B Background *
This docimest contns kntarective form Bebds | Header 8 Footer
1] Bates Mumbor +
SR .
.4 Wedding Budget Chart
Extract Mode b
Extract dats froen faem fotldy in POF NOtes
You |
F|ancé act data b rothon .
Your parents
Fiancé's parents =
Contributions T
Other: $ $
Other: $ $
Other: 5 $
Other: 3 $
Total Contributions $ $
Estimated Actual Notes
Wedding dress H $

o Click the "Apply" button, then use your mouse click to draw the area that you want
extract. You can select as many areas as you want.
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o After selecting all the areas that you want to extract, please click the "Apply"

button to start extracting data.
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¢ Once the data extracted, the CSV file will be save in the folder you select, and then
you can directly open the file to view the data.
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EExtract Data for Batch Process

The batch process is an excellent tool to use if you have a form that has been filled in multiple
times to collect different data, or if you have PDFs that you need to extract data from the same

area.

e After opening the program, please click the "Tool" > "Batch Process" box to open.
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e Click the "Extract Data" tab to load multiple files in it, then choose the "Extract data
from PDF form fileds" as you need to extract.
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o Click the "Apply" button to start the process. After completing, click the "Finish"
to open the extracted .csv file directly.

3.9.7 Import/Export Form Data

Importing and exporting form data is only available with PDFs that have interactive form fields.
All the options for importing and exporting form data will be unavailable when you open
ordinary PDFs or non-interactive forms. The import and export data can only be Form Data
Format (.FDF).
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e Click "Form" > "More" > "Export" button to choose the folder and rename the file, it
will export the data in a .fdf format.

e Click "Form" > "More" > "Import" button to select a .fdf format file to import for the
same PDF file.

e Click "Form" > "More" > "Clear" button to clear all the filled in data in the PDF form.

3.9.8 Template

PDFelement provides various ready-to-use PDF forms and templates for different industries
and usages.
e After opening the program, you can click the "PDF Templates" box to open. Or
click the "Form" > "Template" button to open it.
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e Select a form in any category that you want.

File Home  View Convert Edit Comment Page Form Protect Share Help
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Templates

Templates By Industry v 35 Results in "Popular” I

Popular Template
My Favourite
Business

Finance

Legal

Life
Miscellaneous

L I

Other Templates

o Click the form to enlarge it to view. And click the "Download" button to download it.
You can also click the "Star" button to add it in your favorite category.
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o After downloading, the form will be opened in the program automatically. You can
work with it as you need, then click the "File">"Save" button to save on your computer.

3.10 Protect PDF

3.10.1 Password and Permissions

HCheck PDF Permissions

Some PDF files may contain restrictions preventing actions such as printing, editing, copying, etc.

To review the different permissions that have been listed on the file, click on "File ">
"Properties" > “Security” to review the listed permissions.
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EAdd Open/Permission Password

You can add a password to a PDF document to limit access and restrict certain features, such as
printing, copying and editing. There are two kinds of passwords that could be applied to a PDF
file: Open Password and Permission Password. When you set the Open Password, anyone who
tries to open the PDF file must type in the password that you specified. When you set a
Permission Password, anyone who wants to change the restrictions must type the Permission
Password. Please note that if a PDF is secured with both types of passwords, it can be opened
with either password.

Tip: There is no way to recover a password from the PDF if you forget it. We recommend that you
keep a backup of the passwords that you have used to protect your PDFs.

Click the "Protect” > "Set Password" button to set the Open password or Permission password.
new dialog box, you will get:
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1 Opan Password

Open Password settings:

Require a password to open the document—selects to require users to type the
password you specify to open the document.

Password—type the password as you want that users must type to open the
document.

Confirm password—type the password again to confirm the password.

Permission Password settings:

Require a password to change security settings and get access to specific
functions—selects to require users to type the password you specify to edit, change or
print the document.
Password—type the password as you want that users must type to change the
permissions settings. If the file is opened in PDFelement, the user can view the file but
must enter the permissions password to change the file's security and permissions
settings.
Confirm password—type the password again to confirm the password.
Printing allowed—specified the level of printing which users are allowed for the PDF
document.
Changes allowed—defines which editing actions are allowed in the document.
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e Enable copying of text, image and other content—defines whether copying of text,
images and other content is allowed.

ERemove Open/Permission Password

To remove the password from a PDF file by PDFelement, you must have the password and
permissions to do so. After opening the PDF file, click the "Protect” > "Password" button, type
the permission password if requested, then uncheck all the options in the new dialog box to
remove the password and permissions.

3.10.2 Digital Signature

A digital signature acts as a traditional handwritten signature that can be used to authenticate
the identity of a user as well as the document content. It stores information about the signer
along with the date, time, and state of the document when it was signed.

i About Digital ID

Digital ID is the identity of a person/organization, which contains your name, email address, a
serial number, an expiration date, and the name of the company. A digital ID contains two keys,
one is a public key (certificate) that is used to encrypt or lock data, and the other is a private key
that is used to decrypt or unlock data that is encrypted.

You can distribute the certificate that contains the public key and other identifying information to
those people who need to use it to verify your identity, validate your signature, or encrypt a
document for you. Only your private key can unlock information that was encrypted using your
certificate. For security purposes, make sure to store your digital ID in a safe place.

You can not only obtain a digital ID from a trusted third-party provider called a Certificate
Authority (CA), however you can also create a self-signed digital ID with PDFelement. Digital IDs
are usually protected by password, which you can store on a computer in PKCS#12 file format, or
in the Windows Certificate Store.

ESign a PDF

Open a PDF which already has the Signature field and click the "Protect" > "Sign Document”
button, then choose your ID to sign.
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H Password:
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‘ Appaarance: Standard Style - | ]

Digital Signer:
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[ Lock Document After Signing

int

ECreate a Signature

If you do not already have an ID, click on the “New ID” button and select the "A new digital
ID | want to create now" button and then click the "Next" button.

[ File Home Help Comment  Edit Convert Tool View Form  Protect  Page @
o Sat Password jl Mark for Redaction v Apply Redaction Q Search & Redact :E[ Sign Document B
Fumiturepdf ¢ x4+ Sign Document b4
'
Add Digital ID o

[

Iwant to sign this document wsing: E

O My existing digital ID from a file |

E

Password:

.
() Anew digital I3 want 1o create now i n er.

Cancel

o New PKCS#12 digital ID file—Stores the digital ID information to a file with the
extension .pfx on Windows and .p12 on Mac OS. You can use the files interchangeably
across different operating systems.
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e Windows Certificate Store—Stores the digital ID to a common location. Other windows

applications can also retrieve it.

HPIace Signature

If your PDF file does not have the signature field, you can click the "Protect">"Place Signature”

button to add the signature. You can also change the appearance of your signature by clicking

the "Appearance " drop down list to choose "Create New Style", allowing you to check the

options that are needed for that specific signature.

PREDC ¥ . — 0 %
Configure signature Style

File Home View C =

kKO AR
Preview
A & Furnire
Digital Signer:Digital Signed by your commaon name here

™ It you DN:your distinguished name here

= then et Reasomyour signing reason here an to get from
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- buar thi Date:2019.05.27 our inwirion
= T 104:24:30 +08:00 i

collect ng personalicy

2 look g | _'.;uidf Yo can

reming - Configure Graphic that you truly

authen

Shaow = Mo graphic
Name

When Imported graphic rior design
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enhani =

Show: B Name B Location B Distinguished Name B Loge
bloons
PRAES. | B Dace B Reason 8 Labels
And d
feel my Text Praperties

xt Direction:
= Auto Leftta right Right to left I

EVaIidate and Clear Signature

To validate the signatures, please click the "Protect” > "Validate All Signatures” button, it will pop
up a Signature Validation Status message box which describes the validity of signature.

To remove the signatures, please click the "Protect” > "Clear All Signatures” button, which will
assist you in removing all of the digital signatures within a PDF file.
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3.10.3 Redaction( Only for Pro version)

Mark for Redaction

The Redaction feature allows you to remove sensitive information from your document prior to
making it available to others. The following options will allow you to mark the text or graphics for
redaction:
To mark the text or graphics for redaction, do the following:
e Select the "Protect"” > "Mark for Redaction" button (you will get a pop up dialog
window to provide the instructions, you can check the option of "Don't show again" if
you already know the instructions), and the hand tool changes into a Cross

automaticallyl
e (Optional) Double-click an image to mark an entire image which will be in a red

rectangle.
e (Optional) Hold the pointer over the text you want to redact and drag a rectangle

around it.
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e Once you bring the pointer to the rectangle it will be filled with a black color. Once you

move the pointer away, it will return to a red rectangle until you apply the redaction.

File Heme Help Comment Edit Convert Tool View Farm Page e
| @ setrasmord Il markror Retaction | 4 apply Redaction (@) Searen & Redant [mm] sign Document I
! T
Fumiturepdf * »  + | Mark sensitive text or image for permanently black out |
| L3
= '24 Froperties %
: OUR HISTORY

SINCE 1965 Type Redaction

=] Infa

Bthes ranzhexingfu
— Subject Redact
|9

" Appearance

Fill Calar W Black v J

O owerlay Text

26

HYGGE-CENTRIC B neo

DESIGN VALUES

s

E Set Redaction Properties

You can set redaction properties, such as the appearance and the author, and so forth. The
properties can only be set before you apply the redaction to the document.
Right-click the marked area and choose "Properties” and the Redaction Properties panel will be

opened on the right-side. You can change the Info and Appearance tabs.

File Home Help Comment Edit Convert Toaol View Form Protect Page &

o Set Password 'II Mark for Redaction ¢ Apply Redaction Q Search & Redact E Sign Document [

Fumniture.pdf @ x +

Properties
oo
l_] Type Hightlight
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DESIGN VALUES
Auther ranzhexingfu
&
~ Subject Highlight
e Open Pop-Up Note
‘ g ] Cut 4  Appearance
Capy Calar [ FFEE36 v
Paste p—— I —
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solect All l: Use As Default TJ
Deselect All
Date
Set as Default
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ﬁAppIy Redactions

You need to apply the redactions after marking the text or graphics you want to redact. To apply
the redaction, do the following:
e A warning will pop up to confirm that you indeed wish to apply the redaction, or if you
wish to cancel.
e A dialog box pops up to give a warning message and ask if you are sure to apply the
redaction or not

e Select "OK" after you have marked all content that you want to redact.
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ﬂ Search and Redact

You can redact multiple text using the Search and Redact tool.
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e Select "Protect” > "Search&Redact" button. Then type the text you wish to find and
redact into the search box in the Search and Redact panel.

e Check the item in the search result list, it will help you redact the text automatically.

e Click the "Apply All Marks" button, you will get the warning message to ask you if you
are sure to remove them permanently.

e Click the "OK" button if you are sure to remove

3.11 Optimize PDF(Only for Pro version)

PDFelement gives you the ability to shrink the size of PDF files significantly. To optimize a PDF
file, please click the "File">"Optimize" button, then choose your level of optimization, and click

the "Optimize" button.
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3.12 Print PDFs

3.12.1 Print PDFs

EPrint a PDF document

Printing is a process for reproducing text and images. When you have finished reading a helpful
article or designing a PDF form, you may need to send it to an inkjet or laser printer and print it
out. To print a PDF, please do the following:

e Make sure you have installed the printer successfully.

e Click the "File" > "Print" button.

e Specify the "Printer”, “Orientation” ,” Color” , "Page Size", "Page Range", “Print

Mode"” and other options.
e Click the "Print" button.
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EPrint a portion of a page

jt

Crop

To print a portion of a page, you need to use the "Crop" tool
e Select the "Crop" button by choosing "Tool">"Crop".
e Use the mouse click to drag the area that you want to print.
e Double click the selected area, you will get a new dialog window of more settings.
o After setting the selected area, click the "OK" button to crop.
e Click "File" > "Print" button print this cropped page as you want.

EPrint multiple pages through page thumbnails

To perform a quick print, you can select multiple pages from a document from the thumbnail list.
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e Open the document that you want to print, and then click the Thumbnail panel on the
left navigation panel.

e Ctrl-click to select multiple pages from the document.

o Select "Print Pages" from the right-click menu, and then do the settings to print.

3.12.2 Print Settings

The print settings dialog is the final step before printing. You can modify the printer in this dialog
as well. Be aware that changing the printer may affect the page setup if the new selected printer
has a different paper size, for instance.
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Copies: set the quantity of copies you need to print.

Orientation: choose Portrait or Landscape to print.

Color: select to print with colors or black and white.

Printer: choose the printer that you wish to print to.

Page Size: select A3, A4, A5 or other paper size to print.

Page Range: specify the page range you want to print.

Subset-Provides options for setting non-contiguous page range.

"All Pages in range"- Prints all the pages within the specified range.

"All Odd pages in range"- Prints only pages with odd numbers within the specified
range.

"All Even pages in range”- Prints only pages with even numbers within the specified
range.

Reverse Pages- Prints pages in the reverse order. If page ranges are entered, the
pages print opposite of the order in which they are entered. For example, if you select
to print the document from page 5 to page 30, selecting Reverse Pages option will
print page 30 to page 5.

Print Mode: choose to print in Size, Poster, Multiple, Booklet.

"Size"- choose Fit, Actual Size and Custom Scale according to the page size of the PDFs
when printing.

"Poster”- means to tile the pages that are larger than the selected paper size at a
specified scale.

"Multiple”- it will be printed on the same sheet of paper. You can specify the settings
like Pages per sheet, Page order, etc.

"Booklet"- enables to print multiple pages on the same sheet of paper in correct order
if the pages are folded. This requires the printer to support double sided printing.
Auto Rotate: adjusts the PDF document's orientation to match the orientation
specified in the printer properties.

Auto Center: places the PDF pages in the center.

Print What: specifies to print documents only, comments only, form only or all of
them.

"Document”- Prints the document contents without comments and forms.
"Comments"- Prints comments only.

"Form"- Prints forms only.

"Documents and Comments"- Prints document contents and comments.

3.12.3 Printer Properties
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Clicking the "Printer Properties" button below the "Printer" option, you can set the page
"Orientation” to be Portrait or Landscape, set "Page Order" and "Page Format". Clicking the

"Advanced..." button, you can set the "Paper Size" to be A4, A3 or Letter. Set "Print Quality”,

n M n
Scaling” etc.
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3.13 Share PDF

1. Email Documents

PDFelement supports different methods to share PDF documents with others. Emailing a document
is a very useful feature, and you can easily email your document to others with one click. Often times
you may have a document that you need to send to a customer, or an interesting story that you

would like to share with your friends. To email a PDF file, please do the following:

e Choose the "Send email" button on the top left bar, it will open your emial application.
e The PDF will be attached in the email automatically.
e Type the subject and email address to send.
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2. Upload to Wondershare Cloud

o Click the "File" > "Share" > "Wondershare Cloud" button.
e Select the "Upload" button to import the file.
e Now After finishing uploading, click the "OK" button.
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3. Upload to Dropbox

e Click the "File" > "Share" > "Dropbox" button.
e Select "Send PDF to Dropbox" or "Send All open PDF to Dropbox".
e Log in your Dropbox account to upload.

File  Home  Heolp Commont  Bdt  Conert  Tool  View  Form  Protect  Page [2]
b 5 = 002 Gs B TO & # & & k. e
Opan Recent r |
Open Clowd
Ceeate
Cule5
Save As CiilsShifts5

i @ R[vipE RO OD

Share v [|[% _oropbox
Expont To ' & Google Drive
Print Cul+p & Wondershare Clowd

| INSPIRED BY
i THE COLLECTIVE.

Explore Scandinavia, meet local creatives
and renowned designers.

Be inspired by the derails of culwre,
design and passion 1o find your own 4
persanal home expression,

Not a space built on perfecrion. Bur a
b made for living.

From our home to yours,

4. Upload to Google Drive

e Click the "File" > "Share" > "Google Drive" button.
e Select "Send PDF to Google Drive" or "Send All open PDF to Google Drive".
e Log in your Google Drive account to upload.
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4. Contact Support Team

Phone Call: +86-755-8939-9107 ( Mon - Fri: 09:00 - 18:00 (GMT+8) )

Submit Ticket: http://support.wondershare.com/#/contact

Email: customer_service@wondershare.com
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