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Get Started  

Brief Introduction to PDFelement for Mac 

PDFelement for Mac is a powerful PDF tool that allows you to produce great-

looking PDF documents and forms quickly, affordably, and securely. With this 

application, you can: 

• Open, create, save, print, and annotate PDFs; 

• Add, remove, move, re-size, and rotate any graphical element within 

your PDF; 

• Secure your PDFs with password permission; 

• Convert PDF documents into Word, HTML, text, and image files; 

• Create interactive form fields and recognize form fields automatically; 

• Insert page numbers, bates numbering, and page elements; 

• Combine multi-page PDFs into one long image; 

• Recognize text within images using OCR; 

• Export notes, document note type, and note location; 

• Add a signature image to the document; 

• Perform partial OCR on specific user-defined fields in scanned PDFs; 

• Batch print, convert, do OCR recognition, add bates numbering, add 

watermark, add background, data extraction, etc. 

This section will help you orient yourself with the PDFelement for Mac interface. 
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Product overview 

1. File Menu 

• Click the "File" on the Top Menu, and more options will appear. 
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File menu 

• New: Create PDF from File, Windows Capture, Selection Capture, Screen 

Capture, Clipboard, and Scanner, or you can start from scratch by 

creating a Blank Document. 

• New Tab: Open a PDF file in a new tab. 

• Open: Open PDF files by browsing local folders or open the recently 

opened files. 

• Open Recent: Open a PDF file that you have recently opened. 

• Open Cloud: Open Document Cloud and get access to files saved 

therein. 

• Close Windows/Tab/All: Close the Windows you choose and go back to 

the welcome interface. 
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• Save: Save PDF documents to the destination folder. 

• Save As: Save the current PDF document as a new copy in the 

destination folder you select. 

• Save As Other: Choose Save as flatten, Compress PDF or Archivable PDF 

(PDF/A-2b) according to your requirement. 

• Export To: Convert PDF files to other formats, such as Word, Excel, 

PowerPoint, image, epub, txt, html, and rtf. 

• Protect: Protect your files with a password. There are three options under 

this button: Encrypt with Password, Remove Security, and Security 

Properties. 

• Show in Finder: Find the destination of the file. 

• Properties: Check the current PDF document descriptions, file details, 

and security. 

• Share: Share your files via Mail, Messages, AirDrop, Notes, Cloud, or 

more. 

• Print: Print the current PDF to paper documents. 

2. PDFelement Menu 
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PDFelement menu 

• About PDFelement: Check the version number of PDFelement for Mac. 

• Preferences: Set preference options for PDFelement for Mac, including 

Appearance, General setting, Commenting setting, and Plugin. 

3. Search Feature 

Not sure which function to select when working on PDF files? Not sure where 

the right button is? PDFelement for Mac now has a convenient search feature 

built in the software, which allows you to find the feature you want. The 

following steps will describe how to use this powerful tool. 

• Click the "Help" on the top menu, and you will see the search box. 
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• Type the feature or the content you are looking for, and select the menu 

term you need or check relevant Help Topics in the search results. 

 

Search feature 

 

How to Download PDFelement for Mac 

1. System Requirements 

To use PDFelement for Mac, your computer needs to meet certain basic system 

requirements as follows: 

• Operating System: macOS 10.14 (Sierra) to macOS11. 

• Processor: an Intel®  Pentium®  4, higher, or equivalent processor 

• RAM: 512 MB RAM or above 
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• Disk: 1.5GB of free hard disk space for application files 

• For more details, please visit: https://www.iskysoft.com/support.html 

2. Download and Install  

• Click the button below to download the trial version of PDFelement for 

Mac. Or visit https://pdf.iskysoft.com/pdfelement-pro-mac.html  

TRY IT FREE 

• Find the .dmg file you just downloaded and open it. Follow the onscreen 

instruction to install PDFelement. When you want to use the program, 

please access it from the Application folder or the Launchpad on the 

taskbar. 

 

https://www.iskysoft.com/support.html
https://pdf.iskysoft.com/pdfelement-pro-mac.html
https://download.iskysoft.com/pdfelement-mac_full5262.dmg
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Download and install PDFelement on Mac 

 

How to Register and Get PDFelement Mac Full 

Version 

1. Limitations of PDFelement for Mac Trial Version 

After downloading and installing PDFelement for Mac, you only get the trial 

version of the software. The trial version and the registered version are the 

same programs, except the trial version has the following limitations: 

• Watermarks: Export PDF files with watermarks after editing or 

commenting on your documents. If you use the batch process to add a 

watermark or bates number, it will process all the files you load but will 

still add the trial watermark in each file. You'd better save it to a new 

copy with the watermark, and then it won't affect the original PDF.) 

• Conversion Limitation: The trial version only can convert a maximum of 3 

pages of each single PDF file. 

• OCR: The trial version can OCR the scanned PDF to an editable PDF, but 

you cannot save the file. 

2. Purchase PDFelement for Mac 

You can purchase a license and get a registration code to get the full version of 

PDFelement for Mac. 
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• Click the “Buy Now” button in the program, or visit the Official store via 

this link: purchase page. 

• Find the .dmg file you just downloaded and open it. Follow the onscreen 

instruction to install PDFelement. When you want to use the program, 

please access it from the Application folder or the Launchpad on the 

taskbar. 

 

Buy PDFelement for Mac now 

• Follow the on-screen instructions to finish the purchase process. 

• After your purchase has been processed, the registration confirmation 

email is sent to the email you supplied during your purchase. 

Note: 

https://pdf.iskysoft.com/buy/pdfelement-pro-mac.html
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Please check your junk or spam folder to ensure that your email provider hasn’t 

misfiled the email. 

A PDFelement license cannot be used across the platforms. If you have 

purchased a Mac license, it can only be used on Mac and won't work on a 

Windows PC or a mobile device. 

3. Register PDFelement for Mac 

To use the full version, please download the correct version from the email you 

received and log in with the email you used during your purchase to activate 

the software. Without using the right email to log in or downloading the correct 

software, the product will remain the free trial version even though you have 

purchased it. Follow the directions below to register PDFelement for Mac after 

receiving the registration information. 

o Please go to the Application folder to launch PDFelement for 

Mac. Click the "Login" icon at the top right of the program 

window to open the login window. 

o Log in with your ID account to activate the software. If it informs 

you that you still do not have an account, please click "Sign Up" 

to create an account with the email you used to purchase the 

license. It will show your account information after logging in. 
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Register 

4. Remove Trial Watermark 

After registration, the registered full version program does not have any 

limitations to use. So if you have any files that you worked on during the trial 

period that have the trial watermark on them, reopen them in the registered 

PDFelement for Mac, and the watermark will be removed automatically. You can 

then save a clean copy of the file. 
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Remove watermark 

 

Shortcut Keys 

PDFelement for Mac offers a wide range of shortcut keys to streamline your 

PDF management and enhance your efficiency. These shortcuts are designed to 

make navigation, editing, and file management a breeze. 

Basic Navigation: 

• ⌘,: Preferences 

• ⌘H: Hide PDFelement Pro 

• ⌥⌘H: Hide Others 

• ⌘Q: Quit PDFelement Pro 
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• Long press ⌥: Enable/Disable a Switch in Elements Auto-Alignment 

Document Management: 

• ⌘T: New Tab 

• ⌘N: New Blank Document 

• ⌘O: Open 

• ⌘W : Close Tab 

• ⇧⌘W: Close Window 

• ⌥⇧⌘W: Close All Windows 

• ⌥⇧⌘H: Return to Homepage 

• ⌘S: Save 

• ⇧⌘S: Save As 

• ⌘E: Template Mall 

• ⌘D: Properties 

• ⌘P: Print 

• ⌘Z: Undo 

• ⇧⌘Z: Redo 

• ⌘X: Cut 

• ⌘C: Copy 

• ⌘V: Paste 

• ⌘A: Select All 

• : Delete 
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• F5: Start Dictation 

• ⌘F: Find 

• ⇧⌘F: Find & Replace 

• ⌥⇧⌘F: Find & Redact 

• ⌘G: Find Next 

• ⇧⌘G: Find Previous 

Document Views: 

• ⌃⌘1: Single Page View 

• ⌃⌘2: Enable Scrolling 

• ⌃⌘3: Two Page View 

• ⌃⌘4: Two Page Scrolling 

• ⌥⌘1: Thumbnails 

• ⌥⌘2: Comments 

• ⌥⌘3: Bookmarks 

• ⌥⌘4: Fields 

• ⌥⌘5: Attachment 

• ⌥⌘F: Search 

PDF Tools: 

• ⌘1: Toggle to Comment 

• ⌘2: Toggle to Edit 
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• ⌘3: Toggle to Form 

• ⌘4: Toggle to Protect 

• ⌘5: Toggle to Tools 

• ⌘6: Toggle to Batch 

• ⌘0: Hand Mode 

• ⌥⌘6: Actual Size 

• ⌥⌘7: Fit Width 

• ⌥⌘8: Fit Height 

• ⌥⌘9: Fit Page 

• ⌘+: Zoom In 

• ⌘-: Zoom Out 

• ⌃⇧⌘S: Read Mode 

• fnF: Enter Full Screen 

• ⇧⌘↩︎: Play from Start 

• ⌘↩︎: Play from Current 

• ⌃⇧⌘O: OCR 

• ⌃⇧⌘C: Crop Pages 

• ⌃⇧⌘W: Add or Edit Watermark 

• ⌃⇧⌘B: Add or Edit Background 

• ⌃⇧⌘H: Add or Edit Header & Footer 

• ⌃⇧⌘Y: Add or Edit Page Number 

• ⌃⇧⌘N: Bates Number 
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• ⌃⇧⌘P: Batch PDFs 

AI Tools 

• AI Sidebar: ⌃⇧⌘A 

• AI Translate: ⌃⇧⌘T 

• Proofread PDF: ⌃⇧⌘R 

• Translate PDF: ⌃⇧⌘F 

Document Navigation: 

• ⌥↑: Up 

• ⌥↓: Down 

• ↑: Previous Page 

• ↓: Next Page 

• ⇞: First Page 

• ⇟: Last Page 

• ⌘←: Previous View 

• ⌘→: Next View 

• ⌥⌘G: Go to Page 

• ⌘M : Minimize 

• ⌃⇥: Show Next Tab 

• ⌃⇧⇥: Show Previous Tab 

Document Editing and Annotation: 
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• ⇧⌘T: Add or Edit Text 

• ⇧⌘I: Add or Edit Image 

• ⇧⌘L: Add or Edit Link 

• ⌃⌘H: Highlight 

• ⌃⌘S: Strikethrough 

• ⌃⌘U: Underline 

• ⌃⌘V: Squiggly 

• ⌃⌘P: Pencil 

• ⌃⌘E: Eraser 

• ⌃⌘T: Text Comment 

• ⌃⌘B: Text Box 

• ⌃⌘C: Text Callout 

• ⌃⌘N: Note 

• ⌃⌘R: Rectangle 

• ⌃⌘O: Oval 

• ⌃⌘Y: Polygon 

• ⌃⌘L: Line 

• ⌃⌘A: Arrow 

• ⌃⌘I: Connected Lines 

• ⌃⌘M: Cloud 

• ⌃⌘,: Distance Measure 

• ⌃⌘. : Perimeter Measure 
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• ⌃⌘/: Area Measure 

• ⌃⌘W: Paperclip 

• ⌃⌘G: Graph 

• ⌃⌘J: Attachment 

• ⌃⌘K: Tag 

• ⌃⌘F: Stamp 

• ⌃⌘Z: Signature 

• ⌥⌘9: Rulers 

 

Open PDF  

How to Open Password Protected PDF  

To secure sensitive data and information, some PDF file may have a password 

as a protection. If you have received a password-protected PDF, you just need 

to enter the password to view the file. 
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Open protected file 

Some protected PDF files have other restrictions, and tools related to such 

features, e.g., printing, editing, copying, etc., are dimmed. When you try to print 

or edit such secured PDF file, you will be notified that "this document has a 

permission password". You can click the "Enter Password" button in the top 

blue highlighted notice to enter the permission password to unlock it. 
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Unlock protected file 

 

How to Open PDF File on Mac from File Menu 

You can also open PDFs in PDFelement for Mac in other different ways. 

• After opening PDFelement for Mac, please drag and drop your PDF file 

in the product window, then the PDF file will open. 
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Open a file drag 

• Go to "File" > "Open" or "Open Recent" on the Top Menu to open new 

or recent PDF files. 
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Open from menu bar 

• Go to "File" > "Open Cloud" on the Top Menu, and then the Cloud 

window pops up. If you've already saved some files in Document Cloud, 

you can directly open the file from there. 
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Open from cloud 

 

How to Open PDF on Mac from Homepage 

You can open PDF files from the Homepage of the program. 

• After opening PDFelement for Mac, click “Open” button or “Create PDF” 

button in the Tool Tab and browse your computer to open a PDF file, or 

select multiple PDF files to open them at once. 
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Open PDF from Homepage 

• You can choose a PDF file under the Recent List and open it directly. 
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Open PDF from Recents 

• If you have already saved files in Cloud, you can open files from the 

"Document Cloud" tab by clicking the file icon or the "Open" option 

under the "..." button. Note: Please click the "Refresh" button first to 

make sure you always open the latest version of the document. 

 

Open PDF from cloud 

• If you have used tags to organize your PDFs, you can directly go to Tag 

Tab to open them easily. 
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Open PDF from Tag 

 

View PDF  

How to Add Bookmarks to PDF on Mac 

Bookmark is a helpful tool to navigate you to the specific page in the 

document, which is the bookmark’s destination. 

1. Auto bookmarks 

Effortlessly create bookmarks in your PDF document based on its heading styles 

using PDFelement's Auto Bookmarks feature. This convenient tool saves you 

time and enhances navigation within your PDF. 
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• To get started, click the "Bookmarks" button on the left of the software 

interface, which opens up the "Bookmarks" panel. 

• Within the "Bookmarks" panel, locate and click the "Auto Bookmarks" 

button. PDFelement will intelligently generate bookmarks based on the 

heading styles within your document. 

 

Auto bookmarks button 

• Navigate through the bookmarks by clicking on specific entries in the 

panel. PDFelement will seamlessly guide you to the corresponding 

pages. 
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Bookmarks navigate page 

• If your PDF already contains bookmarks, clicking the "Auto Bookmarks" 

button will trigger a message. You can choose to either overwrite the 

existing bookmarks or add new ones to the end of the list. 
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Overwrite bookmarks 

Tip: 

For accurate and seamless bookmark generation, ensure distinct text formatting 

styles are applied to each level of headings in your PDF. This practice enables 

PDFelement to create auto bookmarks more precisely and efficiently. 

2. Add/Delete Bookmarks 

• Open the Bookmarks Panel by clicking the Bookmarks Button on the left. 

• Open the page to which you want to add the bookmark. 

• Click the Add Bookmark Button, and type the name of the new 

bookmark. 
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Add bookmarks 

• Alternatively, you can create a bookmark by right-clicking an existing 

bookmark and selecting the Add Entry option. 
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Add Entry 

• Add Child option allows you to create a child bookmark underneath an 

existing bookmark. 

• You can delete a bookmark by right-clicking it and selecting the Delete 

Bookmark option. 

3. Edit Bookmarks 

In PDFelement for Mac, you can also change an existing bookmark’s properties. 

• Right-click a bookmark and select Set Destination to change its 

destination. In the pop-up window, select the new destination to which 

you want to move the bookmark, and click Save. 
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Set destination 

• Double-click an existing bookmark and edit its name to rename it. 

Alternatively, you can rename a bookmark by right-clicking it and 

selecting the Rename Bookmark option. 

4. Change a Bookmark’s Hierarchy 

You can create a nested bookmark hierarchy that specifies the relationship 

between bookmarks. 

Select the bookmark or range of bookmarks you want to move, then drag the 

icon(s) until the indicator is under your desired bookmark heading. 

Note: 
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While the bookmark is moved, the actual page remains in its original location in 

the document. 

 

Drag bookmark 

 

How to Navigate PDF on Mac 

In PDFelement for Mac, you can navigate through the pages of your current 

active document using the navigation buttons in the Toolbar: 
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Navigate PDF 

• Click the "Go" > "Up" button to move up from the current place. 

• Click the "Go" > "Down" button to move down from the current place. 

• Click the "Go" > "Previous Page" button to move from the current page 

to the previous page. 

• Click the "Go" > "Next Page" button to move from the current page to 

the next page. 

• Click the "Go" > "First Page" button to jump from the current page to 

the first page directly. 

• Click the "Go" > "Last Page" button to jump from the current page to the 

last page directly. 
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• Click the "Go" > "Go to Page...", enter the page number, and press the 

"enter" on the keyboard to jump to the destination page. 

• You can also use the arrow keys on your keyboard to go up or down. 

1. Display Navigation Panel 

• After opening a PDF document in the program, you can find Navigation 

Panel on the left. There are Thumbnail Panel, Comment Panel, Bookmark 

Panel, Field Panel, and Attachments Panel here. 

 

Navigate panel 

• If the Navigation Panel doesn't pop up automatically, please click the 

"Show Panel" button on the top left corner. 
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Show thumbnail panel 

• You can also click the "View" tab on the Top Menu and choose a desired panel in 

the drop-down menu. 
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Display navigation panel 

2. Thumbnail Panel 

The Thumbnail Panel allows you to quickly scroll through pages in your 

document by using the mouse wheel or dragging the slider in the panel. 

• Organize the page order: by dragging the thumbnails in the "Thumbnail 

Panel", you can reset the order for your pages as needed. 

 

Thumbnail panel 

3. Comment Panel 

The Comment Panel enables you to find all the comments added to the PDF 

file. If you need to delete a comment, click on the comment in the right panel, 
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and then press the Delete key on your keyboard or right-click it to find the 

"Delete" button. 

 

Comment panel 

4. Bookmark Panel 

A bookmark is a link to the specific text within a document. Use the bookmarks 

to go to different pages in the document. PDFelement for Mac allows you to 

navigate through the bookmarks by simply going to the Bookmark Panel and 

clicking on a specific bookmark to jump to that location. If you want to create 

bookmarks, you can click "+" at the top of the Bookmark panel and set the 

bookmark accordingly. 
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Bookmark panel 

5. Field Panel 

All the fillable fields in the PDF document are summarized in this panel. Click a 

field in the panel, and a blue box will appear around the form field on the PDF 

page. 
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Field panel 

6. Attachment Panel 

If your PDF file has any attachments, they will be displayed in such panel. Right-

click an attachment, and more editing options will appear in the drop-down 

menu. 
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Attachment panel 

 

How to Read PDF with PDFelement for Mac 

1. Document Layout 

Viewing and navigating PDF files are very intuitive with PDFelement for Mac. 

The most commonly used options are under the "View" tab in the Top Menu. 
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View PDF 

• Single Page View: View one page in the document pane at a time. 

• Enable Scrolling: Arrange pages in the document pane in a continuous 

vertical column with scrolling enabled. 

• Two Page View: Arrange pages side by side, displaying two pages at a 

time. 

• Two Page Scrolling: Arrange pages side by side in a continuous vertical 

column with scrolling enabled. 

You can also use click the "View" button on the top left corner to find these 

options. 
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View button 

2. Zoom 

With the zoom tool, you can enlarge or shrink the view of a PDF to see more 

details. You can zoom in to a minimum of 20% and zoom out to a maximum of 

6400%. 

• Set the magnification level for PDF documents at the left-top corner. You 

can also click the "Zoom In" or "Zoom Out" options under the "View" 

button in the Top Menu. 
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Adjust view 

3. Page Layout 

You can also get the page layout options under "View" > "Zoom", which include 

"Actual Size", "Fit Width", "Fit Height", and "Fit Page". 
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Zoom PDF 

• Actual Size: To resize the page to its actual size of 100% zoom level. 

• Fit Width: To resize the page to fit the width of the window. Part of the 

page may be out of view. 

• Fit Height: To resize the page to fit the height of the window. Part of the 

page may be out of view. 

• Fit Page: To resize the page to fit entirely in the document pane. 

4. Multi-Windows Viewing 

PDFelement for Mac allows you to open as many documents as needed in 

different application windows. This allows you to keep all of your documents 

readily available to work with, or review as needed. 
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Multi-windows view 

5. AI Read Mode 

Experience seamless reading with PDFelement's "AI Read Mode." This feature 

not only lets you read PDFs but also provides options for summarizing, 

proofreading, rewriting, and asking questions, all within the same interface. 

• Click the "AI Read Mode" button under the "View" menu at the top of 

the software interface. 
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AI read mode button Mac 

• In AI Read Mode, your PDF content fills the interface, offering 

distraction-free reading. A user-friendly toolbar is available for reading 

and navigation. 
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Read PDF in AI read mode Mac 

• Look for the "AI" icon on the toolbar, and click it to open the AI Sidebar. 

Here, you can chat with Lumi, ask general questions, or inquire about the 

PDF content by selecting the "Ask PDF" option. Within the sidebar, use 

Lumi's commands for summaries, proofreading, rewrites, and 

explanations. 
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AI read mode AI sidebar Mac 

• Enhance your experience by crafting your own prompts using the 

"Custom" feature. 
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AI read mode sidebar custom prompts Mac 

• Easily access AI tools by selecting text, right-clicking it, and choosing "AI 

Content Processing" from the menu. Then, pick the desired AI feature. 

The AI Sidebar appears on the right side of the interface, displaying the 

processed text. 
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AI read mode right click Mac 

• Use the toolbar buttons to navigate pages or rotate the page for 

different viewing angles. 
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AI read mode navigate rotate Mac 

• To exit the AI Read Mode, click the "View" menu, and select "Exit AI 

Reading Mode." 
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Exit AI read mode Mac 

 

Create PDF  

How to Batch Create PDF on Mac 

Effortlessly generate multiple PDFs simultaneously on your Mac using 

PDFelement, streamlining your PDF creation process and saving valuable time. 

• Navigate to the "Tool" menu located in the top menu bar. Click on it and 

select "Batch PDFs" from the dropdown menu. 
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Batch create PDFs 

• Within the ensuing popup window, access the "Create PDFs" tab. Add 

the source files from which you wish to generate PDFs into the 

designated area. On the right-hand side of the window, specify the 

desired page size for the output PDFs. Once satisfied, click "Apply." 
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Batch create add PDFs 

• Choose a suitable storage location for your newly created PDFs. Confirm 

the creation of the PDFs in the designated location for easy access. 

 

How to Convert Scanned Document to PDF on 

Mac 

PDFelement for Mac supports creating a new PDF file from the scanner. 

• Click the "File"> "New" > "PDF from Scanner" button on the Top Menu 

to convert a scanned document to PDF. 
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PDF from Scanner 

 

How to Create a PDF on Mac from Any File 

You can create a PDF from image, web, and text files. 

• Click "File" > "New" > "PDF from File...". 
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PDF from File 

• Navigate the file you want to create to PDF in the popup window and 

click "Open". 
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Open selected file 

• After opening a file in PDFelement for Mac, you can view and edit it as 

needed, then click "Save" to save it as a PDF file into your preferred 

destination folder. 

Note: 

If you select multiple files to create, the program will open each file in a 

separate tab so that you can save each as a separate PDF file. 

 

How to Create Blank PDF on Mac 

PDFelement for Mac supports creation of a blank document. 

• Click "File" > "New" > "Blank Document". 
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Create PDF from blank document 

• In the pop-up window, enter the name of the blank PDF file and set its 

location. Click "Save", and a blank document is created successfully. 
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Save the PDF file 

• After creation, the blank PDF will open automatically. 
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Open the PDF file 

• You can easily edit the blank PDF like Word. 

 

Edit the PDF file 

 

How to Create PDF from Capture on Mac 

PDFelement for Mac supports the creation of a new PDF file from different 

capture options. Before capturing your screen, make sure PDFelement for Mac 

has permission to record your screen content. 

• Open System Preferences Panel on your Mac, click Screen Recording, 

and grand PDFelement to get access to this application. 
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System Preferences 

• Click the "File" Button on the Top Menu, select "New" on the drop-down 

menu, and then more options will be available: 

• PDF from Window Capture: Create PDF from any window you have 

opened on the desktop. 

• PDF from Selection Capture: Use selection tools to create a PDF from an 

area that is defined by you. 

• PDF from Screen Capture: Create a PDF using the full-screen information. 
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PDF from capture options 

 

Annotate PDF  

How to Draw on a PDF on Mac 

The shape tools in PDFelement for Mac help you create shapes, like an arrow, 

line, rectangle, or oval on the PDF page to illustrate your annotations. Here are 

the steps for using shape tools. 

1. Add Drawing Shapes to PDF 



 

67 

 

• Click the "Markup" button on the Main Toolbar, select the rectangle icon, 

and more shapes will be available on the right-side panel. You can 

choose anyone you need. 

• Click the PDF page where you wish to add a drawing markup and drag 

the cursor to add a shape. 

 

Draw on PDF 

Note: 

To draw a square or circle, or a line or an arrow that is horizontal or vertical, 

press the Shift key while drawing. After adding the shape you want, double-click 

the shape to change the properties. 

2. Pencil and Eraser Tools 
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The Pencil and Eraser tools allow you to draw free-form shapes or lines in the 

document and revise them as needed. 

• Go to the "Markup" menu in the Main Toolbar, and select the "Pencil" 

tool. 

• Click and drag the pointer on the PDF to create the image you need. 

• If you need to modify the shape after drawing it, click on the "Eraser" 

tool to erase the section that needs adjustment. 

 

Pencil tool 

 

How to Mark up PDF on Mac 

1. Highlight PDF Text 
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• After opening your PDF file in the program, please click the "Markup" > 

"Highlight" button. 

• Select the text you want to mark up, and it will be highlighted 

immediately. 

• You can modify the highlight color on the right Highlight Property panel. 

 

Highlight PDF text 

2. Add Strikethrough/Underline/Squiggly to PDF Text 

The Pencil and Eraser tools allow you to draw free-form shapes or lines in the 

document and revise them as needed. 

• After opening the PDF file in the program, please click the "Markup" on 

the Main Toolbar to get more tools. 
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• Then click the "Strikethrough", "Underline" or "Squiggly" button, select 

the text you want to mark up, and the operation will be applied 

immediately. 

• You can modify the color of the line on the right panel. 

 

Strikethrough text 

3. Insert Text Markup to PDF 

The Pencil and Eraser tools allow you to draw free-form shapes or lines in the 

document and revise them as needed. 

• After opening the PDF file in the program, please click the "Markup" on 

the Main Toolbar to get more tools. 
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• Then click the "Insert" button, select the text after which you want to 

insert text, and type the text you want to add. 

• You can modify the color of the text you inserted on the right panel. 

 

Insert text markup 

 

Adjust Comment Properties 

Change comment properties 

You might want to change the appearance of comments or markups before or 

after creating them. After selecting a comment tool, you can set the color 

and/or text font of the comments in the right panel before creating them. 

Alternatively, you can update the look of a comment after creating it. Select the 
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comment you want to adjust in the Comment Panel, and then change its 

appearance in the right panel. 

 

Change comment properties 

Change the name used for comments 

PDFelement for Mac uses the username on your Mac for author’s name. To 

change the name used for comments, click PDFelement Panel > Preferences, 

then change the name of the Author in the Commenting Tab. 
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Change the name used for comments 

 

Hide/Remove Annotations from PDF on Mac 

Hide annotations from PDF files 

You might want to hide your comments or markups temporarily for your 

convenient reading when there are too many annotations on your PDF file. Click 

the "Hide Annotations" button to hide the markups from view and expose the 

original page. Click it again to display all the annotations in the document. 
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Hide annotations from PDF files 

Remove annotations from PDF files 

After adding annotations to your PDF or opening a PDF file with annotations 

therein, you can delete the markup or comment by selecting the same in the 

Comments Panel and clicking the Delete Key, right-clicking it to choose 

“Delete”, or selecting the "Delete" option in the drop-down menu under the 

"Edit" button on the Top Menu. You might group select multiple comments and 

delete them altogether rather than deleting each one individually. 
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Remove annotations from PDF files 

 

How to Add Attachments to PDF on Mac 

Adding attachments is one of the best ways to supplement your current file 

content, so here is a step-by-step guide for adding attachments to PDF. 

• After opening a PDF file, click the "Markup" button on the Main Toolbar, 

then select the "Paperclip" icon. 

• There are four icons – "Paperclip", "Graph", "Attachment", and "Tag" in 

the right panel. You can select one of them as desired. 
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Add attachment icon 

• Put the icon to your desired location, and upload the attachment file in 

the pop-up window. Moreover, you can also change the color of the 

attachment icon on the right panel. 
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Add attachment color 

• Then please go to the "Attachments" panel on the left to check the 

inserted attachment. You can also open, save, and delete attachments, 

and edit their descriptions by right-clicking the attachment icon and 

selecting the corresponding options available in the drop-down menu. 
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Attachments panel 

 

How to Add Comments to PDF on Mac 

A comment is a written note intended as an opinion, an example, an illustration, 

or a statement of fact or opinion, especially a remark that expresses a personal 

reaction or attitude. You can easily edit, delete, and move the comments in 

PDFelement for Mac. 

1. Add Text Comment/Text Box/Callout/Sticky Notes 

After opening a PDF file in the program, please click the "Markup" button on 

the Main Toolbar, select your desired tool from the Secondary Toolbar, and 

then choose the location in the PDF file that you need to add this comment. 
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Add comments 

• Text Comment 

You can leave a Text Comment to indicate content modification or suggestion. 

Text font, size, and color can be changed in the right panel. 
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Text comment 

• Text Box 

The "Text box" option allows you to add an always visible box of text, to bring 

readers' attention to important texts in the PDF. You can position it anywhere 

on the PDF page and adjust it to any size. Text font, size, and color, and the 

colors of the border and background, can be modified in the right panel. 
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Text box 

• Text Callout 

It is often used to add a note to a PDF page, indicate an important aspect of the 

document, or give information about a feature. Next, select the "Text Callout" 

tool in the Secondary Toolbar, click once to set the location of the ending point 

of the arrow, and then click again to set the location of the text box. Adjust the 

properties of the text properties and the box in the right panel. 
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Text callout 

• Sticky Note 

To leave your comments or instructions on the page, you can use the "Add 

Sticky Note" function, which can help direct the readers to a specific text area. 

Select the "Sticky Note" tool in the Secondary Toolbar, and click once to set the 

location where you want to place the note. 
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Sticky note 

2. Edit Comments 

After adding one comment to the PDF, you can change its properties. Select the 

comment in the "Comments" panel on the left or directly click the comment on 

the PDF page, and adjust its appearance on the right panel. 
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Edit comments 

3. Delete Comments 

• Select the comment by clicking the comment on the PDF page, and then 

press the Delete key to delete it, or right-click it and select "Delete". 
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Delete comments 

• You can also select the comment by clicking the comment on the PDF 

page on the left "Comments" panel, and then press the Delete key to 

delete it, or right-click it and select "Delete". 
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Delete comments 

• Alternatively, you can delete the comment by clicking the "Delete" 

option under the "Edit" button on the Top Menu after selecting the 

comment. 
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Delete comments 

 

How to Add Stamps in PDF on Mac 

Stamp annotations help indicate the status of PDF pages. There are some built-

in stamps available in PDFelement for Mac, and you can also create your 

signature or use images as the stamps. Moreover, PDFelement allows you to 

customize your stamp. 

1. Create Built-in Stamp 

• Clicking the "Markup" button on the Main Toolbar, and more tools will 

be available. Click the "Stamps" option, and then you can select a built-in 

stamp to add to any desired location on the PDF page. 
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Add stamp to PDF 

• You can drag a corner handle to resize a stamp. To move a stamp, drag 

it to a new location, or use the arrow keys for precise movements. 



 

89 

 

 

Resize stamp 

2. Create Custom Stamp 

• Under the "Markup" tab, click the "Stamps" icon, and then select the 

"Custom" option. Next, you can click the "Create" button to customize a 

new stamp, or click "Import" to upload an image of the stamp you've 

already created. 
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Create custom stamp 

• If you choose to create a stamp, you can customize it in the pop-up 

"Create Stamp" window. Then, enter the text in the "Sample Text" box, 

and at the same time, you can preview the stamp you created in the 

"PREVIEW" window. In addition, you can also change the shape and 

color of the stamp, and customize the format of the Date and Time. 

Finally, click "Done" and put the created stamp on your desired location. 
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Create custom stamp 

3. Create Signature 

• PDFelement for Mac allows you to create your signature as the stamp to 

add to the PDF file. Clicking "Markup" > "Signature" > "Create 

Signature". 
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Add signature 

• Add your signature in the pop-up window by uploading an image of 

your signature, or drawing your signature in the field with the mouse or 

on the trackpad. 
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Add signature 

 

Edit PDF  

How to Add Header & Footer to PDF on Mac 

The headers and footers tool allows you to add specific illustrations such as 

date, origin, and page number to your PDF pages and makes the pages formal 

and professional. PDFelement for Mac supports adding the headers and footers 

to your PDF files easily with just a few simple clicks. 

1. Add Headers & Footers 
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• Go to the "Tool" > "Header & Footer" > "Add Header & Footer" button 

in the toolbar. 

• Alternatively, you can click the "Tool" > "Add or Edit Header & Footer" 

button on the Top Menu. 

• Click the "Add Header & Footer" button in the pop-up window, and hit 

the "+" icon on the right-side panel. You can change "Layout", "Format", 

or "Content". 

• After getting what you need, click the "Save" button. 

• Click "Apply" to apply the Header & Footer to your file. 

 

Add header & footer 

2. Edit Headers & Footers 
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• To edit the existing headers & footers of a file, click the "Header & 

Footer" button, and hit the "Edit" icon on the right-side panel. In the 

pop-up window, change the settings as needed. 

3. Delete Headers & Footers 

• Click the "Remove Header & Footer" button. Select the Header & Footer 

you set in the right column, and click the "Delete" button below to 

remove it. 

• Click "Yes" in the pop-up window to remove the Header & Footer from 

your file. 

 

Remove header & footer 

4. Batch to Add and Remove Headers & Footers 
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• To batch to add the Header & Footer, you can click the "Batch" > "Add 

Header & Footer", load all files you need to add the same Header & 

Footer, and click the "+" button at the right side to add headers and 

footers. Finally, click the "Apply" button and choose an output folder to 

proceed with the action. 

 

Batch add header & footer 

• To batch to delete the Header & Footer, you need to click the "Batch" > 

"Batch Remove", load all files you need to remove their headers & 

footers, click "Header & Footer" on the right side, and click the "Apply" 

button, choose an output folder to proceed to remove Header & Footer. 
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Batch remove header & footer 

 

How to Add Watermark to PDF on Mac 

Adding watermarks to PDF pages is a great way to declare your ownership. 

With the help of PDFelement for Mac, you can easily add/update/remove 

watermarks from PDF pages. What's more, PDFelement supports tiling 

watermarks. 
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Add watermark to PDF 

1. Add Watermark to a Single PDF 

• After opening a PDF file in the program, click the "Tool" > "Watermark", 

and select "Add Watermark" in the pop-up window. 

• Click the "+" button in the right-side panel and create a watermark by 

adding "Text", "Image", or "PDF". 
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Create watermark template 

• Text: Click the "Text" tab in the pop-up dialog and enter the text in the 

text box as the watermark. You can also modify its font type, size, color, 

position, etc., and then the created watermark will appear on the page. 
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Text watermark 

• Image: Select the "Image" tab in the pop-up dialog and click the "..." 

button to choose an image on your Mac as the watermark, and click 

"Save". You can also change its appearance and position. 
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Image watermark 

• PDF: Select the "PDF" tab in the pop-up dialog, and click the "..." button 

to select a PDF file. Next, enter the page number to select a specific page 

as watermark. You can also change its appearance and position. 



 

102 

 

 

PDF watermark 

• Click the "Apply" button after you finish editing the watermark to apply 

the watermark to your file. 
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Apply watermark 

2. Delete Watermark on PDF Pages 

• Click "Tool" > "Watermark" > "Remove Watermark". Select the 

watermark(s) you want to delete in the right panel, and click "Delete". 

• Click "Yes" in the pop-up window to remove the watermark(s). 
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Delete watermark 

3. Batch Watermark Process 

Batch to add watermark: 

• After opening one file in the program, click "Batch" > "Add Watermark". 
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Add watermark to PDF in batch 

• Add multiple PDF files in the program through drag-and-drop or 

choosing the files from the finder. 

• Choose existing watermark(s) on the right side, click the "+" button to 

create a new watermark template to add to the PDF files, and click 

"Apply". 

• Select the destination folder to save the output files. 
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Apply the changes 

Batch to delete watermark: 

• After opening one file in the program, click "Batch" > " Batch Remove". 

• Add multiple PDF files in the program through drag-and-drop or 

choosing the files from the finder. 

• Choose "Watermark" on the right side, and click "Apply". 

• Select the destination folder to save the output files. All watermarks will 

be removed. 
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Remove watermark from PDF in batch 

 

How to Change Background Color in PDF on Mac 

The Background function in PDFelement for Mac allows you to set a color for 

the background or import an image to make your PDF pages more attractive. 

1. Add Background to PDF Pages 

• Go to the "Tool" > "Background" > "Add Background" button in the 

toolbar. 
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PDF background toolbar 

• Alternatively, you can click the "Tool" > "Add or Edit Background" button 

on the Top Menu. 
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PDF background menu 

• Click the "Add Background" button in the pop-up window, and hit the 

"+" icon on the right-side panel. Select the "Color", "Image" or "PDF" in 

the pop-up box. 

• Color: Choose the color as you wish. You can set its appearance and 

position. 

• Image: Click the "..." button to select an image on your Mac and use it as 

background. You can set its appearance and position. 

• PDF: Click the "..." button to select a PDF on your Mac and choose a 

specific page as the background. You can set its appearance and 

position. 

• Click "Apply" after you finish editing to save the modification. 
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Add background 

2. Edit Background 

• To edit the existing background of a file, click the "Edit Background " 

button, and hit the "Edit" icon on the right-side panel. In the pop-up Edit 

Background window, change the settings as needed. 
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Edit background 

3. Remove Background 

• To remove the background, click the "Remove Background " button. Put 

your cursor on the applied background on the right panel and click the 

"Delete" button to remove it. 
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Remove background 

4．Batch to Add and Remove Background 

• To batch to add the background, you can click the "Batch" > "Add 

Background" button, load all files you need to add the same 

background, choose one background or click "+" button on the right 

side to create a new one, click the "Apply" button and choose an output 

folder to proceed with the action. 
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Batch to add background 

• In order to batch to delete the background, you need to click the 

"Batch" > "Batch Remove", load all files you need to remove their 

background, select the "Background" option on the right side, and then 

click "Apply" button. Besides, choose an output folder and proceed with 

the action. 
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Batch to remove background 

 

How to Edit Image in PDF on Mac 

PDFelement for Mac supports adding, resizing, deleting,or replacing images in a 

PDF document. 

1. Add Image 

An image file in jpg, jpeg, bmp, png, tiff, or gif format can be added to PDF 

pages. 

• Select the "Image" button under the "Edit" tab, and click the location 

where you want to insert the image. 
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Add image to PDF 

• In the pop-up dialog box, browse your computer to open the desired 

image file. 
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Open the desired image file 

• Click and hold on one of the eight small blue boxes on the edge to 

resize the image. 

• To move the image as needed, click and drag the image to the location 

required, or use the arrow keys on the keyboard for precise movements. 
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Resize image 

2. Delete Image 

• To delete an existing image, you can click on the image and press the 

"Delete" key on your keyboard, or select the "Delete" option under the 

"Edit" tab on the top menu. Alternatively, you can right-click the image 

and select the "Delete" option in the drop-down menu. 

3. Copy/Paste Image 

• If you want to duplicate one image in the file, you can right-click the 

image to select the "Copy" button, and then right-click to "Paste" it in 

the desired place. You can also use Command+C keys to copy any image 
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from other files or your clipboard, then press Command+V keys to paste 

in the PDF file via our program. 

4．Rotate/Replace/Extract/Crop Image 

• Click the "Image" button at the Secondary Toolbar to start the editing 

mode, then click the target image. 

• You can directly edit the image on the right-side panel, or select the 

corresponding options in the right-clicking drop-down menu. 

 

Edit image on PDF 

• Rotate: Change the orientation of the selected image. You can rotate 

the selected image ninety degrees in the clockwise or counterclockwise 

direction, and flip it vertically or horizontally. 
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• Replace: Select a new image as a substitution to the target one. Click the 

"Replace" option in the right-clicking drop-down menu, and open a new 

image in the pop-up dialog window to replace the existing one. 

 

Replace image 

• Extract: Take the target image out from the current PDF. 
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Extract image on PDF 

• Crop: Adjust the image to only show the important aspects of the 

document. Click the "Image" button at the Secondary Toolbar, select the 

target image, and select the "Crop" option in the right panel or in the 

right-clicking drop-down menu. 
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Crop image on PDF 

 

How to Edit Link in PDF on Mac 

Much like hyperlinks on the internet, using a "Link" in PDFelement for Mac will 

allow you to jump to other pages in the same file or a website. This feature 

allows for citing sources or easy access to important information in the 

document. 

1. Add Link 

• Click "Link" under the "Edit" tab in the Main Toolbar. 



 

122 

 

 

Add link to PDF 

• Drag a rectangle where you want to add a link. This rectangle is the area 

where the link is active. 

• On the right-side panel, you can choose the action of the link. 

• Link to a web page: After choosing this option, please enter the website 

link in the box, right-click the link, and select "Preview" to open it. 
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Link to a web page 

• Go to a page view: After choosing this option, drag a rectangle to select 

an area on a page to add a link. In the right panel, set the desired page 

number and view magnification. Next, right-click the link and select 

"Preview" to check the target page view. 
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Go to a page view 

2. Edit Link 

• To edit the link, click the "Link" button in the Secondary Toolbar, select 

the target link, and edit its properties and appearance in the right-side 

panel. 
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Edit link 

3. Delete Link 

• Select the link you added, and click "Delete" in the drop-down menu 

under the "Edit" tab to delete it. Alternatively, press the Delete key 

directly, or right-click the target link to select the "delete" button. 
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Delete link 

 

How to Edit Text in PDF on Mac 

With PDFelement for Mac, you can edit, add, and remove texts, as well as 

change text properties. 

1. Edit Text 

• Click the "Text" button on the Secondary Toolbar, then select the text 

you want to edit. Type new text to replace the selected text, or press 

Delete to remove it. 

• Modify the font, size, layout, color, or other formatting options on the 

right-side panel. 
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Edit text 

Note: 

If you experience a failure in editing the PDF, please run the OCR process to 

make the text editable. If this is the case, you will see a blue highlighted notice 

informing you that it needs to run this operation on the file. Please refer to the 

chapter of " OCR PDF on Mac" for more instructions on how to perform OCR 

before editing a scanned PDF file. 

2. Add Text 

• You can add or insert new text into a PDF using the Text feature. 

• Select the "Text" tool, and click the location where you wish to place the 

new text. An input box will appear for adding text. 
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• You can change the font name, size, color, alignment, and other text 

properties in the right panel. 

 

Add text 

 

How to Add Page Number to PDF on Mac 

Enhance the organization and navigation of your PDF documents on a Mac by 

learning how to seamlessly add page numbers. 

1. Add Page Number 

• Locate and click the "Page Number" button situated under the "Tools" 

tab. 
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Page number icon mac 

• In the ensuing menu, select "Add Page Number." A "Add Page Number" 

panel will appear on the right. Click the "+" icon to access the "Create 

Page Number" window. 

• Set font style, layout, and format preferences. Preview the page number 

layout in the designated "Preview" section. Finalize your settings and 

click "Save." 

• The page numbers will be seamlessly added to your PDF. 



 

130 

 

 

Add page number icon mac 

2. Edit Page Number 

• Click the "Edit Page Number" button. Access the "Edit Page Number" 

window by clicking the pencil icon on the right side. 
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Edit page number icon mac 

• Customize your page number settings within the pop-up window. 

Witness real-time changes in the "Preview" section. 

• After editing, click "Save" to confirm and apply your modifications. 
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Apply page number change 

3. Delete Page Number 

• Click the "Remove Page Number" button. On the right panel, choose the 

page number for removal. Click "Delete." 
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Delete page number button mac 

• Confirm deletion by clicking "Yes" in the confirmation dialog. 
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Delete page number confirm mac 

 

How to Add Bates Number to PDF on Mac 

Bates numbering is a useful PDF tool for lawyers as it can help label and 

account for the PDF page by creating a unique number for it. The Bates 

Numbering function in PDFelement for Mac allows you to add Bates Numbers 

to the pages easily and quickly. 

1. Add Bates Numbering 

• Please go to "Batch" > "Bates Numbering". 

• Click "+ Add..." to add the file you need to add bates Numbering and 

click the "+" button on the right panel. 

• In the pop-up window, please create bates numbering as needed. Click 

"Save" after editing. 



 

135 

 

 

Add bates numbering 

2. Remove Bates Numbering 

• After opening a PDF file with bates numbering in the program, please 

click the "Batch" > "Batch Remove" button. Click "+Add..." to open the 

file from which you want to remove bates numbering, and select "Bates 

Numbering" on the right side. Next, click "Apply" and choose an output 

folder to save the new file. 
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Remove bates numbering 

 

Combine PDF  

• Start the "Merge PDF" tool from the Homepage, or click the "Batch 

Process" > "Merge PDF" button after opening a PDF file. 
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Merge PDF 

• Load all of the files that you need to combine. 

• Click "Apply", and the output folder will be opened automatically. 

Choose the output folder and click "Save", and your files will be 

combined. 
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Merge PDF apply 

 

Organize PDF  

How to Add Pages to a PDF on Mac 

The program supports inserting pages from another PDF file or inserting blank 

pages into your current PDF file. 

Open one file and click the "Organize Page" button on the top left. 

In the pop-up window, click the "Insert" button. 
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organize page button 

Insert Blank Pages 

Select "Insert Blank Page" on the right-side panel, and set the location of the 

new blank pages. Click "Insert" to apply such action. 
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insert blank page 

Insert from File 

Select "Insert from File" on the right-side panel, and browse to select another 

PDF file that you want to insert. Please also set the location where the new 

pages will be added, then click "Insert". This action enables you to insert all 

pages of the inserted files to your current PDF. You can delete the pages you do 

not want later. 
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insert from file 

 

How to Compress PDF on Mac 

The compress function can help reduce the file size of a document to facilitate 

transferring and saving in a local folder. With PDFelement for Mac, you can use 

the compress function to optimize the file size and remove unwanted objects 

from your PDF files. 

1. Compress Single PDF on Mac 

Here are the steps for compressing your PDF file. 

• You can start the "Compress PDF" tool from the homepage and browse 

your Mac to open the PDF file you want to optimize. 
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Compress PDF on Homepage 

• Alternatively, you can click the "File" button on the Top Menu and select 

"Save as Other" > "Compress PDF..." from the drop-down menu. 
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Compress PDF from File 

• In the pop-up dialog window, choose a compression quality and save 

the compressed file in a local folder. 
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Save Compressed Files 

2. Batch Compress PDFs on Mac 

Save both time and effort in your PDF tasks by taking advantage of 

PDFelement's ability to compress multiple PDF files on your Mac. 

• locate the "Tool" button in the top menu bar. From the dropdown menu, 

opt for "Batch PDFs." 
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Batch PDFs compress 

• Within the resulting popup window, navigate to the "Compress PDFs" 

tab. Add the selection of PDF files you wish to compress. To the right, in 

the "Compression Options" section, choose your desired compression 

level. Click "Apply" to initiate the compression process. 
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Batch compress add PDFs 

• Save the newly compressed files in your preferred destination. Witness 

the simultaneous compression of your selected PDF files, streamlining 

your workflow effectively. 

 

How to Crop PDF on Mac 

You can use the Crop Pages Tool to adjust the visible page area, and quickly 

resize pages. 

Crop pages tool 
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Click the Tool button on the Main Toolbar, and select "Crop Pages" on the 

Secondary Toolbar. 

 

Crop Pages Tool 

Crop page rectangle 

Resize the rectangle by dragging the corner handles to crop the page. Click 

Done to apply the settings. You can click Revert All to reset and crop again. 
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Crop Pages Rectangle 

 

How to Delete Pages from PDF on Mac 

In PDFelement for Mac, it's effortless to delete pages from PDF files. 

Open one file and click the "Organize Page" button on the top left. 
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Organize Page Button 

In the pop-up window, click the "Delete" button. Click a single page or hold 

the Command key to select multiple pages at the same time, or select the "Page 

Range" in the right-side panel. 

Click the "Delete" button or press the Delete key on your keyboard to remove 

the selected pages. 
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Delete PDF Pages 

Alternatively, you can go to the Thumbnail Panel, right-click a page you want to 

remove, and select the "Delete" option in the drop-down menu. 
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Thumbnail Delete 

 

How to Change PDF Page Size on Mac 

Modifying the page size of your PDF document is made simple with 

PDFelement for Mac. 

• Begin by clicking the "Organize Pages" button situated in the upper left 

corner of the interface. 
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Organize pages button 

• In the ensuing window, locate and click the "Size" button. 
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Change page size button 

• The "Page Size" panel will appear on the right-hand side. Here, you can 

fine-tune your changes. Select your desired "Page Range," and either opt 

for a fixed size or customize the dimensions as needed. Additionally, 

choose the appropriate page orientation to suit your requirements. 

 

Page size panel 

Once you've configured your preferences, solidify your changes by clicking the 

‘Apply’ button. Your PDF page size will be updated accordingly. 

 

How to Extract Pages from PDF on Mac 
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PDfelement for Mac allows you to extract pages from a PDF to create a new 

PDF easily. 

Open one file and click the "Organize Page" button on the top left. 

 

Organize Page Button 

In the pop-up window, click the "Extract" button. Click a single page or hold 

the Command key and click multiple pages at the same time, or select the page 

range you want to extract on the right-side panel. 

Click the "Extract" button to extract and select an output folder to save the new 

file. 
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Extract Pages 

 

How to Rotate a PDF on Mac 

PDFelement for Mac enables you to rotate pages in a PDF document. 

Open one file and click the "Organize Pages" icon on the top left. 
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Organize Page Button 

Click "Rotate " in the pop-up window. Click a single page or hold 

the Command key and click multiple pages to be selected, or select the pages 

you want to rotate in the right panel, and then choose the rotate direction on 

the bottom. 
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Rotate Pages 

Alternatively, you can go to the Thumbnail Panel, right-click a page you want to 

rotate, and select the "Rotate" option in the drop-down menu. 
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Rotate Pages in Thumbnail 

 

How to Split PDF Pages on Mac 

You can use the Split Pages Tool in PDFelement for Mac to separate one or 

more PDF into multiple files by specifying the range, number or orientation of 

pages, or top-level bookmarks.  

Organize pages button 

Click the Organize Pages Button on the top left. 
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Organize Page Button 

Split pages tool 

Click the "Split" button on the toolbar. 
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Split Page Tool 

Set splitting criteria 

In the pop-up pane on the right, specify if you want to separate the PDF file by 

number of pages or top-level bookmarks. In addition, you can customize the 

ranges by yourself in the “Custom Ranges” Tab. 
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Custom Range 

Set output locations 

After set the splitting criteria, click “Split” button, then specify a target folder for 

the output PDF files or create a new folder to save the split documents. 
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Output Settings 

 

OCR PDF  

Batch OCR on Mac 

This program supports batch OCR for multiple scanned PDFs, allowing you to 

edit texts and images in a scanned PDF. (The trial version can OCR the scanned 

PDF to an editable PDF, but you cannot save the file.) 

• Select the "Batch PDF" tool on the Homepage, or click the "Batch" 

button after opening a scanned PDF in the program, and then select 

"OCR Text Recognition". 
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batch ocr 1 

• Add multiple scanned PDF files or image-based PDF files into the pop-

up window. 

• Choose "Document Language" and modify other properties in the "OCR 

SETTING" panel. 

• Select the "Editable Text" or "Searchable Text Image" option for your 

PDF files. "Searchable Text Image" will enable the PDF file to be 

searchable so that you can search/copy/paste the text to other 

documents. "Editable Text" will enable the PDF file to be editable. 

• Click the "Apply" button, then select the destination folder where you 

want to save the output PDF files. 
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batch ocr 2 

 

How to Download and Install OCR on Mac 

(Only available in PDFelement Professional for Mac version) 

OCR needs to be installed separately. 

• After registering the full version of PDFelement Professional for Mac, 

please click the "OCR PDF" tool on the Homepage and select 

"Download" in the pop-up downloading window.". 
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download ocr 

• You can also open a PDF file first, click the "Tool" > "OCR Text 

Recognition" button to open the OCR downloading window. 
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download file menu 

• Alternatively, you can click " PDFelement Pro" > "Preferences..." > 

"Plugin" to install the OCR plugin. 
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install ocr 

 

OCR PDF on Mac 

(Only available in PDFelement Professional for Mac version) 

If you experience a failure to edit the PDF text after clicking the "Text" button, or 

if the converted word file is non-editable, you may need to perform OCR on 

these files first. 

• Click "Tool" > "OCR Text Recognition" button. " 

• In the pop-up window, set "Document language", "Page Range", 

"Downsample To", and "Type setting". 
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• Click the "Perform OCR" button. You can edit the texts after the process 

is finished. 

 

perform OCR 

 

Convert PDF  

How to Convert PDF to Other Formats on Mac 

PDFelement for Mac allows you to convert PDF to other formats. Please follow 

the steps below: 

Start the "Convert PDF" tool on the Homepage, or click the "File" > "Export To" 

button in the Top Menu after opening the PDF file in the program. 
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Choose "Word" or another output format as needed. The Converter Plugin 

needs to download separately. If you have not installed this plugin, a pop-up 

dialog will appear to remind you to download the PDF Converter first. 

Choose the output folder where you want to save the file and start the 

conversion. 

 

convert PDF 

Supported Output Formats: 

PDFelement Professional for Mac supports converting PDF files to many other 

formats such as: 

• PDF to Word: Convert PDF to Microsoft Word (.doc & .docx) file 

• PDF to Excel: Convert PDF to Microsoft Excel (.xls & .xlsx) file 
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• PDF to PowerPoint: Convert PDF to Microsoft PowerPoint (.pptx) file 

• PDF to Pages: Convert PDF to Apple Pages (.pages) file 

• PDF to Images: Convert PDF to image (.jpg, .JEPG, .BMP, .TIFF, .GIF) file 

• PDF to Epub: Convert PDF to Electrical Publication (.epub) file 

• PDF to Text: Convert PDF to Text (.txt) file 

• PDF to HTML: Convert PDF to Hyper Text Markup Language file 

• PDF to RTF: Convert PDF to Rich Text (.rtf) file 

 

How to Batch Convert PDF on Mac 

Select the "Batch PDF" tool on the Homepage, or click the "Batch" button after 

opening a PDF file in the program, and then select "PDF Converter". 
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Batch PDF Converter 

Add multiple PDF files into the pop-up window. 

Choose "Format" and modify other properties on the right-side panel. If the 

files are scanned PDFs, you can select OCR settings and choose a language.. 

Click the "Apply" button to start the process, then select the destination folder 

where you want to save the output files. 

 

Batch Convert PDF 

Note: 

The trial version only can convert a maximum of 3 pages of each single PDF file. 

 

How to Convert PDF to Image on Mac 



 

172 

 

You can easily export or convert PDF pages into images with PDFelement for 

Mac. 

Click the Convert PDF Tool from the Tool Tab on the Homepage, and browse 

your computer to select the PDF file you want to convert. 

Note: 

If the Convert PDF Tool doesn’t appear in the Tool Tab, click the Customize Tool 

Button to add it to the Homepage Tool Bar. 

 

PDF Converter Homepage 

In the pop-up dialog, you can select convert “Each page as a separate image” or 

“All pages into a single image” and set the name, tag, format, and location of 

the output files. After completing your settings, click Convert. 
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Convert Settings 

Alternatively, you can convert PDF pages to one or multiple images by using 

the Export Tool. Click File>Export To, select convert “Each page as a separate 

image” or “All pages into a single image”, and manage the settings of the 

output images as you like. 
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Convert PDF to Images 

 

How to Convert PDF to PDFA on Mac 

(Only available in PDFelement Professional version) 

PDF/A is an ISO-standardized version of the Portable Document Format (PDF) 

specialized for use in archiving and long-term preservation of electronic 

documents. PDF/A differs from PDF by prohibiting features ill-suited to long-

term archiving, such as font linking (as opposed to font embedding) and 

encryption. The ISO requirements for PDF/A file viewers include color 

management guidelines, support for embedded fonts, and a user interface for 

reading embedded annotations. 
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• After editing or working with your PDF file in the program or creating a 

PDF file in the program, please click the "File" tab on the Top Menu 

• Choose "Save As Other" > "Archivable PDF(PDF/A-2b)"to save it directly 

 

 

How to Convert Scanned PDF on Mac 

There are two methods to convert the scanned PDFs or the image-based PDFs 

to editable files. 

Method 1 

The first method is to perform OCR first. Please refer to the chapter "OCR PDF 

on Mac" for more instructions on how to perform the OCR function. After 
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completing OCR, click the "File" > "Export To" button to convert the newly-

created editable PDF file to another format. 

 

Convert Scanned PDF to Word 

Method 2 

please do the following steps: 

After opening the scanned PDF files in the program window, please click the 

"Batch" > "PDF Converter" button, then choose the output format as needed. 

Choose the "Document Language" and "OCR Range". 

Click the "Apply" button and choose an output folder to start the conversion. 
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Batch Convert Scanned PDF 

 

Fill PDF  

PDF Form Alignment on Mac 

PDFelement for Mac supports selecting multiple form fields to help you align 

and distribute the form fields effortlessly. 

• After opening the PDF file with the interactive forms, please click the 

"Align" button under the "Form" tab. 

• Hold the Command key to click multiple fields to select them 

simultaneously. 

• Click the "Align" or "Distribute" options to align. 
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pdf alignment 

 

PDF Form Properties on Mac 

After adding the form field, you can move it to a new location, or resize it by 

dragging the edge of the box. You can also modify form fields' properties that 

apply formatting, options, appearance, and actions on the right-side panel. 

Different form fields or boxes have different properties. The following example 

of Text Field is for your reference. 

• Open a PDF file with interactive fields, select the text field you want to 

edit, right-click it and choose Properties to open the right-side 

properties panel. 
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form properties 

• General: You can set the other common properties on each of the 

available tabs as needed, including the following: 

• Name: Each form filed has a unique name. 

• Tooltip: Tooltip text appears when the mouse hovers over the form field, 

which is used to give instructions on how to fill in the form field. 

• Form Field: Specify the visibility and editing permissions of the form field. 

• Options: Set alignment and the default value of the filled-in text. You can 

also set spelling check, multi-line, scroll long-text, rich text formatting, or 

limit of characters available for that text field. Check the "Comb of 

characters" to build a comb filed which is meant for typing characters in 

independent boxes. 
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text field general 

• Appearance: You can set the colors of the border and background, the 

font/size/color of the filled-in text, text format, and the calculations of 

the field. 
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text field appearance 

• Actions: Specify the actions associated with the selected form field and 

the trigger that initiates such action. 
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text field actions 

 

Extract Data from PDF on Mac 

PDFelement for Mac allows you to extract data from fillable form fields to CSV 

files, where you can collect and manage the extracted data. 

Data Extraction feature is only available in the PDF Form Field Mode. If your PDF 

file is the fillable form, you can click the "Batch" button after opening a PDF file, 

or directly select the "Batch PDF" tool on the Homepage, then click "Data 

Extraction". If your PDF file does not contain the fillable form, please refer to the 

chapters of "How to Turn PDF to Fillable Form Automatically on Mac" and "How 

to Make a PDF Fillable on Mac Manually" to create the fillable forms first. (If you 
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have not installed the OCR plugin before performing "Data Extraction", it will 

ask you to download such plugin first.) 

 

data extraction 

Add a file(s) in the pop-up window, click the "Apply" button, select the 

destination folder of the output file(s), and click "Save" to start the extraction. 

After processing, the extracted .csv file will be created and saved to your 

selected destination. 
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data extraction apply 

 

How to Fill PDF on Mac 

There are two kinds of PDF form files. One is a PDF file with fillable fields, which 

enables you to fill in the form directly by clicking the form fields without using 

other features. This is called an Interactive PDF Form. The other is a plain PDF 

file with lines and texts, which should be filled with the typewriter feature or by 

creating a fillable form in PDFelement. This is called a Non-interactive PDF form. 

1. Fill in interactive forms. 

• To fill in an interactive PDF form, open the form within PDFelement for 

Mac. 
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• Click on the fillable fields or boxes to input text. 

• Click "File > Save" or press the "Command+S" keys to save the form into 

a local folder. 

 

fill interactive form 

2. Fill in non-interactive forms. 

If a PDF form contains non-interactive form fields, you can fill in the form by 

clicking the "Form" > "Text Field" button to add text. 
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fill non-interactive form 

 

How to Make a PDF Fillable on Mac Manually 

PDFelement for Mac provides a complete form toolkit with various form field 

options which are used to create specific field type. In order to create, please 

click the "Form" button first, and then click the following buttons below it to 

create form fields. 

• Text Field: Text filed is used for inputting information allowing for both 

alpha and numeric values to be included. 

• Check Box: Check boxes allow for multiple selections to be chosen from 

a list of given options. 
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• Radio Button: Radio Buttons are also used for making selection, except 

for that only one selection is allowed to be checked. Once one of the 

radio buttons is selected, the remaining buttons will turn to grey and be 

non-selectable. 

• Dropdown: A Dropdown supplies a list that can be accessed by clicking 

on the downward-facing arrow. You can choose a single item among the 

expanded list to fill in the specific field. 

• List Box: List Boxes provide multiple choices in the form of a scroll-down 

list. You can press the Command key while selecting to choose more 

than one options at the same time. 

• Button: Buttons are used for triggering an action, such as submitting the 

form or resetting the form. 

• Digital Signature: A digital signature can be used to authenticate the 

identity of a user as well as the document content. It stores information 

about the signer along with the date, time, and state of the document 

when it was signed. 

1. Add text field 

Click the Organize Pages Button on the top left. 

• Click the "Form" menu on the Main Toolbar. 
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• Select the "Text Field" icon and then choose the location in the 

document that you need to add a text field element. The text field will be 

labeled as "Text" by default. 

 

text field 

• Click on the text field or right-click the field and select "Properties" to 

modify its properties on the right-side panel. 

• In the "General" option, you are able to alter the name of the field. 

• "Options" allow you to set the alignment mode for the text, and also add 

in a "Default Value" for the text box as needed. You can also set spelling 

check, multi-line, scroll long-text, rich text formatting, limit of characters, 

and comb of characters available for that text field. 
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• If you need to alter the boxes appearance that can be completed 

through the "Appearance" option on the top middle of right side. 

• To format the text field, select a format category from the "Format" tab 

in the right side. 

• If the data in the text field is for calculation, check the calculate option 

and define the existing fields in which the data will be calculated by 

clicking the "..." button. For example, the following is the property for 

Text6 on the PDF, and after settings this, it will calculate 

Text6=Text2+Text3. When you input data in Text2 and Text3, Text6 will 

get the sum result automatically. 

 

text field calculate 
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• Choose the actions and triggering mode for the text field in the 

"Actions" tab. 

 

text field actions 

2. Add check box 

• Under the "Form" tab, click the "Check Box" icon, and drag the mouse to 

the place that you require the check box. 

• In the right-side panel, define its name and modify its appearance as 

needed. 

• In the "Options", you can pick the check box style and modify the export 

value. 

• Choose the triggering actions for the check box in the "Action" tab. 
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check box 

3. Add radio button 

• To add a radio button, select the radio button icon under the "Form", 

click on the PDF page. 

• In the right-side panel, define its name and modify its appearance as 

needed. 

• Select the button style under the "Options". If you want all radio buttons 

checked when one button is selected, check the option of "Button with 

the same name and choice are selected in unison". 

• Modify the actions for the radio button in the "Actions" tab. 
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radio button 

4. Add a dropdown 

• Under the "Form" tab, click the "Dropdown" icon. Drag your mouse 

cursor to add a dropdown on the PDF page. 

• In the right-side panel, define its name and modify its appearance as 

needed. 

• In the "Options" tab, add an item and enter an export value in the 

"Export Value" text box. Repeat this step until you have all of the items 

that you need. 

• Check the "Sort items" option if you want all the items stored by 

alphabetical order. To manually reorder the items, choose the item, and 
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click the "Move Up" and "Move Down" buttons. If you want to remove 

an item, select it and click the "Remove" button. 

• If you are looking to have the information submitted by the user, check 

the "Allow user to enter custom text" option. 

 

dropdown 

5. Add a list box 

• Find the list box icon from the "Form" tab, and click on the page to insert 

the list box. 

• In the "Option" window, add the new item and include an export value 

into the "Export Value" field. 

• You can arrange the items by alphabetic order by clicking "Sort items". 
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• If you want the respondent to select multiple items at the same time, 

check the "Multiple selection" option. 

• Create actions for the list box field in the "Action" tab. 

 

list box 

6. Add a button 

• Click the "Button" icon under the "Form" tab. Drag your cursor to add a 

button to the desired location. 

• In the right-side panel, define its name and modify its appearance as 

needed. 

• In the "Options" part, you can define the button layout. Choose your 

preferred icon from the local folder and give it a label in the "Label" text 

box, and then select the button layout. 
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• Customize the actions for the button field in the "Actions" tab. 

 

button field 

7. Add a date field 

• Head to the "Form" tab, and locate the "Date" icon. Effortlessly drag and 

drop it to your desired position on the PDF page. 

• To fine-tune the date field, navigate to the right-side panel. Here, you 

can specify its name and customize its appearance. 

• If necessary, enhance user guidance by adding a tooltip to the date field. 

• In the "Options" tab, streamline data entry by assigning a default value in 

the designated "Default Value" text box. 
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• For an additional layer of accuracy, activate the "Check spelling" option if 

you wish PDFelement to scrutinize the input spelling within this field. If 

required, define a character limit to ensure concise entries. 

 

Add date field icon 

8. Add a digital signature 

• You can use PDFelement Professional for Mac to create a digital 

signature field by clicking the "Form" > "Digital Signatures" button, then 

send the PDF file to others to add digital signatures. 
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digital signature" 

• Or you can use our program to add the digital signatures directly. After 

adding a digital signature field, please click the "Preview" button, then 

click the "Sign Here" symbol. 
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digital signature preview 

• In the pop-up window, choose a digital ID. If you do not have any ID yet, 

please click the "Create" button to create one. 
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digital signature create 

• In the pop-up windows, enter the Identity information to be used for 

creating the self - signed Digital ID, an then click the "OK" button. 
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create digital id 

• It will go back to the first "Sign Document" window and you can preview 

your digital signature. You can also click the "Create" button under the 

"Appearance" tab to change the style of your Digital signature. 
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digital signature appearance 

• Click the "Sign" button and save your file, the digital signature will be 

applied in it directly. 
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add digital signature 

9. Batch Modify Field Properties 

PDFelement empowers you to efficiently adjust properties for multiple form 

fields in a single action on your Mac. 

• Highlight and select multiple form fields on your PDF document. Perform 

a right-click. From the ensuing menu, opt for "Field Properties." 
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Select multiple form fields 

• The comprehensive form field property panel will appear on the right, 

enabling you to simultaneously define the name, alignment, options, 

appearance, and actions of the selected form fields in one go. 
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Batch modify fields properties 

 

Set Tab Number on Mac 

PDFelement for Mac let you set the tab numbers of the form field you created. 

By default, the tab number is the order of creating these fields and buttons. If 

you want to customize the tab number, follow the steps below.   

• Go to Form and unfold the "More" menu. Then click "Show Tab 

Numbers", you'll be able to see the default field order when you use the 

Tab key to enter. 

• You can click a form field and change the order manually if you'd like. 

• The tab numbers will decide the order of data when you try to extract 

data from the PDF form. 
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Show Tab Numbers 

 

How to Turn PDF to Fillable Form Automatically 

on Mac 

PDFelement Professional supports creating interactive forms automatically with 

one click, which can dramatically improve your efficiency. If you have a non-

interactive PDF form containing blank lines and tables, the document is not a 

fillable form and will not be useable. 

• After opening it in our program, you can click the "Form" > "More" icon 

and select the "Form Field Recognition" button to recognize the blanks 

and tables automatically, then you will get the fillable fields. 

Note: 
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The form field recognition operation cannot be undone. 

 

form field recognition 

• All the corresponding types of form fields will be automatically named 

with the text near the form fields. 
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Automatically Name Form Field 

• Click the "Hide Name" button, then place the cursor in the field that you 

wish to fill in, and enter the information requested. 
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Hide Name 

 

Import/Export PDF Form Data on Mac 

You can import or extract data from PDF files with interactive form fields. 

1. Import form data on Mac. 

In some working cases, you may receive an FDF file, a text document generated 

by exporting data from the form fields of a PDF. You might need to view the 

data in the complete PDF rather than the data-only file. PDFelement for Mac 

enables you to import information into the original file. 
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Open the PDF form into which you want to import data. Next, click Form on the 

Main Toolbar, select More Tools in the Secondary Toolbar, and click Import 

Data. 

 

import data 

In the pop-up dialog, browse your computer to open the FDF file and import 

the data to the original PDF. 
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import fdf file 

2. Export form data on Mac. 

You can only save the data in a PDF file as a separate file in much less space 

than the original PDF. The data can be imported to the original PDF again or 

reused in another form containing the same fields. 

Open the PDF form from which you want to export data. Next, click Form on the 

Main Toolbar, select More Tools in the Secondary Toolbar, and click Export 

Data. 
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export data 

In the pop-up dialog, name the output FDF file and choose its location. 
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export fdf file 

 

Protect & Sign PDF 

How to Password Protect a PDF on Mac 

PDF security includes features like encryption and permission that ensure data 

integrity. In addition, for security reasons, there may be limitations on who is 

allowed to open, edit, or print a PDF document. PDFelement for Mac supports 

setting an open password or permission password to your PDF files. 

1. Encrypt with a password. 

You can encrypt your PDF file with an Open Password or a Permission 

Password. If you set the open password to your document, users can only view 

your document by entering the correct password. If you set the permission 

password to your document, users will be asked to input the password before 

editing or changing this PDF document. 

Open Password 

• After opening the PDF file in the program, please click the "File" > 

"Protect" > "Encrypt with Password" button. 
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remove security 

• In the pop-up Security Settings window, choose the security settings. 

Note: 

There is no way to recover or open the document if the password is 

lost/forgotten, please make sure to remember it. 

Permission Password 

• Printing Allowed: Set permission for printing the document and the 

permitted resolution quality. 

• Changes Allowed: Customize permissions for the modifications that can 

be made to the current PDF document. Steps to create a permission 

password are as follows 
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• Enter the permission password. You can customize the Encryption Level 

by adding complex password groups. The higher the encryption level, 

the more difficult it is to crack the password. 

• Click the "OK" button to set the password and save the document. 

 

encrypt with password setting 

2. Remove security. 

• Open the "File" > "Protect" menu. Then click the "Remove Security" 

button. 
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encrypt with password 

• There will be a pop-up window asking you to enter the permission 

password. Without that password, you will not be able to remove the 

security. Therefore, make sure to remember the password. 

• Click the "Save" button. 

3. Check PDF permissions. 

You can click the "File" > "Protect" > "Security Properties" button to check the 

permission details. 
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security properties 

4. Batch encrypt. 

You can add the same password to a batch of PDF files by clicking the "Tool" > 

"Batch" button and selecting the "Batch Encrypt" option. Next, load multiple 

PDF files in the program, set the open password or the permission password as 

needed, click the "Apply" button, and choose the output location to save your 

files. 
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batch encrypt 

 

How to Redact a PDF on Mac 

PDFelement for Mac has the "Redact" tool to help remove or redact sensitive 

text, images, and pages visible in PDF files. 

• Open the PDF that you want to protect through redacting in the 

program. Click "Security" > "Redact", and a pop-up dialog appears, 

informing you that the redaction is a process of permanently blacking 

out and removing sensitive contents. 
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redact tool 

• To redact text and images, you can click on the "Text & Image" button 

on the right-side panel and drag the cursor to highlight the desired text 

or images. Once you release your mouse, the item will be automatically 

blacked out. 
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redact text image 

To redact pages, you can click on the "Pages" button on the right panel, 

select the page range you want to redact, the color to be used in the 

redaction mark, and click the "+" button. 
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redact pages 

You can also modify the appearance of an existing redaction mark by 

selecting it and choosing a new color in the pop-up menu. 

 

redaction color 
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After selecting the content that you want to redact, click the "Apply" 

button, and a dialog will pop up to remind you that the redaction is 

permanent. Please click "OK" if you are sure to remove the information. 

Then the selected content will be blacked out permanently. 

 

redact apply 

 

How to Sign PDF on Mac 

With PDFelement for Mac, you can sign a document to protect or approve its 

content with four kinds of signatures: image signature, handwritten signature, 

electronic signature, and digital signature. 

1. Image signature. 
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You can sign a document by adding an image signature to your PDF document. 

Click Markup button on the Main Toolbar, select Signature on the Secondary 

Toolbar, click Create Signature on the right pane, and upload the image 

signature file. 

 

sign pdf 

In the pop-up window, browse your computer to select the signature image 

and use it to sign your PDF. 
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image signature 

2. Handwritten signature. 

You can create your handwritten signature to sign your PDF file. After clicking 

Markup>Signature>Create Signature, create your signature with the mouse to 

sign your PDF. 
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handwritten signature 

3. Electronic signature. 

It's easy to create electronic signature to sign your PDF. After clicking 

Markup>Signature>Create Signature, creating your signature with the trackpad. 
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electronic signature 

4. Add digital signature. 

• You can use our PDFelement Professional for Mac to create a digital 

signature field by clicking the "Form" > "Digital Signatures" button, then 

send the PDF file to others to add digital signatures, and change the 

signature settings on the right pane. 
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digital signature 

• Or you can also use our program to let others add the digital signatures. 

After adding a digital signature field, click the "Preview" button and click 

the "Sign Here" symbol on the page. 
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preview digital signature 

• In the pop-up window, choose a digital ID as you want to sign. If you do 

not have any ID yet, please click the "Create" button to create one. 
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create signature 

• In the pop-up windows, enter the Identity information to be used for 

creating the self - signed Digital ID, then click OK. 

 

create digital id 

• It will go back to the first "Sign Document" window and you can preview 

your digital signature. You can also click the "Create" button under the 

Appearance to change the style of your Digital signature. 
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digital signature appearance 

• Click the "Sign" button and save your file, the digital signature will be 

applied directly. 
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sign digital signature 

5. Sign PDF Agreement on Mac 

When you receive an agreement for your signature via PDFelement's Request 

eSign feature, an email notification arrives, including a link to sign the 

agreement. Additionally, if you're using the PDFelement desktop application, an 

agreement awaiting your signature will be visible in the Agreement panel. 

Whether utilizing the PDFelement desktop application or following an email link 

for signing, follow these steps to ensure a seamless and effective agreement 

process: 

a. Sign PDF agreements using PDFelement desktop application 

• Launch PDFelement on your Mac and navigate to the Agreement panel. 

Easily locate the agreement marked as "Waiting for me" and give it a 

double-click to initiate the signing procedure. 
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Signing wait for me Mac 

• Identify the designated signature fields as well as any additional required 

input areas. Specifically select the signature field, then proceed to 

choose your preferred signing method from the following options: 

o Image: Attach a previously saved image of your signature; 

o Mouse: Draw your signature with the mouse; 

o Trackpad: Employ your Mac's trackpad to create your signature. 

• Upon successful signing, click the "Done" button to confirm and apply 

your signature to the agreement. 
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Signature options Mac 

• Towards the bottom of the interface, you'll find a notification verifying 

your agreement to the terms and the Customer Disclosure for 

conducting business electronically. To finalize the process, confidently 

click the "Click to Sign" button, followed by the "Next" button. 
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Click to sign Mac 

b. Sign PDF agreements using the email link 

• Access the agreement by clicking on the signable link provided within 

the email notification. 
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Email notification sign document Mac 

• Ensure compliance by checking the "I agree with EULA and Privacy for 

electronic records and signature" checkbox, and then proceed by clicking 

the "Continue" button. 

 

Agree with policy Mac 

• Locate and select the designated "Signature/Initial" field within the 

agreement to proceed with adding your signature. 
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Signature-initial-field Mac 

• If this is your initial time using this feature, follow these steps to create 

your signature: 

o Type: Input your name in the field, with options to choose the 

signature color; 

o Upload: Select an image of your signature; 

o Draw: Draw your signature. 

• Upon creating or uploading your signature, save it. This action will 

embed your signature onto the agreement, securely storing it within the 

Document Cloud for future use. 
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Create signature for Agreement 

• Click "Download", and select an option: 

o Only PDF: Download the agreement itself; 

o Download PDF and Audit Report package: Receive both the 

agreement and a comprehensive audit report within a convenient 

zipped file; 

o Download PDF and Audit Report combined file: Obtain a 

single combined PDF containing the agreement and audit report. 
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Download PDF audit report 

• Once all signatories have successfully completed the signing process, an 

email notification will provide you with access to the fully signed and 

executed document. 

 

How to Send PDF for eSignature on Mac 

PDFelement's Request eSign feature streamlines the secure and electronic 

process of collecting multiple signatures while adhering to legal and regulatory 

compliance standards. Industry standards adhered to include ISO 27001, HIPAA, 

GDPR, PDS2, Swift, CMMC, and NITES. 
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An email is dispatched to the recipients, requesting their signature for the 

agreements. Upon completion of signing, both you and the signers will receive 

the duly signed PDF via email. The progression of the entire signing procedure 

can be monitored within the Agreement panel of PDFelement for Mac. 

1. Collect Signatures from Others 

• Launch PDFelement on your Mac and open the agreement that needs 

signatures. Click "Request eSign" under the "Protect" tab. 

 

Request esign button Mac 

• In the popup window, add recipient email addresses in the desired 

signing order. Adjust the signing sequence using drag-and-drop. Include 

CC emails if needed. 
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• Choose to sign the document first or last. Personalize the email message 

to signers. 

• Configure email sending order and reminder frequency in settings. 

 

Add recipients Mac 

• Add essential fillable fields like Signature, Date, Title, and Company. 

Assign fields to recipients. 

• Click "Send" to dispatch the agreement to recipients for signatures. 
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Add esign fields Mac 

2. Track Signing Status 

Keep a close watch on the progress of signatures. 

• After sending, click "Go to Agreement List." 



 

241 

 

 

Go to agreements list button Mac 

• Update signing status with the "Update" button. 

 



 

242 

 

Check agreement status Mac 

• Stay informed through notification emails about signer activities. 

 

Notification emails Mac 

• Access the finalized document in the "Agreement" panel. 

• View all activities related to the agreement in the right-hand panel. 

• Download the agreement and comprehensive audit report for a detailed 

signing activity overview. 
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Signing activities Mac 

3. Validate the Signature 

• Access the PDF agreement via the "Agreement" panel. 
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Agreement panel Mac 

• Notice "Signed and all signatures are valid" notification. 

• Click "Signature Panel" for the Validity Summary, which includes changes 

made since signing, signer identity, and validity period. 
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Signature panel Mac 

• Click "Show Certificate" for signature certificate details, issuer, and expiry 

date. 
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Show certificate Mac 

• In "Validate All Signatures," review digital signature information and 

access document change history since signing. 
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Certificate details Mac 

 

Print PDF  

How to Print PDF on Mac 

• Click the "File" > "Print" button on the toolbar or hit "Command + P" on 

the keyboards to activate the print command window. 

• In the pop-up Print window, choose the printer, set the copies you need 

to print and customize the pages. You can preview the printed 

document in the preview window. 
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print pdf option 

• In "Show details" at the bottom, you can choose the paper size, 

orientation, boarder, etc. 

• After the settings, click "Print", and then you will get the paper copy. 

If you experience a failure to edit the PDF text after clicking the "Text" button, or 

if the converted word file is non-editable, you may need to perform OCR on 

these files first. 
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print pdf copy 

 

PDF Print Settings on Mac 

To access more settings for printing PDF documents, click the "Show Details" 

button on the Print window. 

• Printer: Choose the printer that is connected to your Mac. 

• Presets: Choose the settings. 

• Copies: Enter the number of copies of the output documents. 

• Pages: Choose "All" or customize the page range. 

• Page Size: Select the appropriate page size for the current PDF files, like 

A4, A5, or US Letter, etc. 

• Orientation: Choose to print in Portrait or Landscape. 
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• Scale: Select the scale percentage as needed. 

• Layout: Set the layout of pages 

 

print settings 

 

Print Multiple PDFs at Once on Mac 

When handling multiple PDF files at the same time, batch printing may be a 

perfect feature for you to ease your work. PDFelement for Mac enables you to 

print multiple PDFs at once. 

Select Print PDF option after clicking Batch button on the Main Toolbar. 
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print pdf 

In the pop-up window, click Print PDF tab, then add the PDF files you wan to 

print. You can change the print settings on the right pane. 
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batch print 

Alternatively, you can start the batch print function on the Homepage by 

clicking Batch PDF button. 
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batch pdf print 

 

Share PDF  

Airdrop PDF from Mac 

• Go to "File" > "Share" > "AirDrop" on the Top Menu. You can share your 

file with someone using a Mac or iPhone through AirDrop. 
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airdrop pdf 

 

Send PDF to Email on Mac 

• Please click to the "File" > "Share" > "Mail" button. Then log in to your 

email account. 

• The current file will be attached to an email draft. 

• You can then send your PDF file via email within the application. 
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attach to email 

 

Share PDF to Note 

• Go to "File" > "Share" > "Notes" on the Top Menu, you can save your file 

to Notes. 
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share notes 

 

Share PDF via Messages on Mac 

• Go to "File" > "Share" > "Messages" on the top menu, you can share 

your file with others via messages. 
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share via messages 

 

Upload PDF to Cloud on Mac 

Cloud allows you to transfer documents across devices. For example, you can 

upload a file to Cloud from your Mac at your office, keep your files in sync, and 

access it from your mobile phone at home. With PDFelement for Mac, you can 

collaborate files smoothly and manage your work efficiently. 

1. Share from the File Menu. 

• Go to "File" > "Share" > " Cloud" on the Top Menu to upload the file to 

this platform. 
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share to cloud 

• And then click the "Upload" button in the pop-up window. 
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share to cloud upload 

• Once the file is uploaded, click "OK" to complete. 

2. Upload PDF to cloud from the Homepage. 

• Or you can also share a PDF document to Cloud on the Homepage. Find 

the PDF file you want to upload in the Recent List, click the "…" button 

on the bottom right side, and select the "Upload to Document Cloud" 

option. 

 

homepage share to cloud 

• The Transfer List will pop up to display the uploading progress. 
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upload to cloud homepage 

3. Upload PDF to cloud from the Document Cloud tab. 

• Alternatively, you can go to the Document Cloud tab on the Homepage 

to upload files by clicking the "Upload File" button, the "Upload" icon on 

the top right corner, or drag-and-drop directly. 

• You can also create a new folder within the Cloud and upload a PDF file 

to the folder. 
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document cloud upload button 

• After uploading files to Cloud, you can share them with others by 

creating a file link. Click the "..." button on the file icon and select the 

"Share by Link" option in the drop-down menu. Share this link with 

others, and they can directly open the shared PDFs in an internet 

browser. 
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share by link 

• You can also remove an uploaded file from the Cloud as needed. 

 

PDF AI Tools 

How to Chat with PDF using AI on Mac 

Make your PDF reading experience on Mac even better with PDFelement's Lumi 

AI reading assistant. Lumi, powered by ChatGPT, adds a new level of 

understanding to your PDFs. 

1. Access Lumi AI Reading Assistant 
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To start using Lumi, go to the "AI Tools" button under the "Tools" tab and select 

"AI Sidebar." You can have helpful conversations with Lumi about various topics. 

 

access Lumi AI reading assistant Mac 

2. Chat with PDF 

You can ask Lumi questions about your PDFs using the "Ask PDF" option in the 

AI Sidebar. This helps your understand your PDF content better and even tells 

you where to find specific information. 
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ask PDF Mac 

3. Start a New Chat 

Begin a fresh conversation with Lumi at any time. Simply click the "..." icon at 

the top right corner of the AI Sidebar and select "New Chat." 
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AI new chat Mac 

4. Access Chat History 

To look back at your past conversations with Lumi, click the "..." icon at the top 

right of the AI Sidebar and pick "History." 
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AI chat history Mac 

5. Change Settings 

You can change how Lumi talks to you by clicking the "..." icon at the top right 

of the AI Sidebar and selecting "Settings." 
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AI sidebar settings Mac 

You can personalize the following settings: 

• Output Language: Choose the output language; opt for "Default" to 

receive responses in your input language. 
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AI output language Mac 

• Tone: Adjust the response tone to match your preference, such as 

academic, empathic, simple, creative, poetic, professional, or humorous. 
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AI output tone Mac 

• Industry: Customize responses to specific industries, including legal, 

financial services, creative services, healthcare, construction, 

manufacturing, government, education, and IT services. 
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AI output language industry Mac 

 

How to Customize AI Prompt on Mac 

Customize the responses of Lumi, your AI reading assistant, to match your 

unique requirements. Follow these steps: 

• Begin by opening the AI Sidebar. To do this, click the "AI Sidebar" option 

from the dropdown list under the "Tools" tab. 

• Within the AI Sidebar, locate and select the "Custom" option at the 

bottom of the panel. 
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custom AI prompt Mac 

• In the pop-up "Custom" window, click the "Add" button to create a new 

custom prompt. 
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add AI prompt Mac 

• Assign a meaningful name to your custom prompt, such as "Bullet 

Points". In the "Prompt Content" field, specify the instructions you want 

the AI to follow. For instance, you can input "Convert the following 

content into bullet points". Save your custom prompt settings by clicking 

"Add". 
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set AI prompt Mac 

• Now that you've created your tailored prompt. When you encounter 

content that you want to transform into bullet points, follow these steps. 

• Select the "Bullet Points" command from the available options in the text 

box. 

• Input or paste the text you wish to convert into bullet points. 
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use custom prompt Mac 

• Click the "Send" button to kickstart the process. Lumi, powered by 

advanced AI technology, will promptly analyze the provided text and 

craft organized bullet points based on your custom prompt. 
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custom prompt result Mac 

 

How to Explain PDF Content with AI on Mac 

PDFelement empowers you to effortlessly enhance your understanding of PDF 

content, promoting clarity and collaboration. Follow these simple steps to 

effectively explain PDF content: 

• Begin by opening your intended PDF file. Click the "AI Sidebar" option 

found under the "Tools" tab in the toolbar. 

• Choose the "Explain" command from the AI Sidebar. Enter the text you 

wish to explain. 
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AI sidebar explain Mac 

• Lumi, our AI reading assistant, will swiftly provide you with an 

explanation. Feel free to copy this explanation for future reference. 
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AI sidebar explain content Mac 

• To effortlessly explain specific text within your PDF, right-click the 

desired text in your current PDF, choose "AI Content Processing" > 

"Explain," and the AI Sidebar will instantly display the explanation for the 

selected text. 
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right click explain content Mac 

 

How to Proofread PDF with AI on Mac 

Elevate the quality of your PDF documents with PDFelement's intuitive 

proofreading feature powered by Lumi AI reading assistant. Enhance your 

content's clarity and correctness using these simple steps: 

• Start by launching PDFelement and opening your PDF document. Head 

to the "Tools" tab and access "AI Tools," then choose "Proofread PDF." 
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proofread PDF AI Mac 

• Lumi AI quickly proofreads the current page, providing an updated 

version in the AI Sidebar. 
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proofread PDF AI result Mac 

• For other content or specific sections of your PDF, utilize the "Proofread" 

command in the AI Sidebar. Simply input the text you wish to review. 
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AI proofread text Mac 

• Click the send icon, and Lumi AI will present you with a polished version 

of the text. Moreover, it offers suggestions to refine and enhance your 

content's overall quality. 
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AI proofread text Mac result 

• To swiftly proofread specific text in your document, begin by selecting 

the desired text. Then, right-click the selected text. 

• From the popup menu that appears, navigate to "AI Content Processing" 

and choose "Proofread." Witness the magic of Lumi's AI capabilities as 

the proofread version of your selected text promptly appears in the AI 

Sidebar on the right. 
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right click AI proofread text 

 

How to Rewrite Text with AI on Mac 

Elevate your PDF documents effortlessly using Lumi, the AI reading assistant. 

Experience the power of enhanced grammar, improved word choice, and more 

through easy text rewriting. Follow these steps to harness the capabilities of AI-

driven rewriting: 

• Begin by opening your PDF within PDFelement. Easily access the AI 

Sidebar by clicking the "AI" icon on the right side or via the "AI Tools" 

button located under the "Tools" tab. 

• Within the AI Sidebar, select the "Rewrite" command. Input the text you 

wish to enhance and improve for better clarity and expression. 
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AI rewrite text Mac 

• Click the send icon to set Lumi into action. Witness as Lumi swiftly 

rewrites the text, providing you with a refined version. Feel free to copy 

the result and seamlessly paste it into your current document or a new 

file. 
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AI rewrite text Mac result 

• For quick access to the Rewrite feature, start by choosing the text you 

want to rewrite. Next, right-click the selected text. 

• A menu will appear. Look for "AI Content Processing" and click on it. 

Then, choose "Rewrite." 
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right click AI rewrite text Mac 

• Your text will be swiftly rewritten and displayed in the AI Sidebar on the 

right. 

 

How to Summarize Text with AI on Mac 

Make summarizing text a breeze on your Mac using PDFelement's Lumi AI 

reading assistant. Lumi can quickly create condensed summaries of your PDF 

content, highlighting the main points. 

• Open the "AI Tools" under the "Home" tab and choose "AI Sidebar." 

Click on the "Summarize PDF" button on the right corner of the AI 

sidebar. PDFelement will generate a concise summary of your PDF 
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document, providing an abstract, an outline, three key points, and three 

questions related to the content. 

 

summarize PDF AI Mac 

• If you want to summarize some specific text in the current PDF 

document, click on the "Summarize" command and type in the text you 

want to summarize. 
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summarize text AI Mac 

• Click the send icon to instantly receive Lumi's AI-generated summary. It 

includes an overview, a structured outline, and essential keywords for 

quick reference. 
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AI summarize text Mac result 

• To swiftly summarize specific text within your PDF, start by highlighting 

the desired text portion. Next, right-click the highlighted text. 

• From the context menu that appears, navigate to "AI Content 

Processing" and choose "Summarize." 
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right click summarize text 

• Lumi will instantly swing into action, generating an abstract, an outline, 

and three key points associated with the selected text displayed in the AI 

Sidebar on the right. 

 

How to Translate PDF with AI on Mac 

Transform your PDF documents into various languages seamlessly using Lumi 

AI reading assistant on Mac. Follow these steps to harness the power of AI 

translation: 

• Begin by launching your PDF in PDFelement. Under the "Home" tab, 

simply click the "AI Tools" button and select "Translate PDF." 
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translate PDF AI Mac 

• Choose your desired target language. Lumi, our AI reading assistant, will 

automatically detect the source language. Lumi will reveal the translated 

content in the AI Sidebar on the right. 
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translate AI select target language Mac 

• Alternatively, you can opt for the "AI Translate" feature from the drop-

down list under the "AI Tools" button. 
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translate text AI Mac 

• Copy the text you wish to translate. AI will identify the source language. 

Specify the target language and simply copy the translated text for your 

convenience. 
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translate text AI result Mac 

• For swift text translation within your current PDF, highlight your desired 

text, right-click, choose "Translate ...", select the target language in the AI 

Sidebar, and witness the instant translation by Lumi. 
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right click translate text Mac 

• To initiate a new translation, click the "Trash" icon. 
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trash icon start new translate Mac 

Note: 

If you prefer not to translate text immediately after selecting it, you can uncheck 

the "Instantly translate the text as you select it" option at the bottom. 

 

translate instantly after selecting text Mac 

• For added convenience, check the "Save Translation in Sticky Note" 

option. Your translated text will be stored as a sticky note in the 

Command panel on the left side of the interface. 
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save translation as sticky note 

 




