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Get Started  

How Do I Check to See What Version of 

PDFelement I Have? 

Once you have opened the program, click on the three-dot icon in the top 

right corner to access more settings. Then click the About option. 

 

About Button 

The About window will be opened and show you the current version 

information of PDFelement. 
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Check Version Information 

 

Brief introduction to PDFelement 

PDFelement for Windows is a powerful PDF tool that helps windows users work 

with PDF files easier and allows you to produce great-looking PDF documents 

and forms quickly, affordably, and securely. With this PDFelement for Windows 

software, you can: 

• Open, save, print and markup PDFs; 

• Add, remove, move, re-size and rotate any graphical element within your 

PDF; 

• Secure your PDFs with password protection; 

• Convert PDF documents into Word, PowerPoint, Excel, HTML, text and 

image files; 

• Create interactive form field and recognize form field automatically; 

• Extract data from interactive PDF forms and export in CSV format; 
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• Insert page numbers, bates number, and page elements; 

• Approve and sign documents digitally; 

• Unlock text within images using OCR; 

• Perform partial OCR on specific user-defined fields in scanned PDFs; 

• Batch process to convert, create, optimize, data extract, bates number, 

and watermark. 

A good way to get up to speed in using PDFelement is by familiarizing yourself 

with its workspace. PDFelement provides an intuitive user interface with a menu 

bar, a toolbar, a navigation panel, and work area. 

 

Product overview 

The toolbar displays different tabs with different tools. This is the toolbar on the 

center of the screen. What's more, you can search some certain tools through 

the "Search" feature to directly find the tool. 

Note: 
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Position the pointer over a button to see the description of the button. 

 

Search function 

To quickly find out the tool you need, you can enter the tool name or keyword 

in the Search box, and then click your needed feature in the search results. After 

that, the corresponding tool will be activated directly. That's quite fast and easy 

to complete some operations in PDFelement. 

What's more, you can click "File" tab to view more menu options. 

1. File Properties 

Go to "File > Properties > Description", you can check the file properties, you 

can also edit the data of "Title", "Subject", "Keywords" and "Author" that are 

marked by the pencil symbol. 
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File description 

2. File Preferences 

Click on "File > Preferences", you will get more settings about "General", "Font", 

"OCR", "Units & Grid", "Update", "Proxy", "Password", "Redaction", "Signature", 

"Blank PDF" and “Shortcut”. 

• General: You can set the quantity for the recent file list, the display 

mode, automatic save time and measurement units. 

• Font: You can set Default Textbox Font for comments and Default Text 

Font. 

• OCR: You can set the default language to use in Document Language 

list. 

• Units & Grid: You can precisely line up the texts and objects in your 

documents. 

• Update: You can set the frequency to check updates. 

• Proxy: You can select the proxy settings. 
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• Password: You can set the password to open the encrypted documents. 

• Redaction: You can set redaction to black out the sensitive text. 

• Signature: You can design your own digital signature and edit the style. 

• Blank PDF: You can create a blank PDF and apply it to use. 

• Shortcut: You can find shortcuts for main functions. 

 

File preferences 

 

How to register and get PDFelement full version 

1. Trial Version Limitations 

After downloading and installing, you will receive the trial version of 

PDFelement. The trial version does contain the following limitations: 

• Watermark: Places a watermark on your PDF files when you save after 

editing or commenting on the file. (It is recommended that you click the 

"Save As" button in "File" menu to save it to a new copy with the 
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watermark, then it will not affect your original PDF.) When using the 

batch process to add a watermark or bates number, it will process all the 

files you load but will still add the trial watermark in each file. 

• Convert: Will only convert 3 pages at most. All files together must not 

exceed 20 MB. 

• Batch: When using the batch process to extract data, it will process two 

files only. 

• Combine: The trial version can merge up to 3 files. All files together 

must not exceed 20MB. 

• Templates: Limited free templates available to edit and download. 

• File compression is not available on the trial version. 

2. Purchase PDFelement 

To get the full version of PDFelement, you need to purchase the license to 

activate it. Please follow the below steps to purchase the license: 

• Find the "Buy Now" button on the top right corner of the trial version 

product window and click it. Alternatively, you can visit the Official 

Store purchase page. 

• Follow the on-screen instructions to complete the purchase process. 

• The process of how to activate the software will be displayed on the 

website after paying successfully. And please go to your email inbox to 

find the download link and activation process. 

https://pdf.iskysoft.com/buy/pdfelement-pro-windows.html
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Note: 

Sometimes, you may find the activation email located in the junk/spam mail 

box. 

A PDFelement license cannot be used across the platforms. If you have 

purchased a Windows license, it can only be used on Windows PC and won't 

work on a Mac or a mobile device. 

3. Register PDFelement 

To be able to have access to the full features of the registered version, ensure 

that you have taken the time to use the registration information submitted to 

you to fully activate the software after purchase. Without registration, the 

product will remain as the trial version even though you have paid for it. Here is 

how to register PDFelement after you have purchased the product. 

• Launch PDFelement and click the "Log In" button in the top right corner. 

• A Login window will pop up, you can log in with your ID account to 

activate it. 

• If you do not have an account, click "Create account" under the "Next" 

button. 
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How to Download and Install PDFelement 

1. System Requirement 

If you want to install PDFelement, the minimum required specifications to run 

PDFelement Professional are as follows: 

• Operating System: Windows 10/8.1/8/7/Vista 

• Processor: 1Ghz Processor or above 

• RAM: 512 MB RAM or above 

• Available Hard Drive Space: 500 MB or above 

Note: 

See more details please visit: https://www.iskysoft.com/support.html  

2. Download PDFelement on Windows Computer 

https://www.iskysoft.com/support.html
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• Visit https://pdf.iskysoft.com/ to download the trial version of 

PDFelement. 

• Double click the executable installation file and follow the on-screen 

instructions to finish the installation. 

3. Change a Theme Color 

After PDFelement is downloaded and installed, you can change its theme color 

if you like. There are three theme colors to choose from: Light, Dark, Classic. 

• Select three-dot icon on the top right corner of the home interface. 

• Select Theme Color and pick a color of your choice. 

 

Change Theme Color 

 

Shortcut keys 

https://pdf.iskysoft.com/
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There are many shortcut keys for your better operating PDFelement and 

managing files efficiently. After opening the program, you can refer to the 

following instructions to work. Also, you can find the shortcuts in “File” > 

“Preferences” > “Shortcuts”. 

• F1: Open online help page 

• Alt + Shift + F11: Prompt product version pop-up 

• Ctrl + O: Prompt document pop-up 

• Ctrl + Tab: Switch to the next document 

• Ctrl + Shift + Tab: Switch to the previous document 

• Ctrl + W/Ctrl + F4: Close the current document 

• Ctrl + S: Save the current document 

• Ctrl + Shift + S: Save as current document 

• Ctrl + D: Open the document properties dialog box 

• Ctrl + K: Open the preferences dialog box 

• Ctrl + F: Search panel pop-up 

• Ctrl + Shift + F: Pop up the advanced search panel 

• Ctrl + T: Open the search and replace panel 

• Ctrl + P: Print 

• Ctrl + Z: Undo last change 

• Ctrl + Y: Redo last change 

• Ctrl + Shift + I: Insert from the file 

• Ctrl + Shift + T: Insert blank page 
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• Ctrl + Shift + D: Delete the page 

• Ctrl + Shift + K: Tile horizontally 

• Ctrl + Shift + L: Tile vertically 

• Ctrl + N: Convert the document to PDF 

• Alt + 7: Screenshots 

• Alt + 3: Switch to text hand mode 

• Ctrl + E: Switch to text editing mode 

• Alt + 6: Switch to select mode 

• Ctrl + F10: Window maximization 

• Ctrl + 1: The actual size 

• Ctrl + 0: Fit page to window 

• Ctrl + 3: Fit height 

• Ctrl + 2: Fit width 

• F8: Fold functional area 

• Ctrl + +: Zoom into page 

• Ctrl + -: Zoom out of page 

• F11: Enter or exit full screen mode 

• Shift + F4: Expand/collapse the right property bar 

• F4: Display or hide the left navigation bar 

• F6: Switch to the next Ribbon Tab 

• Shift + F6: Switch to the previous Ribbon Tab 

• Home: The first page 
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• End: The last page 

• ←: Scroll to the left 

• →: Scroll to the right 

• ← / PageUp / Shift + Enter: The previous page 

• → /PageDown/ Enter: The next page 

• Alt + ←: Jump to the previous view 

• Alt + →: Jump to the next view 

• ↑: Scroll up 

• ↓ / Space: Scroll down 

• Ctrl + 4: Continuous mode 

• Ctrl + 5: Single page view 

• Ctrl + 6: Two pages view 

• Ctrl + 7: Two pages continuous 

• Tab: Move the focus to the next comment, link, or form field in the 

document pane 

• Shift + Tab: Moves the focus to the previous comment, link, or form field 

in the document panel 

• Esc: Exit temporary editing status 

• Ctrl + B: Add bookmark 

• F2: Rename the selected bookmark 

• Ctrl + Shift + -: Rotate page to the left 

• Ctrl + Shift + +: Rotate page to the right 
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• F12: Batch Processing 

• Ctrl + B: Make the selected text bold 

• Ctrl + 1: Italicize the selected text 

• Ctrl + ]: Increase font size 

• Ctrl + [: Decrease font size 

 

Open PDF 

How to open PDF from homepage 

Once you have become familiar with PDFelement for Windows and the basic 

tools, you can begin reading and working with your PDF files. You can open a 

PDF file, reach a specific page easily, adjust the view of the document, and 

more. Now, check how to open pdf from homepage of PDFelement in different 

ways. 

• Open PDF from File Explorer. Open PDFelement and Click the "Open 

File" button in the home window to browse the PDF files on your 

computer to open. 

• Open recent files. Choose PDF from the "Recent Files" list to open 

directly. 

• Open starred files. Tap "Starred Files" button to select the files you have 

starred before. 
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• Open PDF from “Recent Folders”. 

• Open PDF from “Document Cloud”. 

 
Open PDF from homepage 

 

How to Open PDF from File Menu 

If you have already opened one PDF in PDFelement, you will see the “File” menu 

on the top left. Here we present how to open pdf file from the “File” menu. 

• Tap “File” button and then “Open” or “Open Recent” option to select the 

PDF files from File Explorer. 
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Open Recent 

• Click on “File > Open Cloud”, you will see many cloud options including 

Dropbox, Google Drive, Cloud, OneDrive, Box and Library. You may need 

to sing in your cloud account and complete access authorization, then 

you can open PDF files from “Open Cloud”. 

 
Open Cloud 
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Open from Google Drive 

 

How to open a protected PDF 

To ensure the security of data, some PDF’s will have a password to protect it. 

How to open protected PDFs? If you have received a PDF that is protected with 

a password, you just need to enter the correct password to view the file. 
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Open document by entering password 

Some protected PDF files have other restrictions to prevent from printing, 

editing, copying, etc. When you try to print or edit this secured PDF file, you will 

be notified that you are prohibited to do so without the permission password. 

You can click the "Enable Editing" button to enter the permission password to 

edit it. 

 
Enter password to enable editing 

 

View PDF 

How to navigate PDF 

1. Page navigation 

You can navigate PDF through the pages of your active document in the "View" 

tab or in the bottom floating bar. 
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Page navigation 

• Click the "Previous Page" button to navigate to the previous page of the 

current document. 

• Click the "Next Page" button to navigate to the next page of the current 

document. 

• Enter the page number and press Enter key to navigate to the page 

immediately. 

2. Thumbnail panel 

The Thumbnail Panel allows you to quickly scroll through pages in your 

document using the mouse wheel, or by dragging the slider in the panel. Right-

click on a page in the thumbnail panel, and you can adjust the size of the 
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thumbnails by choosing “Enlarge Page Thumbnails” as well as “Reduce Page 

Thumbnails”. 

 

Thumbnail panel 

3. Bookmark panel 

A bookmark is a link with specific text in the Bookmark Panel. Use the 

bookmarks to go to different pages in the document. PDFelement allows you to 

navigate PDF through bookmarks. Simply go to the Bookmark Panel and click 

on the bookmarks you set before. 
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Bookmark panel 

4. Annotation panel 

If you've annotated the PDF documents, you can find all the annotations list 

here. The annotations can be sorted by pages, date, author, and type. You can 

navigate to a specific page by clicking on the annotation. 
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Annotation panel 

5. Search panel 

PDFelement has a powerful built-in search tool that allows you to navigate PDF 

through your documents, looking for specific text in the active document. There 

are different ways to perform a search: 

• Click the Search Panel in the left navigation column to enter the keyword 

in the box and press Enter key to start the search process. 
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Search panel 

• Click “Home > Search” and enter a keyword in the search box and press 

Enter key to start the search process. 

 

Search panel 
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6. Attachment panel 

If you need to open a PDF with attachments, the Attachment Panel can navigate 

to where the files are stored. You can directly open these attached files, add 

more attachment files, edit description, delete or save them. 

 

Attachment panel 

How to read PDF files 

Wonder how to read PDF files with PDFelement? Let’s get started. 

1. View PDF in full screen 

To check some informational or instructional PDFs, we recommend using the 

Full Screen mode to focus on viewing. You can go to “View > Full Screen”, or 
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click on the bottom right corner of the screen. The keyboard shortcut of “F11” 

will also make it. 

 

View PDF in full screen 

2. Adjust viewing themes 

There are several backgrounds for you to choose from when viewing FDFs. With 

"View>Background", you can easily adjust the Default background to Day, Eye 

Protection, Night, or Parchment background for your preference. 



 

29 

 

 

Adjust viewing themes 

3. Change page orientation 

Click on “View > Rotate View”, you can change your PDF orientation to 

“Clockwise” or “Counter Clockwise”. 
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Change page orientation 

4. Document layout 

You can find some settings about the layout of your PDF document under the 

"View" tab option. Or you can select the page view mode in the bottom floating 

bar that automatically appears when you move your cursor to the bottom. 

 

Document layout 

• Single Page View: View one page in the document panel at a time. 

• Single Page Scrolling: Arrange the pages in the document panel in a 

continuous vertical column and have scrolling enabled. 

• Two Page View: Arrange the pages side by side, displaying only two 

pages at a time. 

• Two Page Scrolling: Arrange the pages side by side in a continuous 

vertical column and scrolling enabled. 
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5. Zoom 

With the zoom tool, you can enlarge the view of a PDF to see more details. You 

can zoom in to a minimum of 1% and a maximum of 6400%. 

 

Zoom 

6. Page layout 

You can find the settings to change the page layout of the pages in the "View" 

tab too. 
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Page layout 

• Actual Size: To resize the page to its actual size of 100% zoom level. 

• Fit Width: To resize the page to fit the width of the window. Part of the 

page may be out of the view. 

• Fit Height: To resize the page to fit the height of the window. Part of the 

page may be out of the view. 

• Fit Window: To resize the page to fit entirely in the document panel. 

• Full Screen: Arrange the pages to fill the entire screen, with Menu Bar, 

Toolbar, Status Bar, and Thumbnail panel hidden behind. Press Esc or 

F11 key to exit full-screen mode. 

7. Viewing preference 
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To assist in keeping all of your PDFs in the same viewing format, you can set a 

viewing preference from the PDFelement software file menu. To do this, please 

click on "File>Preferences>General" and set the "Default Page Layout" and 

"Default Zoom" as preferred. 

 

Viewing preference 

8. Initial view 

For a file that you will be reviewed frequently, it is possible to adjust how it 

opens every time for you in PDFelement. To do this, go to "File > Properties > 

Initial View" and change the settings as you prefer. Once you have finalized 

your settings, click on "File > Save" or "Save As" to make the changes. Once you 

have done this, the file will always open with the settings you have chosen. 
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Initial view 

• Navigation tab: You can set whether to open the bookmark panel and 

thumbnail panel automatically when you open this document to view. 

• Layout: You can set the layout mode to view this document. 

• View: You can set the view mode for this document. 

• Open To Page: You can set the open page for this document. For 

example, if you set to open page 2, then it will open page 2 

automatically when you open this document every time. 

9. AI Read Mode 

Discover a seamless and intelligent reading experience with PDFelement's "AI 

Read Mode." This feature empowers you to not only read PDFs but also engage 
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in a range of actions like summarizing, proofreading, rewriting, and asking 

questions, all within the same interface. 

• Click the "AI Read Mode" button located under the "View" tab to activate 

this feature. 

 

AI read mode button 

• When you're in AI Read Mode, your PDF content will fill the screen, 

giving you a clean reading environment. You'll see a toolbar for reading 

and making notes. You can move the toolbar around by dragging and 

dropping it where you want. 
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Read pdf in AI read mode 

• Look for the "AI" icon on the toolbar. Click it to open Lumi, the AI 

reading assistant. You can chat with Lumi and ask general questions or 

ask about the PDF you're reading by checking the "Ask PDF" option at 

the bottom. 
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AI read mode AI sidebar 

• Use Lumi's commands in the sidebar to get help. Ask for summaries, 

proofreading, rewrites, and explanations. You can even check if a text is 

written by AI or ask about code snippets. 
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AI read mode sidebar commands 

• Make your experience better by creating your own prompts with the 

"Custom" feature. 

 

AI read mode sidebar custom prompts 

• For a quick access to the AI tools, select the text you want to work with. 

Look for the "AI" icon in the floating toolbar that appears. Click the "AI" 

icon to reveal a drop-down list and choose the AI tool you need from 

the list. 
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AI read mode quick access tools 

• Besides AI help, you can also make notes. Use the tools in the toolbar to 

add comments and marks on the PDF. Pick from different tools like text, 

highlight, pencil, and eraser. This can help you remember and 

understand what you're reading. 
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AI read mode annotation tools 

10. 3D Read Mode 

Unlock an engaging reading experience with PDFelement's 3D Read Mode, 

offering a lifelike page-flipping effect for a more immersive encounter. 

• Head to the "View" tab, click the "Page View" icon, and select the "3D 

Read Mode" option. 
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3d Read Mode Button 

• Then the software will display the PDF in a two-page view. 

• Navigate to the next page effortlessly by pressing the down key on your 

keyboard. Experience the enchanting world of 3D reading as pages come 

to life with realistic flipping effects. 
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3d Read Mode 

How to add bookmarks to PDF 

1. Auto Bookmarks 

• PDFelement is able to generate bookmarks automatically according to 

the heading styles in your PDF. Click the "Auto Bookmarks" button under 

the "View" tab. Thus, the bookmarks will be created automatically. 

 

• You can head to the Bookmark Panel on the left side, expand and check 

the auto-generated bookmarks. 
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Auto Bookmarks 

• If your PDF file has already got bookmarks. You will receive the following 

message after clicking the "Auto Bookmarks" button. Then, you can 

choose to write the existing bookmarks or add new bookmarks to the 

end. 

 

Auto Bookmarks Pop-up 

Tip: 
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Please apply different text formatting styles to your PDF file for each level of 

heading. It will make PDFelement generate auto bookmarks precisely and 

easily. 

2. Add Bookmarks 

• Navigate to the page in which you want to insert a bookmark. Then click 

the Bookmark panel and select the "Add" button to insert the bookmark. 

• Open one file and click the "Bookmark" button at the left side panel, and 

it will open the Bookmark panel to create the bookmark for the current 

page directly. 

 

Add Bookmarks 

3. Edit Bookmarks 

• Right-click the bookmark in the Bookmark panel to choose "Rename 

Bookmark" to change the name. 
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• Right-click the bookmark in the Bookmark panel to choose "Add Child" 

to add a child bookmark. 

• Right-click "Set Destination" to change the bookmark to the current 

page. 

• Right-click "Expand All Bookmarks" to expand all the bookmarks 

including the child bookmark. 

• Right-click "Collapse All Bookmarks" to collapse the child bookmark. 

 

Edit Bookmarks 

4. Create a Content Page from Bookmarks 

PDFelement enables users to effortlessly create a content page based on 

existing bookmarks, providing a convenient way to navigate through their PDF 

files. 

• Open your PDF in PDFelement and go to the left bookmark panel. 
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• Right-click on a bookmark and select "Create a Content Page from 

Bookmarks." 

 

Create Content Page from Bookmark 

• A content page is added at the PDF's start. 

• Click on items in the content page to jump directly to your desired 

sections. 
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Create Clickable Content Page 

 

How to take a screenshot of a PDF page 

To create a screenshot of your PDF file, click on the "Tool" > "Capture" button 

and then you will want to click and drag the mouse to the desired area. Once 

you release the mouse button, the following options will appear: 
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Screenshot 

• You can annotate the screenshots with rectangle, lines, pencil, marker, 

eraser, Mosaic, or add text. 

• Click  to undo the annotations on the screenshot. 

• Click  to redo the annotations on the screenshot. 

• Click  to save the screenshot on your computer. 

• Click  to exit the screenshot. 

• Click  to capture scrolling screenshot. 

• Click  to save the screenshot image as a PDF. 

• Click  to pin the screenshot image to the current PDF. 

• Click  to copy the screenshot, you can paste it somewhere else. 

 

How to view PDF with rulers & grids 

There are crucial times when you must put every piece of your content in the 

right place. With PDFelement, you can precisely arrange the texts and objects in 

your documents with PDF Ruler and PDF Grid. Set “View > Rulers&Grids” to 

show or hide rulers or grids. 

• Grid: When you click and turn on the “Grid” button, the grid will show 

up all over the PDF document. You can click the “Grid” button again to 

turn off this mode. 
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Grid 

• Ruler: Click on the “View > Rulers & Grids > Ruler” button, a horizontal 

and a vertical ruler will appear to help you evaluate size of the elements 

in your PDF files. 

• Guides: You can drag lines parallel to the rulers to any place in the page. 

To delete the guide lines, just select them and press the Delete key. 
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Ruler and Guides 

 

How to create a screen recording of a PDF 

Follow these steps to create a screen recording of your PDF documents using 

PDFelement: 

Go to the "Tools" tab and click the "Screenshot" button. 

From the dropdown menu, select "Screen Recording." 

 

Screen Recording Button 

A dialog box will appear, prompting you to download a plugin. Click 

"Download" to initiate the download and installation of the plugin. Once 

downloaded, click "Launch." 
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Download Plugin 

A crosshair will appear on your screen. Use your mouse cursor to drag and 

select the area you want to record. 

 

Select Area 

After selecting the area, two floating bars will appear. The top bar allows you to 

adjust the aspect ratio of the recording area or choose to record the entire 

screen. The bottom bar provides various options, including: 

• Cursor: move the recording area 

• Rectangle: add rectangle marks to the recording area 
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• Arrow: add arrow marks to the recording area 

• Pen: add free-form drawings to the recording area 

• Number Index: add number index 

• Object Erase: erase the drawings you added 

• Undo: undo the previous action 

• Redo: redo the previous action 

• Recording: start the recording 

• Sound: enable or disable system sound 

• Microphone: select a microphone 

• Exit: exit the recording 

 

Floating Bar 

Click the "Recording" button to start recording. You can add marks or drawings 

during the recording. To stop the recording, click "Exit." 



 

53 

 

 

Exit Screen Recording 

A window will appear with the option to "Open Folder." Click this to access and 

review the recorded file. 

 

Open Folder 

 

How to read PDF files 

Wonder how to read PDF files with PDFelement? Let’s get started. 
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1. View PDF in full screen 

To check some informational or instructional PDFs, we recommend using the 

Full Screen mode to focus on viewing. You can go to “View > Full Screen”, or 

click on the bottom right corner of the screen. The keyboard shortcut of “F11” 

will also make it. 

 

View PDF in full screen 

2. Adjust viewing themes 

There are several backgrounds for you to choose from when viewing FDFs. With 

"View>Background", you can easily adjust the Default background to Day, Eye 

Protection, Night, or Parchment background for your preference. 
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Adjust viewing themes 

3. Change page orientation 

Click on “View > Rotate View”, you can change your PDF orientation to 

“Clockwise” or “Counter Clockwise”. 
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Change page orientation 

4. Document layout 

You can find some settings about the layout of your PDF document under the 

"View" tab option. Or you can select the page view mode in the bottom floating 

bar that automatically appears when you move your cursor to the bottom. 

 

Document layout 

• Single Page View: View one page in the document panel at a time. 

• Single Page Scrolling: Arrange the pages in the document panel in a 

continuous vertical column and have scrolling enabled. 

• Two Page View: Arrange the pages side by side, displaying only two 

pages at a time. 

• Two Page Scrolling: Arrange the pages side by side in a continuous 

vertical column and scrolling enabled. 
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5. Zoom 

With the zoom tool, you can enlarge the view of a PDF to see more details. You 

can zoom in to a minimum of 1% and a maximum of 6400%. 

 

Zoom 

6. Page layout 

You can find the settings to change the page layout of the pages in the "View" 

tab too. 
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Page layout 

• Actual Size: To resize the page to its actual size of 100% zoom level. 

• Fit Width: To resize the page to fit the width of the window. Part of the 

page may be out of the view. 

• Fit Height: To resize the page to fit the height of the window. Part of the 

page may be out of the view. 

• Fit Window: To resize the page to fit entirely in the document panel. 

• Full Screen: Arrange the pages to fill the entire screen, with Menu Bar, 

Toolbar, Status Bar, and Thumbnail panel hidden behind. Press Esc or 

F11 key to exit full-screen mode. 

7. Viewing preference 
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To assist in keeping all of your PDFs in the same viewing format, you can set a 

viewing preference from the PDFelement software file menu. To do this, please 

click on "File>Preferences>General" and set the "Default Page Layout" and 

"Default Zoom" as preferred. 

 

Viewing preference 

8. Initial view 

For a file that you will be reviewed frequently, it is possible to adjust how it 

opens every time for you in PDFelement. To do this, go to "File > Properties > 

Initial View" and change the settings as you prefer. Once you have finalized 

your settings, click on "File > Save" or "Save As" to make the changes. Once you 

have done this, the file will always open with the settings you have chosen. 
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Initial view 

• Navigation tab: You can set whether to open the bookmark panel and 

thumbnail panel automatically when you open this document to view. 

• Layout: You can set the layout mode to view this document. 

• View: You can set the view mode for this document. 

• Open To Page: You can set the open page for this document. For 

example, if you set to open page 2, then it will open page 2 

automatically when you open this document every time. 

9. AI Read Mode 

Discover a seamless and intelligent reading experience with PDFelement's "AI 

Read Mode." This feature empowers you to not only read PDFs but also engage 
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in a range of actions like summarizing, proofreading, rewriting, and asking 

questions, all within the same interface. 

• Click the "AI Read Mode" button located under the "View" tab to activate 

this feature. 

 

AI read mode button 

• When you're in AI Read Mode, your PDF content will fill the screen, 

giving you a clean reading environment. You'll see a toolbar for reading 

and making notes. You can move the toolbar around by dragging and 

dropping it where you want. 
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Read pdf in AI read mode 

• Look for the "AI" icon on the toolbar. Click it to open Lumi, the AI 

reading assistant. You can chat with Lumi and ask general questions or 

ask about the PDF you're reading by checking the "Ask PDF" option at 

the bottom. 
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AI read mode AI sidebar 

• Use Lumi's commands in the sidebar to get help. Ask for summaries, 

proofreading, rewrites, and explanations. You can even check if a text is 

written by AI or ask about code snippets. 
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AI read mode sidebar commands 

• Make your experience better by creating your own prompts with the 

"Custom" feature. 

 

AI read mode sidebar custom prompts 

• For a quick access to the AI tools, select the text you want to work with. 

Look for the "AI" icon in the floating toolbar that appears. Click the "AI" 

icon to reveal a drop-down list and choose the AI tool you need from 

the list. 
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AI read mode quick access tools 

• Besides AI help, you can also make notes. Use the tools in the toolbar to 

add comments and marks on the PDF. Pick from different tools like text, 

highlight, pencil, and eraser. This can help you remember and 

understand what you're reading. 
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AI read mode annotation tools 

10. 3D Read Mode 

Unlock an engaging reading experience with PDFelement's 3D Read Mode, 

offering a lifelike page-flipping effect for a more immersive encounter. 

• Head to the "View" tab, click the "Page View" icon, and select the "3D 

Read Mode" option. 
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3d Read Mode Button 

• Then the software will display the PDF in a two-page view. 

• Navigate to the next page effortlessly by pressing the down key on your 

keyboard. Experience the enchanting world of 3D reading as pages come 

to life with realistic flipping effects. 
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3d Read Mode 

 

Create PDF 

How to Create PDF Files from Any File 

How to create PDF files with PDFelement? Efficient methods are listed below. 

1. Create PDF from file explorer 

You can use PDFelement to create a PDF from any type of printable files. 

• Open the PDFelement on your desktop, and you will see the homepage. 

Then click on Create a PDF > From File. 
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Create PDF from file explorer 

• If you have opened a PDF, go to File > Create > From File. 

 
Create from file 

2. Create PDF by drag and drop 

Simply drag the file into the program window if it is open, or convert quickly 

from within Windows Explorer. 
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• Drag the document you want to convert on to the PDFelement desktop 

icon . 

• If the PDFelement is open, drag the file directly into the application 

window. 

 
Drag the file to PDFelement 

3. Create PDF by right click 

PDFelement is compatible with the Windows system and enables users to 

create PDF files directly by right-clicking the other formats of documents, 

including Word, Excel, PowerPoint, text, and images. 

• Right click the target document. 

• Click the "Create to PDF" button on the menu. 
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Create to PDF 

• This will start the creation process. Within a few seconds, the document 

will be created to PDF format. 

 
Creating PDF 

• The created PDF file will be open in PDFelement and you can press "Ctrl 

+ S" to save it. 
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4. Create PDF in Microsoft Office 

PDFelement also enables you to create PDF files in in Microsoft Office software 

like Word/Excel/PPT. 

• Open a Word/Excel/PPT file. There is a “PDFelement” button on the 

menu. 

• Click on " PDFelement > Create PDF " button to quickly create a 

PDFdocument. 

 
Create PDF in Microsoft Office 

 

How to convert multiple files to PDF 

You can convert multiple files to pdf from Office files, email, a website, or from 

any files that are printable. Here are two ways to create: 
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1. Create PDF from multiple files 

You can easily combine files of different formats into one single PDF file with 

“Combine” function in PDFelement. 

• Launch PDFelement and click the "Combine" button in Quick Tools. 

 
Combine function 

• You can drag and drop files to the border area, or use “Add Files” option 

to select multiple files you want to combine or drag these files into this 

window directly. 
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Add Files 

• You can add more files by clicking “Add file”, and choosing the specific 

pages in “Page Range”, or delete the doc you have added. 

 
Add more files 

• Click the "Apply" button, the final created single PDF file will be opened 

in the application window. If you want to change the page order, you 
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can drag the page on the left Thumbnail panel to move the page up or 

down, then you can click the "File" > "Save As" button to save again. 

 
Change the page order 

2. Create PDF files from a batch 

PDFelement allows you to create PDFs from a batch at once. 

• Click on “Tool > Batch Process” button on the Home menu. 

• Then a window pops up, select the "Create" option, and you can add the 

files that you need. 

• Finally, you can click on the "Apply" button to complete this process. 
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Create PDF files from a batch 

 

How to print files to PDF 

PDFelement printer works like a standard printer, so you can use it to print your 

files from any Windows applications (such as Notepad, Outlook Express, and 

Internet Explorer) to PDFs as if you would print with a real printer. 

• Open the file in its authoring application. 

• Click the "File" > "Print" button in the file. 

• Select the printer named PDFelement, and click the "Print" button. 

• The file will be opened in our application window. Click the "File" > 

"Save" button to save it to a PDF file on your computer. 
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Print files to PDF 

 

How to Turn scanned document to PDF 

PDFelement Professional supports creating PDF files from scanners or your 

mobile devices directly. 

• After opening the program, click the "File" > "Create" > "From Scanner" 

button. 
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Create PDF from scanner 

• Select your scanner or your device, and click the "Scan" button to start 

creating. 

 
Select a scanner 

• Select the scanned image to create as a PDF, or continue to scan more 

pages to create as one PDF. 
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• The created PDF file will be opened in the program directly, you can start 

to work with it or save it on your computer. 

 

How to create PDF from clipboard 

PDFelement allows to create a PDF file from Clipboard directly. 

• After opening the program, click the "File" > "Create" > "From 

Clipboard" button. 

 
Create PDF from clipboard 

• Then the content form clipboard will be created as a PDF, and then you 

can process it with PDFelement, and finally click "Save" icon to save the 

created PDF file. 
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How to create a PDF portfolio 

PDFelement supports to create PDF Portfolios to view multiple files in one 

Portfolio. 

• On the homepage of PDFelement, click "Open PDF" to open a PDF file. 

• Then, click the "File > Create > PDF Portfolio" button to create a PDF 

Portfolio. 

 
Create PDF portfolio 

• Select "Add Files" or "Add Folder" to upload files or folder into 

PDFelement. 
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Add Files 

• Open a file from the Portfolio to view or edit. 

 
Open a file from the Portfolio 

• Open the folder in PDFelement by clicking the folder and tap on the 

"Open" button to view the PDF files. 
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View the PDF files 

• Add new Files and Folders to PDF Portfolio by clicking the "+" icon and 

then choose the objects as you needed. 

 
Add new Files and Folders 

• Click the "Extract" icon or "Delete" icon to extract or delete files from 

PDF Portfolio. 
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Delete files from PDF Portfolio 

 

How to Create PDF from Templates 

You can create pdf from templates with PDFelement, just click on “Create a 

PDF>PDF Template” button and you will enter the Template Mall. 

 
Create PDF from templates 
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There are massive materials in the Template Mall for you to choose from. The 

themes include PDF, Business, Resume, Poster, Letter, Planner, Invitation, Card, 

Invoice, To-do List, Valentine’s Day, Education, Mother’s Day, and more. 

 
Templates Mall 

Tips: 

PDFelement paid users will enjoy massive advanced templates of different 

themes. 

 

How to Create Blank PDF 

You can create blank pdf, or create a PDF from a blank page rather than 

beginning with a file, image, or scanning. 

• Click on the " Create a PDF > Blank PDF" button on the home page. 
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Create a blank PDF 

• If a PDF is already open, you can go to “File > Create > Blank PDF” 

button to create it directly. 

• You can also use a template from the Template Mall to save your time. 

After you create a blank pdf, you can click the "Edit > Add Text" button or 

"Comment > Type Writer" button to add text on the page, or click other 

buttons to do what you want to this PDF. Click the "File > Save" button to save 

it on your computer. 
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Add Text 

 

Annotate PDF 

How to add comments to a PDF 

A comment is a written note intended as an opinion, an example, an illustration, 

or a statement of fact or opinion, especially a remark that expresses a personal 

reaction or attitude. You can also edit, delete, and move the comments with 

ease. Now, let’s see how to add comments to a PDF. 

1. Note/Type Writer/Text Box/Callout/Area Highlight 

• Note: To add a note comment, please click the "Comment>Note" 

button, and click where you want to place the note and make comments 

in the box. 
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• Type Writer: To add a typewriter comment, please click the 

"Comment">"Typewriter" button, and click where you want to place it 

and double click it to type comments as you want. 

• Text Box: To add a text box, please click the "Comment>Text Box" 

button, and click where you want to place the text box and double click 

the box to type comments in the box. A textbox is a rectangle of any 

size, possibly with a border that separates the text box from the rest of 

the interface, allowing the user to input text information. A text box 

usually remains visible on the document page, it does not close like a 

pop-up note. 

• Callout: To add a callout comment, please click the "Comment>Callout" 

button, and click where you want to place it and double click it to type 

comments as you want. 

• Area Highlight: To highlight an area, please click the "Comment>Area 

Highlight" button, drag the mouse click to select the area to highlight. 
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Annotate PDF 

2. Customize text in comments 

You can change the font, font size, color, and alignment of the text in 

comments. You can also bold, italic and underline, strikeout text or add a 

superscript or subscript. To do that, select the text in a typewriter, text box, 

callout comment, and make changes as per your liking in the popup window or 

in the Properties sidebar. 



 

89 

 

 
Customize text in comments 

3. Add comments continuously 

You can continuously add Notes/Type Writer/Text Box/Callout/Area Highlight 

rather than clicking these options one at a time. PDFelement has defaulted to 

keep the tool selected until you select another option. For example, if you want 

to continuously add text boxes, simply click the "Text Box" button. After that, 

you can click any places on your page where you want to add these boxes. 

4. Move/Copy/Paste comments 

After adding the Stick Notes/Text Box/Typewriter/Callout comment, you can 

drag it to move to the place where you want. And you can press Ctrl+C keys to 

copy and press Ctrl+V keys to paste as many as you want. Or you can right-click 

the Stick Notes/Text Box/Typewriter/Callout comment to choose "Copy" and 

"Paste" to duplicate. 
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Note: 

The Stick Notes/Text Box/Typewriter/Callout comment can only be moved, 

copied, and pasted within the same page, you cannot do this across different 

pages. 

 
Move/Copy/Paste comments 

5. Lock comments 

If you need to lock your comments, you can right-click the comment to open 

the Properties Panel, and then click the "Lock" icon. Once locked the comment, 

others cannot modify the comment. 
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Lock comments 

6. Search or filter comments 

If you need to quickly locate a comment, click “Comment List” panel to unfold 

all comments. Then you can either search the comments by keywords in the 

search bar, or click “Filter” button to filter comments by author, type and color. 

 
Search or filter comments 
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7. Export only pages with comments 

If you want to save or export the pages with comments, you can click on 

“Comment>Create Notes”, then you will create a new file containing only 

annotated pages of the current document. 

 
Export only pages with comments 

8. Export or import comments 

If you need to move comments from one PDF to another, you can export and 

import comments in a PDF. To do that, open the Comments list panel on the 

left, right click and select Export/Import Comments. 
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Export or Import Comments 

 

How to Mark up a PDF 

How to mark up a PDF with PDFelement? You can go to the "Comment" tab to 

find the text markup tools, you will see "Highlight", "Area Highlight", “Pencil", 

“Eraser", “Underline", and many other tools there for your quick access. Holding 

the Alt key, or holding the mouse button, allows you to select a region of text 

to work with. 
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Annotate PDF 

• Highlight : To mark important passages of text with a fluorescent 

marker as a means of memory retention or for later reference. 

• Area Highlight : To mark a certain area you like. 

• Underline : To draw a line under to indicate emphasis. 

• Strikeout : To draw a line to cross out text, making others know the 

text is deleted. 

• Squiggly : To draw a squiggly line under. 

• Caret : A proofreading symbol used to indicate where something is 

to be inserted in a line. 

If you want to change the color of the text markups, please select the markups 

you make, then right-click the highlight or underline to choose "Properties". In 

the right-side Properties panel, you can change the color and opacity in 

"Appearance" options. 
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Change the color of the text markups 

 

How to draw on a PDF 

Drawing tools allow you to add different graphic elements into your PDF, such 

as rectangles, polygons, ovals, and other images. It is useful when you need to 

use an image to bring attention to a section of your document. 
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Draw on a PDF 

• Rectangle : A proofreading symbol used to indicate where 

something is to be inserted in a line. 

• Oval : To draw an oval or a circle with pressing the Shift key. 

• Cloud : To draw cloud shapes. 

• Polygon : To draw a closed plane figure bounded by three or more 

line segments. 

• Connected Lines : To draw an open plan figure with three or more 

line segments. 

• Line : To mark with a line. 

• Arrow : To draw something, such as a direction symbol, that is similar 

to an arrow in form or function. 

• Pencil : To draw free-form shapes. 

• Eraser : To erase the pencil markups only, it cannot be used to erase 

other markings. 

 

How to add stamp in PDF 

The Stamp tools in PDFelement are a group of advanced tools that enable you 

to stamp content into a PDF document. PDFelement supports image stamps 

with various image formats (jpeg, png, bmp, etc). You can either use our 

predefined stamps or create your own stamps. Stamping PDF files is a very 
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useful feature especially when you need to give reviews or explain the 

document’s status or sensitivity. 

1. Stamp a PDF 

Click the "Comment>Add Stamps" button, and click one predefined stamp from 

the types of "Standard Business", "Sign Here" and "Dynamic", then click on the 

position where you want to place it. 

 
Stamp a PDF 

2. Create/manage stamps 

You can create custom image stamps, and manage all your created stamps, 

however, it does not support the creation of customized dynamic stamps. 
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Manage stamps 

• Click the "Comment>Manage Stamp>Create" button, click the "Select 

File" button to browse the picture as you want to, you can also name the 

stamp. Then click the "OK" button, it will be added in the Custom type 

under the "Stamp" button. 

 
Create stamp 
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• Then you can select the stamps to "Create", "Edit" and "Delete". 

 

PDF measuring tool 

PDFelement for Windows provides you the opportunity to measure shapes and 

diagrams across your PDF documents with its measuring tool. It can help you 

measure distance, perimeter, and area in PDF. The step-by-step procedure of 

setting up a particular measurement across the PDF document is quite simple 

with PDFelement. The tool ensures operability and sustainability for its users, 

making sure to work the most out for them.  

1. Measure in PDF 

Click the "Comment>Measure Tools" button, and then there are three options 

in the drop-down menu. You can select one of them to start measuring as 

desired. 
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Measure tools 

Distance Tool 

• Firstly, click the "Distance" option in the measure menu, and then draw a 

single line with a starting and ending point using our Drawing Tool. The 

only requirement for drawing a line with this tool is to click at a specific 

point and hover the cursor to the ending point. When you confirm the 

endpoint, please double-click to complete measuring. Alternatively, you 

can also right-click and select the "Measurement completed" option 

while drawing the endpoint. 

• On the other hand, if you want to cancel the measurement while drawing 

a line, you can directly press the "ESC" key or right-click to select the 

"Measurement cancel" option. 

Tip: 
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If the display of the measurement result covered your original drawing, you can 

single click and drag the cursor to expand it to the blank place. 

Note: 

If you just need to measure at a time, you can deselect the "Keep tool selected" 

option on the top-right menu to close the continuous operation. 

 
Distance tool 

Perimeter Tool 

• Tap on the "Perimeter" button first. Then you can start to draw the shape 

from a starting point and propagate it to the end of the shape to make 

an enclosed embodiment. Once finished, please double click to 

complete. 

Note: 

If you want to change the shape you've already drawn, you need to click a point 

of the shape and drag it to the desired place. 
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Perimeter tool 

Area Tool 

• Select the "Area" button first, and then start to draw the shape as 

desired. The shape will be shown as an enclosed figure while you draw. 

Once drawn, double click to finish. 

Note: 

If you want to change the shape you've already drawn, you need to click a point 

of the shape and drag it to the desired place. 
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Area tool 

2. View measurement results 

As you are drawn with the measurement tool, four different ways can be utilized 

to observe the readings of the measurements. 

• Hover the cursor across the drawn measurement and suspend the cursor 

to allow the results to be displayed. 

• You can double click the shape, and the measurement result will be 

shown in the pop-up Note. 

• Check the "Comment" panel that is accessible from the left-hand panel 

of the platform. 

• Open the “Properties” of the measurement and observe the 

measurement result on the right-handed panel. 
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View measurement results 

3. Measurement settings 

Access the “Properties” tab from the drop-down menu that is obtained by 

right-clicking the measured line. Proceed to the option of "Change scale and 

precision" and figure out a proper scale ratio for your PDF diagram. 

Alternatively, you can right click to select the "Measure settings" option while 

drawing. It provides many different units of measurement, such as mm, cm, m, 

km, in, pt, mile, and so on. 

You can also set up Snap types across your measurements, which includes the 

following options: 

• Snap to Paths: Snap measurement at the end of the line. 

• Snap to Endpoints: Snap measurement at the endpoint of the line. 

• Snap to Midpoints: Snap measurement to the middle of the line. 
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• Snap to Intersections: Snap measurement relevant to the intersections 

of multiple lines. 

 
Measurement settings 

PDFelement also provides you the opportunity to set an appearance for the 

measurements. This can be done by moving into the "Properties" and selecting 

the optimal appearances, including style, color, and other qualities. 

4. Delete measurement result 

If you need to delete the measurement result, you can right-click the measured 

object and click "Delete" to remove the result. 
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Delete measurement result 

 

How to add attachments to PDF 

Use the "Add Attachment" tool to embed a file at a selected location in a PDF, 

so that the reader can open it for viewing. By adding attachments as comments, 

you can reference longer documents that can't easily be pasted into a pop-up 

note or text box. If you move the PDF to a new location, the embedded file 

attachments automatically go with it. To view an attachment, the reader must 

have an application installed that can open the attachment. 

• Click the "Comment>Attachment" button, and click on the page where 

you want to add this comment. 
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Add attachment 

• A pop-up dialog will open, and you can browse to select a file to attach. 

 
Select a file to attach 

• Right-click this comment to open attachment/save 

attachment/cut/copy/delete/open properties. 



 

108 

 

 
Attachment properties 

• You can change the icon style/color/opacity in its properties. 

• The attachment comment will also be listed in the Attachment panel. 

Click one of the attachments in the panel, and it will lead you to that 

page. 

 
Attachment panel 
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Hide / remove annotations from PDF 

Undo/Redo: When you annotate PDF documents, like adding text boxes, 

adding drawings or highlights, etc, you can click the "Undo" button in the top 

Quick Access Toolbar to undo the last operation. Click the "Redo" button in the 

top Quick Access Toolbar to redo the last undo operation. 

Delete: After adding annotations, or if you open a PDF document with 

annotations in it, please move your cursor to the bottom of the page, and then 

click the "Select" button in the floating bar to go into select mode, then right-

click the annotation to choose "Delete". Alternatively, click the annotation and 

press the Delete key on your keyboard. Another option is to click the 

Annotation panel on the left side, right-click the annotation to choose "Delete". 

 
Delete annotations 
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Hide: If there are too many annotations on your PDF page to affect the reading 

of your text content, you can go to the "Comment" tools to cancel the “Show 

Comment”, then you can hide annotations for current PDF reading. You can 

then click the "Show Comment " button again to display all the annotations in 

the document again. 

 
Hide annotations 

Note: 

Display changes for annotations will not be saved and when you re-open the 

page, they will display as normal again. 

 

How to adjust comment properties 

You can change the appearance of all the comments. Click the "Select" button 

to go into the select mode, right-click the comment to choose "Properties", 

then the "Properties" panel on the right side will be opened. You can change its 
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"Info", "Appearance" or "Font" settings. You can also click the "Set as Default" 

button to set the properties as default when you add this type of comment 

again. For example, it shows the Text Box properties as follows: 

 
Adjust Comment Properties 

Tips: 

You can change properties for multiple comments in a batch. In the "Select" 

mode, you just need to hold the Ctrl key and click all the comments one by one, 

they will be selected at the same time. Right-click one comment to choose 

"Properties", then set as you want. All the selected comments will be changed. 

 

Edit PDF 

How to Add Page Number to PDF 
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Discover a hassle-free way to enhance the navigation of your PDF documents 

by adding page numbers using PDFelement. 

1. Add Page Number 

• Open the "Edit" tab, then click on "More," followed by "Page Number," 

and select "Add Page Number." 

 

add page number icon 

• In the subsequent "Page Number" window, tailor your page numbers by 

configuring the style, position, and page range. A real-time preview of 

the layout is provided on the right side. 

• You can even save these settings as a template for future use by 

checking the "Add to template" option. Once satisfied, click "Apply" to 

implement your selections. 
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add page number window 

2. Update Page Number 

• For edits, simply click the "Update Page Number" button. 

 

edit page number icon 

• In the "Page Number" section, modify your preferences and instantly 

preview the changes in the "Preview" segment. 
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• After refining, confirm your updates by clicking "Apply." 

3. Remove Page Number 

• Removing page numbers is equally hassle-free. Click the "Remove Page 

Number" button. 

 
delete page number button 

• In the subsequent confirmation dialog, affirm the deletion by selecting 

"Yes." 

 

delete page number confirm 
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How to edit text in PDF 

It’s known to all that we can edit the text in Microsoft Office like Word, Excel, or 

PowerPoint. But can we edit the text in PDF and how to edit the text in PDF? 

1. Edit with different modes 

With PDFelement, you can edit texts in a paragraph as well as change the font, 

font size, and color. To edit texts in a paragraph, please follow the lead: 

• Go to “File>General” to select the “Support line mode document 

editing”. Then “Edit Mode” will show up in the toolbar under “Edit” 

function. 

 
Open Edit Mode 

• Select the "Edit>Edit Mode”. There are two modes for you to edit the 

text: "Paragraph Mode" and "Line Mode". When you use the "Paragraph 
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Mode", the whole text will appear in one complete block. When you use 

"Line Mode", each line of the text will be a separate block. Then you can 

edit the desired text to start editing by typing new text and deleting text. 

 
Edit Mode 

• Click the "Edit>Add Text" button to add new text to the position that 

you want. 

• Choosing the text will allow you to change its font, font size, bold, italic 

and color, line spacing and paragraph spacing, etc., as you like. 
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Add Text 

2. Edit only text, image, or link 

When we edit a PDF, we can edit all objects in the file. However, if there are too 

many objects, it can be annoying if you mistakenly select other elements while 

editing the text or other specific elements. Don’t worry, click on “Edit>Edit All”, 

PDFelement offers to edit only text, images or links now! 
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Edit options 

3. Create and edit superscript and subscript text 

The program allows you to create and edit your superscript or subscript text 

now. 

• After opening the PDF file in the program, please click the "Edit" button 

and click the text where you want to superscript or subscript text first. 

• Select the text and click the "Superscript" or "Subscript" button, then the 

text will change to be superscript or subscript. 

4. Find and replace 

The program can help you find the keyword in your document, and also 

supports replacing any word with another one at one time. 

• After opening the PDF file in the program, press Ctrl+F keys to open the 

window, and enter the keyword that you want to find. 
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Find keyword 

• And you can click the "Replace with" button to enter a new word that 

you want to replace with. 

 
Replace keyword 

 

How to edit image in PDF 
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PDFelement is equipped with many useful functions, and this page will guide 

you on how to edit images in PDF. 

When reading a PDF, you may also need to edit an image, shape, or other 

objects in the PDF file. With PDFelement, you can add and edit the objects as 

well as text content. To edit an image, please do the following: 

• Firstly, Click the "Edit>Add Image" button to select the image as you 

want to add to the PDF. 

Tips: 

After clicking the "Edit" button on the top-right corner, you can copy/paste an 

image from your clipboard into the PDF directly. 

 
Add image 

• Then click the image or object to select, then you can drag it to move. 

When moving the object, you will also notice there is an alignment grid 
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line, to allow you to keep your documents alignment set. Alternatively, 

you can click the object and press the arrow keys on your keyboard to 

move it to the desired location. 

 
Edit image 

• A small toolbar will appear next to the image, and it allows you to 

“Crop”, “Rotate Right”, “Rotate Left”, “Replace image”, or “Edit image”. 

You can rotate the image as you want, hover the mouse click over the 

green round button, hold the mouse click to rotate at any degree. 

• You can select the “Edit image” button ( ) or you can also select the 

image and right click to wake up the shortcut menu. Then you will easily 

move image, align image or adjust image transparency. 
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Edit image properties 

 

How to Edit Link in PDF 

This function helps you to lead the readers to related pages or an intended 

webpage.  

1. Add link 

To add a link, please choose the "Edit>Add Link" button, then there are three 

options of link action you can select. After clicking one of them, position the 

cursor on the place you want to add the link, hold and drag your mouse button 

to draw a rectangle. It will pop up a dialog box for you to set the link action and 

appearance. 
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Add Link 

Appearance 

• Link Type: You can select a visible or invisible rectangle. 

• Highlight Style: The effect when you click the rectangle link, there are 

three types: invert, push, and outline. 

• Color: The border color of the rectangle. 

• Link Thickness: The thickness of the four sides of the rectangle. The 

higher the value, the thicker of the sides. 

• Link Style: The style of the rectangle's border, there are three types of 

the border: solid, dashed, and underline. 

Options 

• Jump to a page view: After selecting the option “Go to a page view”, 

please click on the “Set Link” button which will bring up the following 
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message. Follow the message to scroll through the pages in the work 

area, or in the thumbnail panel to select the target page. Once you have 

selected the target page, click the “Set Link” button to complete the 

action. 

• Open a web page: Designate the link to open a web page. Select this 

option to enter the URL of the destination web page. 

• Open a file: Designate the link to open another file on the computer. 

Select this option and click the button of "..." to browse the target file. 

2. Edit link 

You can move, resize, delete and edit the link after you have created it. Click the 

"Edit>Edit All>Edit Link" button, drag the link to move to the desired position. 

Or drag the rectangle around the link to resize it. Alternatively, right-click the 

link you create to choose "Delete" or "Edit Link" to reset. After clicking the 

"Select" or "Hand" button, when you click the link in your file, it will execute the 

link to go to the target that you set. 
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Edit Link 

 

How to Add Watermark to PDF 

1. Add a watermark for a single PDF 

After opening your PDF file in the program, please click the "Edit" > 

"Watermark" > "Add Watermark" button. 
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Watermark tool 

In the "Add Watermark" window, you can input the text as the watermark and 

choose the font, size, color, and position. 

 
Text watermark 

You can add an image as the watermark from your computer via clicking the 

"File” and select an image from your computer. If you choose another file as the 
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watermark, you can set the "Absolute scale" of the watermark. In this way, the 

watermark size will not change no matter what is the size of your PDF page. 

 
Image watermark 

• In the "Setting" option, you can set the rotation degree and opacity by 

clicking the "<>" button. If you choose "behind text", the page content 

will obstruct your view of some part of the watermark. If you choose "In 

front of text", the watermark will cover some content, however, you can 

adjust it via the setting of the opacity of the watermark. 

• Set the vertical and horizontal distance between the target page and the 

watermark. 

• Choose the page range and appearance to apply the watermark. 

• Click the "Save" button to save a watermark template for your future use. 

Next time, you can click the "Add Watermark" button to choose the one 

you want to apply directly without setting again. 
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Add to template 

2. Add/remove watermark for a batch 

PDFelement supports adding the same watermark into multiple PDF documents 

at the same time. Also, it supports removing watermarks from PDFs in batches. 

• After opening the program, please click the "Tool" > "Batch Process" 

button. 

• Click on the "Watermark" tab to drag and drop the selected PDF files for 

the operation. 
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Batch manage watermark 

• If you have not saved any watermark template yet, you cannot do the 

batch process. So, you can click the " + " button on the bottom of the 

pop-up window to set and save one template first. On the other hand, if 

you want to remove the watermarks, you can click the "Remove 

Watermark" option. 

• Click the "Apply" button to begin the process. 
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Batch process 

 

How to change background in PDF 

With PDFelement, you can easily handle PDF editing related issues. For instance, 

how to change the background in PDF? 

To add a new background, you can choose the "Edit>Background>Add 

Background" button. In the “Add Background” dialog box, there are two 

options of background type, including “Color” and “File”, and you choose one 

of them to set a template. 

• If you choose to set a color as the background, you can just click “Color” 

to set the background in the "Add Background" window. If you want to 

make an image or PDF file as the background, you need to click the 

"File" button in the "Add Background" window. 
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• Click the "<>" button to set the appearance by choosing the rotation 

degree and the opacity. You also can choose to make the scale relative 

to the target page or not. 

• Choose the page range to display the background. You can select all 

pages or specify the page range. You can also add backgrounds in 

batches. 

 
Change PDF background 

 

How to add header or footer to PDF 

You can add header and footer in PDF pages by clicking the "Edit" > "Header & 

Footer" button. You can design your Header and Footer contents in “Content’ 

area, or choose where to put them in the “Position” area. In the “More Setting” 

area, you can select the date style, page number style or start page number. 
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What’s more, you can add a header and footer in batch by clicking “All pages” 

in the “Page Range” area. 

 
Add Header & Footer 

To add header and footer in batch, you can also click on “Tool>Batch 

Process>Header & Footer”. 

 
Add Header & Footer in Batch 
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How to add bates number to PDF 

Bates Number is used to label a page, allowing for easy searching and 

accounting for pages in a PDF, which is a helpful tool usually used to handle 

legal documents. The Bates numbering tool in PDFelement allows you to create 

a unique number for PDF pages, including a number, a prefix, and suffix, 

assisting you in recognizing the subject of the documents. In addition, you can 

remove the unwanted Bates numbers as you wish. 

1. Add bates number for a single PDF 

After opening your PDF file in the program, please click the "Edit" > "Bates 

Number" > "Add Bates Number" button. 

 
Add Bates Number 
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In the pop-up Add Bates Number window, you can set a Prefix, Start At, and 

Suffix for your pages. Also, you can select the font, appearance, position, and 

page range to apply for the Bates number. After modifying the settings, click 

"Apply". 

 
Apply the changes 

• Content: Set the number of digits and the start number of the Bates 

number. The Prefix is the text appearing before the Bates number, while 

the Suffix is the text after the Bates number. For example, the start 

number is 0001, the Prefix is FILE, and the Suffix is 2022. Therefore, the 

Bates number of the first selected page will be FILE00012022. 

• Bates number reverse: Sort the Bates number in reverse order. 

• Increase the number on Bates numbered pages only: Add continuous 

Bates number on selected pages only. 

• Add to template: Create a Bates number template for your future use. 
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2. Add bates numbers from a template 

Click the "Edit" > "Bates Number" > "Add From Template" button to easily add 

Bates number from preset templates without adjusting the setting again. 

 
Bates Number Template 

3. Edit bates number 

Click the "Edit" > "Bates Number" > "Edit Bates Number" button to modify the 

existing Bates number. Click "Save" to apply the changes after adjusting the 

settings. 
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Edit Bates Number 

4. Delete bates number 

Click the "Edit" > "Bates Number" > "Delete Bates Number" button to delete 

the Bates number of the current file. A reminder will pop up to let you confirm 

the deletion. 

 
Delete Bates Number 
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5. Add bates number for batch 

PDFelement supports adding Bates number to multiple PDF files at the same 

time. 

• After opening your PDF file in the program, please click the "Tool" > 

"Batch Process" button or directly click the "Batch Process" box on the 

start page. 

• Click the "Bates Number" tab in the pop-up window. 

 
Batch manage Bates Number 

• Add multiple PDF files in the Bates Number window. First, select a 

template you previously set. If you have not created any Bates number 

template yet, please click "+" to add a new one first. 

• Click the "Apply" button to begin the process. 
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• Sort Documents: If this option remains unchecked, each PDF file added 

in the window will have its own separate Bates numbering series. If you 

check this option, a single Bates numbering series will be added to these 

PDF files according to their listed order. 

• Update Bates Number: Update the existing Bates number of the 

selected files. 

• Remove Bates Number: Delete the existing Bates number of the 

selected files. 

 
Batch process 

 

How to flatten PDF 

To flatten a PDF, you can find the "Flatten" button under the "Tool" tab. Click it 

and the program will flatten the annotations, form fields, and layers in PDF. The 



 

139 

 

flattened PDF file will be automatically open in PDFelement and you can save it 

on your computer. 

 
Flatten pages 

 

Combine PDF 

How to combine PDF files 

PDFelement supports combining multiple PDF files into one and generating a 

new catalog page from bookmarks. 

1. Combine PDFs. 

Launch PDFelement, click the "Combine" box on the start page under the Quick 

Tool tab. 
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Combine PDF 

In the new "Combine PDF" Window, drag and drop files or click the "Add Files" 

button to import the PDF files from your computer. (Tip: To combine attached 

files from emails, you can directly drag and drop the attachments to the 

"Combine" Window.) 

 
Combine PDF window 
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Alternatively, you can open a file you want to combine in the program first, click 

the "Tool" > "Combine" button in the Toolbar to open the Combine PDF 

window. Next, click "Add File" to import more other files. 

 
Add file 

Click "..." to set an output folder for the combined PDF file. In addition, you can 

select the "Add a new table of content page generated from bookmarks" 

option as needed. 

Click the "Apply" button. PDFelement will combine the PDF files you add within 

a few seconds. Besides, the combined PDF will be automatically open in 

PDFelement, and you can now edit or manage it as you wish. 

Furthermore, if you select to generate a new catalog page from bookmarks 

when combining files, there will be a new catalog page in your combined PDF, 

helping you find the target page quickly. 
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Catalog page 

2. Combine PDF from different format files 

You can easily combine files in different formats into a single PDF. The 

operation method is the same as combining multiple PDF files into one, except 

you cannot set the Page Range of files in other formats for combination. 

Therefore, please refer to the previous section for detailed information. 
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Combine files in different formats 

 

How to combine PDF via right-clicking 

You can combine two or more PDF files into one or combine different types of 

documents into one PDF (the file formats including Word, Excel, PowerPoint, 

Text, and images). 

Press the "Ctrl" key and select the documents you want to combine to PDF. 

Right-click the selected documents and choose the "Combine to PDF" option. 

 
Combine to PDF 

Once you click the "Combine to PDF" option, the Combine PDF window will pop 

up. 
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In this window, you can set the "Page Range" of the file(s) in .pdf format for 

combination, while you cannot set the page range for the files in other formats. 

Click the "..." button to select the output folder for the combined PDF file. 

Finally, click the "Apply" button to start the combination process. 

 
Start the combination process 

 

Organize PDF 

How to Extract Pages from PDF 

Extraction is the process of reusing selected pages of one PDF in another PDF. 

You can set the page range to extract, and the extracted pages will be 

generated as a new PDF file and opened in PDFelement automatically. 

• Click the "Page" menu first. 
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• Select the "Extract" button and set the page range as you wish in the 

pop-up dialog window. Alternatively, click the below page thumbnails 

first (you can press the Ctrl key and select multiple pages) and click the 

"Extract" button. Next, click "OK". 

• Click the "File" > "Save" button to save it as a new PDF on the computer. 

 
extract pages 

 

How to Insert Page in PDF 

1. Insert blank page 

You can go to the "Page" > "Insert" button and choose "Blank Pages". In the 

dialog box, set the number of blank pages as needed. By default, the new blank 
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pages will be inserted after the current page in the document. If you want to 

change the order of the pages, you can drag and move the page. 

 
insert pages 01 

2. Insert from PDF 

• Choose the "Insert" > "From PDF" button to select the PDF document 

you wish to insert. Here you can choose the page range that you need 

from the target PDF and select the location for the inserted pages. 
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insert pages 02 

• If you have opened multiple PDF files in the application window, you can 

drag a page from one PDF Thumbnail Panel and drop to the place where 

you want to insert into another PDF's Thumbnail Panel. 

 

How to Split PDF File 

Click the "Page" > "Split" button and set the number of pages in each split file 

after clicking the "Split by number of pages" option. The other option allows 

you to split the file by its top-level bookmarks. Next, click the "..." button to 

choose the output folder to save the split files. 
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split pages 

Tips: 

If you want to split each page into a separate PDF file, please enter "1" in the 

box of "Split by number of pages". In this way, you will get each page as an 

individual PDF file. 

 

How to replace page in PDF 

You can click the page(s) you want to replace in the left-side Thumbnail Panel, 

and right-click to select the "Replace" option in the drop-down menu. 

Alternatively, you can click the "Page" > "Replace" button. 
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In the pop-up "Replace" dialog box, you can set the page range of the current 

PDF file, click the "..." button to browse and select the replacement PDF, and set 

the page range of the replacement PDF. Next, click "OK" to start the 

replacement. 

 
replace pages 

 

PDF pages labels 

The page numbers on the document pages do not always match the page 

numbers below the page thumbnails. Pages are numbered with integers, 

starting with page 1 for the first page of the document. Because some PDFs 

may contain front matter, such as a copyright page and table of contents, their 

body pages may not follow the numbering shown in the Page Navigation 

toolbar. 
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You can number the pages in your document in a variety of ways. You can 

specify a different numbering style for a group of pages, such as 1, 2, 3, or i, ii, 

iii, or a, b, c. You can also customize the numbering system by adding a prefix. 

For example, the numbering for chapter 1 could be 1-1, 1-2, 1-3, and so on, and 

for chapter 2, it could be 2-1, 2-2, 2-3, and so on. 

Note: 

Using the Page Labels tool affects only the page thumbnails on the Pages 

panel. You can physically add new page numbers to a PDF using the 

Header&Footer feature. 

 
page labels 01 

• Click the "Page"> "More" button and select the "Page Label" option in 

the drop-down menu. 
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• Set the Page Range and Page Numbering style/prefix as you want in the 

pop-up window. 

• Click the "Apply" button to add the page labels. 

 
page labels 02 

 

How to Rotate PDF 

• Click the page you want to rotate in the left-side Thumbnail Panel, or 

press the Ctrl key and select multiple pages simultaneously, and then 

right-click the thumbnail(s) to select the "Rotate" option. 

• Alternatively, you can hit the "Page" button, enter the page number in 

the box to select a page or click the page thumbnail directly, and then 

you can click the button to rotate it clockwise or counterclockwise. 
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• Keep pressing the Ctrl key and click multiple page thumbnails, and then 

you can click the button to rotate multiple pages at once. 

• Click the "File" > "Save" or "Save As" button to save the changes. 

 
rotate pages 

 

How to delete pages from PDF 

• Click the page you want to delete in the left-side Thumbnail Panel, or 

press the Ctrl key and select multiple pages simultaneously, and then 

press the Delete key to remove the page. 

• Alternatively, you can hit the "Page" button, enter the page number in 

the box to select a page or click the page thumbnail directly, and then 

hit the "Delete" button to remove the page. 
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• Keep pressing the Ctrl key and click multiple page thumbnails to select 

more than one page, then click the "Delete" button to delete them. 

• Click the "File" > "Save" or "Save As" button to save the changes. 

 
delete pages 

 

How to delete blank pages from PDF 

It’s quite easy to delete single pages by selecting them in the Thumbnail panel 

and delete each page one by one. But what if there are many blank pages in the 

document? How to delete blank pages from PDF in batch? 

• Click on “Page”, tap in “Page Input” box, select the “Blank Pages”, then all 

the blank pages in the PDF will be selected at once. 
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organize pdf delete blank pages from pdf 

• After you choose “Blank Pages”, the “Page Input” box will show the page 

number of all the blank pages. 

• Right click on any selected blank page, choose “Delete” and you can 

delete the blank pages from PDF in batch. 
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organize pdf delete blank pages from pdf 2 

• You can also try “Tool>Batch Process>Delete Blank Pages”, then you 

drag or drop your files with blank sheets to the operating area, and 

PDFelement will quickly delete all blank page in your files within seconds. 
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organize pdf delete blank pages from pdf in batch 

Contact Support 

Still have confusion or any suggestions? Please contact support and we will 

reply within 24 hours. 

 

How to duplicate PDF page 

There are two methods to duplicate the page(s) in the program. 

• 1. In the left-side Thumbnail Panel, click the page or hold the Ctrl key 

and select multiple pages at the same time, then press Ctrl+C and Ctrl+V 

to copy/paste the selected page(s). 

 
duplicate pages thumbnail 
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• 2. In the "Page" menu, please click the page or hold the Ctrl key and 

select multiple pages at the same time, then press Ctrl+C and Ctrl+V to 

copy/paste the selected page(s). 

 
duplicate pages 

 

How to crop PDF 

1. Crop pages. 

After clicking the "Home">"Crop" button, you will get the pop-up "Set Crop 

Box" dialog. Here you can drag the eight blue squares in the dashed box to 

adjust the cropping area. You can also enter the accurate parameters in the 

Crop Margin area. Then select the Page Range that you want to crop, and 

finally, click the "Apply" button to crop. 
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crop pdf setting 

Alternatively, you can access the Crop tool from the Page tab and adjust crop 

settings accordingly. 

 
crop pdf page 
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2. Page boxes 

You can adjust the visible page area using the Page Boxes tool and the Set Page 

Size dialog. In addition, cropping pages can help you create consistency within 

a PDF composed of pages of different sizes. 

• Click the "Page" > More button. 

• Select the "Page Boxes" option in the drop-down menu. The Set Page 

Size dialog pops up, showing the margin measurements of the cropping 

rectangle and the page to be cropped. You can override the crop area 

you defined, making new selections in the dialog box. 

• To apply these settings to additional pages, customize the page range or 

click "All" under Page Range. 

• Click "Apply" to crop the page or pages. 

Note: 

Cropping does not reduce file size because the information is merely hidden, 

not discarded. 
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page boxes 

Margin Control options in the Set Page Size dialog box 

The Set Page Size dialog box contains options for cropping pages. The Margin 

Control options are as follows: 

• CropBox: Defines the boundary for the contents of a page when it's 

displayed or printed. 

• BleedBox: Defines the clipping path when the page is printed 

professionally to allow for paper trimming and folding. Printing marks 

may fall outside the bleed area. 

• TrimBox: Defines the finished dimensions of the page after trimming. 

• ArtBox: Defines the meaningful content of the page, including white 

space. 
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How to compress PDF 

If you need to reduce the size of your PDF files, PDFelement provides a 

straightforward compression feature. Follow these steps to optimize your PDFs 

effortlessly: 

• Click on "Tool" and select the "Compress" button. Pick the desired level 

of optimization for your PDF. 

 
Compress PDF 

• Click the Settings icon to access advanced customization options. 

• In the Custom Settings window, adjust image resolution, select specific 

content for compression or discard, and click "OK" to apply settings. 
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Compress Custom Settings 

• Click "Apply" to initiate the compression process. 

• Alternatively, find the Compress tool in the Quick Tool tab on the 

Homepage. 



 

163 

 

 
Compress PDF Tool 

 

PDF OCR 

What is OCR? 

OCR stands for Optical Character Recognition, which enables images or printed 

text to be translated into machine-readable text. OCR must be used when 

scanning paper documents to create electronic copies, but can also be 

performed on existing electronic documents (e.g. PDF). In order to edit the 

scanned PDF files or image-based PDF files directly or convert them to the 

editable other format files (such as Word, Excel, PowerPoint, etc.) you need to 

perform OCR first before editing or converting it. 
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How to download and uninstall OCR 

1. Download PDFelement OCR plugin 

• If you have not downloaded the PDFelement OCR plugin yet, you will get 

the following message to remind you to download OCR when clicking 

the "Tool" > "OCR" button or the "Perform OCR" in the notice bar. 

 
ocr detect 

• The progress bar will display the downloading status. 
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ocr download 

Tip: What to do if PDF OCR plugin fail to download? 

If you can't download the OCR plugin in PDFelement program, you can try 

these: 

• Uninstall the PDFelement on your computer. Then download the 

program from here and reinstall PDFelement. 

FREE DOWNLOAD 

• If you are using PDFelement for Mac, download PDFelement in the App 

Store, because the version in the App Store contains the OCR plugin. 

• If the OCR plugin still can't be downloaded after reinstalling the 

program, please contact our support team. 

2. Install OCR 

https://download.iskysoft.com/pdfelement-pro-win_full5264.exe
https://www.iskysoft.com/support.html
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After completing the download process, the program will install the OCR plugin 

automatically. When the installation is completed, click the "OK" button in the 

pop-up window. 

If you have already purchased the program PDFelement Professional, you will 

receive an email with its download URL and registration code as well. After 

installing and registering the program PDFelement Professional (Please refer to 

the Chapter of "How to Download and Install PDFelement"), you just need to 

download and install the OCR plugin, and then you can start to use it. 

 

Scan PDF with OCR 

OCR PDF feature is available in the trial version of PDFelement Professional to 

try before purchase as well. 

Please refer to the guide "How to Download and Install OCR" to install it first. 

PDFelement can detect whether a PDF file is scanned or image-based and make 

corresponding suggestions to initiate OCR when opening a scanned or image-

based PDF as below, in the grey highlighted notice. 

1. Editable OCR 

To edit or convert the scanned PDF files, perform the following steps: 
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• Click the "Tool>OCR" button in the Ribbon bar, select the "Scan to 

editable text" mode. Then texts in PDF image can be edited after 

scanning. 

 
ocr-pdf ocr scan 

• Then click the "Change Language" button to choose the correct 

language of your PDF content (PDFelement Professional supports over 

20 OCR languages) from the OCR language list. You can also click 

"Range" to choose an individual page or a set of pages for OCR. 



 

168 

 

 
ocr pdf ocr scan searchable ocr 

• Now click "Apply" to perform OCR. Here you will see a progress bar to 

indicate the state of the operation, and let you know when it has 

completed. 

• When the process is completed, it will open the newly created editable 

PDF file in the program. Once this is completed, click the "Edit" button to 

modify the text of the PDF file. 

Tip: If you need to move comments from the scanned PDF to the new editable 

PDF file, you can select all the comments and select Export Comments on the 

old scanned PDF. Then on the new editable PDF, click Import Comments to 

import the comments. Learn more on Edit Comments in PDF. 

2. Searchable OCR 
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Since version 6.3.0 of PDFelement Professional, we support the Searchable OCR 

mode, which allows you to search/select/copy the text. 

• After clicking the "Tool>OCR" button in the Ribbon bar, select "Scan to 

searchable text in image" mode, which means texts in PDF image can 

only be searched after scanning. 

• The newly created PDF file will be searchable, you can press Ctrl+F keys 

to search the keywords. Or select the text to copy, then paste in another 

document as you want, such as a Word file. 

OCR area 

With OCR, you can easily convert scanned PDF files to editable or searched text. 

PDFelement also provides “OCR Area” function to convert the selected 

document area to editable or searched text. 

• Open an image, click on the "Tool>OCR Area" to choose an area to start 

OCR scanning. 

• Check the “Properties” window on the right and select the language you 

need to recognize. 

• Tap “Recognize” button, then PDFelement will scan the texts in your 

selecting area and convert the contents into editable or searched texts. 
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ocr pdf ocr area 

Contact Support 

Still have confusion or any suggestions? Please contact support and we will 

reply within 24 hours. 

 

Batch OCR 

PDFelement offers quick solution for your batch operating issues. You can go 

use “Batch Process” tool to finish batch OCR. 

• After you open a file, go to “Tool>Batch Process>OCR”. This function 

allows you to turn scans into editable PDFs in batch. 
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ocr-pdf ocr scan in batch 

• You can drag or drop your files into the dashed box area, or you can also 

click “Add Files” to select your aiming documents. There are three 

options for you: add files, add open files, or add folder. 

 
ocr pdf ocr scan in batch 2 
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• After adding all files, set the OCR options, like converting to editable text 

or to searchable text and image. You also need to click the language you 

need to recognize. 

• Then tab “Apply” to start OCR scanning in batch, the finished file will be 

automatically saved and the folder will pop up for you to check. 

 
ocr-pdf ocr scan in batch 3 

Contact Support 

Still have confusion or any suggestions? Please contact support and we will 

reply within 24 hours. 

 

Convert PDF 

How to convert PDF to image files 
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PDFelement supports converting PDF pages to image files. If your PDF 

document contains more than one page, you can choose to convert each page 

as separate images or convert PDF pages into one long image. 

1. Convert each page as one image file 

• Click the "Convert" > "Settings" button to open the Setting dialog. Click 

the "PDF To Image" tab, select "Each page of the PDF as separate 

images", and click "Apply". You can also set the other properties in the 

dialog, such as Image Quality, Zoom level, Border, and Page Range. Click 

"apply" after adjusting the settings. 

 
convert pdf to seperate image 

• Then, click "To Image" button under the "Convert" tab. Alternatively, you 

can start the converter by clicking the "File" > "Export to" > "Image" 
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button. Therefore, you will get multiple images if your PDF file has 

multiple pages. 

2. Convert all pages as one image file 

• Open the Setting dialog window under the "Convert" tab, choose 

"Adjoin all pages into one single image", adjust other settings as needed, 

and click "Apply". 

 
convert pdf to one single image 

• Next, click the "To Image" button in the Secondary Toolbar. Alternatively, 

you can start the converter by clicking the "File" > "Export to" > "Image" 

button. In the pop-up window, choose a location to save the output 

image and the output format of the new image as needed. Therefore, 

you will get one long image if your PDF file has multiple pages. 
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How to convert PDF to other formats 

PDFelement supports exporting PDF to MS Office, Image, HTML, RTF, and other 

format files. Here are two methods for you to convert a single PDF file. 

1． View and convert 

• After opening your PDF file in PDFelement, click "Convert" > "To Word", 

"To Excel", "To PPT", "To Image", etc. to convert the file to the format as 

needed. 

 
convert pdf to other format 

• You can also click the floating button on the top right corner to quickly 

start converting PDF to Word, Excel, PPT, and image. 
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convert quick entrance2 

• In the new dialog box, choose the output folder to save the converted 

file. Here you will have another chance to change the output format by 

changing the "Save as type" option. 

 
output folder 
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• After conversion, you can go to the output folder to find the converted 

file on your computer or click the "Open" button in our dialog box, it will 

lead you to the output folder directly 

 
conversion complete 

2． Convert Directly 

• After opening the program PDFelement, you can click the "Convert" box 

under the Quick Tools section on the start page. 
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convert pdf 01 

• In the new dialog box, please select the PDF file that you want to 

convert. 

 
select pdf 
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• In the second pop-up dialog window, please select the output folder 

where you want to save the converted file and select the output format 

as you wish. 

 
select output folder 

• After conversion, you can go to the output folder to find the converted 

file on your computer, or click the "Open" button in our dialog box, 

which will lead you to the output folder directly. 

3． Right Click to Convert 

• Select the PDF file you want to convert to other file formats. 

• In the reviewed menu, choose "Convert to...". 
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right click to convert 

• Then PDFelement will start and pop up the convert window. In this 

window, you need to select the "Output Format". There are many 

options available in the drop-down menu. 

 
right click to convert 01 

• After selecting the output format, hit the "Apply" button. 
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right click to convert 02 

• The bar under the Status column displays the converting progress. 

 
right click to convert 03 

• Within a few seconds, the PDF file will be converted to other formats. 
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How to convert PDF to PDF/A 

PDF/A is an ISO-standardized version of the Portable Document Format (PDF) 

specialized for use in archiving and long-term preservation of electronic 

documents. PDF/A differs from PDF by prohibiting features ill-suited to long-

term archiving, such as font linking (as opposed to font embedding) and 

encryption. The ISO requirements for PDF/A file viewers include color 

management guidelines, support for embedded fonts, and a user interface for 

reading embedded annotations. 

• After editing or working with your PDF file in the program, please click 

the "Convert" > "To PDF/A" button. 

• Now, the "Save as" window pops up, and then in the "Save as type" box, 

there are many options of PDF/A for your choice, such as PDF/A-1a, 

PDF/A-1b, PDF/A-2a, PDF/A-2b, PDF/A-2u, PDF/A-3a, PDF/A-3b, and 

PDF/A-3u. After selecting the desired format, click the "Save" button. 
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convert pdf to other pdfs 

Note: 

The trial version can only convert up to 3 pages. If the file has less than 3 pages, 

then it can only convert half of pages. 

 

How to batch convert PDF 

If you want to convert a batch of PDF files to files in the same format, you can 

use the batch process. 

• After opening the program PDFelement, please click the "Tool" > "Batch 

Process" button. Next, select the "Convert" option in the pop-up 

window. 

• Load multiple PDF files, select the output format as needed, and choose 

the output folder to save the converted files. 
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• Click the "Apply" button to begin the process. After conversion, you can 

go to the output folder to find the converted files. 

 
batch convert 

Note: 

The trial version can only batch proceed with up to 3 files with a total file size 

limit of 20 MB. 

 

How to convert scanned PDF 

If your PDF file is scanned or image-based, you need to perform OCR first 

before converting it to the editable word file (Please refer to the part of "Ocr 

Scan PDF" for information). After opening your scanned or image-based PDF 

file in PDFelement, you will get the highlighted notice to inform you to perform 

OCR. 
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convert scanned pdf 

• You can directly click the "Perform OCR" button on the notice or the 

"Tool" > "OCR" button or "Home" > "OCR" button in the toolbar to open 

the OCR window. 

• In the OCR window, please click the "Language Recognition" button to 

select the correct language of your PDF content in the list. If the PDF you 

are working with contains many different languages, be sure to select all 

of the needed languages. 

• Click the "Apply" button to start performing the OCR process. When it 

completes, the newly created editable PDF file will be opened in the 

program automatically. 
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guide win2022/ocr pdf 

• Click the "Convert">"To Word" button or choose others formats to 

convert it. 

 

PDF conversion settings 

Before converting, please click the "Convert > " Settings" button. In the 

"Setting" window, you will find more settings for different output format 

conversions. 

1. PDF to Word 

• OCR Recognition: Set if you want to perform the OCR process and the 

range of OCR during the conversion. 
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• Priority: If you don't want to change the format of the original PDF file, 

please tick "Text layout priority" to ensure the converter keeps the 

original format as much as possible. If you want the converter to 

recognize texts as accurately as possible, please click "Text recognition 

priority". 

• Language Recognition: Select the correct language of your PDF content 

in the list. If the PDF you are working with contains many different 

languages, select all the needed ones. 

 
pdf convertion settings 

2. PDF to Excel 

• OCR Recognition: Set the range of the OCR process during the 

conversion. 
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• Combine all pages into a single Excel sheet: Tick this option, and all 

pages in your PDF file will be converted into a single excel sheet. 

• Language Recognition: Select the correct language(s) of your PDF 

content in the list. 

 
pdf to excel settings 

3. PDF to PPT / PDF to Text / PDF to RTF / PDF to HTML 

• OCR Recognition: Set the range of the OCR process during the 

conversion. 

• Language Recognition: Select your PDF content's language(s) in the list. 
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pdf to ppt settings 

4. PDF to Image 

• Image Quality: PDFelement recommends keeping the original DPI of 

your PDF file during the conversion. 

• Image Settings: Set if you want to convert each page of the PDF as 

separate images or convert all PDF pages into one long image. You can 

also adjust the magnification degree and border of the image. 

• Page Range: Customize the page range of the conversion. 
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pdf to image settings 

5. PDF to Epub 

• Book Cover: You can choose to add a book cover to the output e-book. 

Browse your computer by clicking the "..." button to add a book cover. 

• OCR Recognition: Set the range of the OCR process during the 

conversion. 

• Language Recognition: Select the language(s) of your PDF content in the 

list. 
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pdf to epub settings 

 

Fill PDF Form 

How to fill PDF 

There are two kinds of form files. One is a PDF file with fillable fields, which 

enables you to fill the form directly by clicking the form fields without using 

other features. This is called an Interactive PDF Form. The other kind of form is a 

plain PDF file with lines and texts, which cannot be filled directly. This is called a 

Non-interactive PDF form. 

1. Fill in interactive forms 
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If a PDF form contains interactive form fields, you will see a blue highlighted 

notice appear as follows. It informs you that this document contains fillable 

forms. 

• Click on the fillable fields or boxes to input text. 

• Click "File > Save" or press "Command + S" keys to save the form after 

filling. 

 

fill interactive forms 

2. Fill in non-interactive forms 

If a PDF form contains non-interactive form fields, you can fill in the form 

directly by using the tools under the "Form" tab. Otherwise, you can click the 

"Recognize Form" button under the "Form" tab to convert it to interactive forms 

automatically first. 
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fill interactive non forms 

 

How to Turn PDF to Fillable Form Automatically 

(Only available in PDFelement Professional) 

PDFelement supports creating interactive forms automatically with one click, if 

your non-interactive PDF form contains blank lines and tables. This feature can 

dramatically improve your efficiency. 

• After opening a non-interactive form in our program, you can click the 

"Form" > "Recognize Form " button to recognize the blanks and tables 

automatically, and then you will get the fillable fields created. All the 

corresponding types of form fields will be automatically named with the 

text near the form fields. 
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turn pdf to fillable recognize form 

• Click the "Preview" button, then place the cursor in the field that you 

wish to fill in, and enter the information requested. 

 

turn pdf to fillable preview 

 

How to make fillable PDF form manually 

If the file you are working with cannot be recognized automatically to create 

fillable fields, PDFelement allows you to manually create a fillable form. 
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PDFelement uses a group of buttons to create and design fillable form fields. 

You can add text fields, check boxes, radio buttons, combo boxes, list boxes, 

and buttons to create an interactive PDF form. 

• Open the PDF file in PDFelement and click the tools under the "Form" 

tab. 

• Select a desired location on the PDF page, and the text field or check box 

will be added. 

• Click the "Preview" button to see the fields you added. 

 

fill pdf manually 

There are basic buttons to create an interactive PDF form: 

• Text Field : Let the user type in a text, such as name, email address, 

phone number, etc. 

• Check Box Field : Present yes-or-no choices for individual items. If the 

form contains multiple check boxes, users can select what they want. 
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• Radio Button Field : Present a group of choices from which the user can 

select only one item in the same group.(To uncheck a selected radio 

button in a group, you have to select another radio button.) 

• Combo Box Field : Let the user either choose an item from a drop-down 

list. 

• List Box Field : Display a list of options the user can select. 

• Push Button Field : Create an interactive form element to initiate certain 

predefined actions, such as opening a file, opening a website, or 

submitting a form to a web server. This button's appearance can also be 

customized. 

• Image Field : Create a field for users to add an image. 

• Signature Field : Create a blank digital signature field for reviewers to 

sign the document. 

• Time Field : Create a date field to show the time. 

 

PDF form alignment 

You can align the selected form fields left, right, top, bottom, vertically, or 

horizontally. Please do the following steps to align the fields: 

• Click the "Form" > "Edit" button after opening the interactive form PDF 

file in PDFelement. 
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• Hold the "Ctrl" key on the keyboard and select all of the fields that you 

need at the same time. Alternatively, you can right-click one field to 

choose "Select All", then all the fields within this page will be selected. 

• Click the "Alignment" option in the right-click drop-down list and choose 

the alignment you want to apply to the selected fields. 

 

align forms 

• Upon selecting at least three files, the "Distribute" option will be 

available. You can distribute the selected fields horizontally or vertically. 

(Note: Please select at least three fields, otherwise the distribute option 

will be disabled.) 
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distribute forms 

 

Extract data from PDF 

PDFelement can assist you in extracting data from fillable form fields and other 

kinds of PDFs to CSV files, where you can manage the collected data. 

1. Extract data from PDF form fields 

• If your PDF file is the fillable form, you can click the "Form" > "Extract 

Data" button, then select the option of "Extract data from form fields in 

PDF" and click the "Apply" button. If your PDF file does not contain the 

fillable form, please refer to the chapters of "How to Turn PDF to Fillable 

Form Automatically" or "How to Make Fillable PDF Form Manually" to 

create the fillable forms first. (If you have not installed the OCR plugin 

yet, when you click the "Extract Data" button, it will ask you to download 

OCR first.) 
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extract data from for fields 

2. Extract data from selected PDF text 

• If your PDF file does not contain any form fields, you can still use our 

program to extract data from the marked areas whether it is a scanned 

PDF or a regular PDF. 

• After opening your PDF file in the program, click the "Form">"Extract 

Data" button and choose "Extract data based on selection". 

 

extract data based on selection 
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• Click the "Apply" button, then use your mouse to select the area in the 

pages you want to extract, and choose the language of your file in the 

"Languages Recognition" tab. 

 

select text to be extracted 

• After selecting all the areas you want to extract, please set the language 

of the selected texts in the "Language Recognition" option. Next, click 

the "Apply" button, then save the .csv file in your local folder. 

3. Extract data for batch process 

The batch process is an excellent tool if you have a form that has been filled in 

multiple times to collect different data, or if you have PDFs that you need to 

extract data from the same area. 

• After opening the program, please click the "Tool" > "Batch Process" > 

"Extract Data" button. 



 

201 

 

 

batch process extract data 

• In the Extract Data window, add multiple files whose data you want to 

collect. Please note data extraction process is only supported on 

documents with form fields. If you add non-interactive forms, there will 

be a " " mark in the document's status. Click the "..." button to select the 

output folder. Next, click "Apply" to start the process. After completing, 

you can open the extracted .csv file in the output folder. 

 

batch process extract data apply 
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Import/export PDF form data 

Importing and exporting form data is only available in PDFs with interactive 

form fields. All the options for importing and exporting form data will be 

unavailable when you open ordinary PDFs or non-interactive forms. 

Note: 

The import and export data can only be Form Data Format (.FDF). 

1. Import form data 

 

import form data 

• If you received a data-only file in .fdf format, you can use the data import 

feature to view the data in the original file by importing the information 

in the PDF file. 

• Click the "Form" > "More" > "Import Data " button to select the .fdf 

format file to import its data to the corresponding PDF file. 
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2. Export PDF form data. 

 

export pdf form data 

• Click the "Form" > "More" > "Export Data" button to choose the folder 

to save the export data and rename the file, and then it will export the 

data in a .fdf format, which is a data-only file. 

 

PDF form properties 

When you add the text field, check box or radio button, etc., you can drag the 

edge of the box to resize it or move it to another place. Press the Delete key to 

delete it. When you open an interactive form in PDFelement, you can right-click 

a form field and select the "Properties" option to change the settings of the 

field in the pop-up Properties dialog box. For different fields or boxes, you will 

get different properties. Here is an example of the Text Field Properties: 
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form properties 

(Note: You can hold the Ctrl key and select multiple fields or boxes at the same 

time, right-click one to choose Properties, and the common properties will be 

enabled to change. Then the properties for all the selected fields or boxes will 

be changed) 

• General: You can set the field name, tooltip, and common properties. 

 

form properties general 
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• Appearance: You can set borders and colors, and the font/size/color of 

the filled-in text. 

• Options: You can set the alignment of the filled-in text and the default 

value of the field. Set multi-line, scroll long-text, password, or limit the 

characters available for that text field. It also has the spell check function 

of the filled-in text. 

 

form properties options 

• Actions: You can set the field actions. For example, you can choose 

"Open a web link" in the "Action", and click the "Add" button to enter 

the website link in the new dialog box. 
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form properties actions 

• Format: Set the format category for this field. 

• Validate: Set the value of this field. 

• Calculate: Set the calculation of the fields. Choose the calculation as you 

want, and click the "Pick" button to pick the fields that you want to 

calculate. For example, the following is the Cash [Year 1] properties, so it 

means Cash [Year 1] = Cash [Year 2] + Cash [Year 3]. 

 

form properties calculate 
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Set tab order 

You can set the tab order of the form field you created. The order number will 

show in the top left corner of the form field. By default, the tab order is the 

order of creating these fields and buttons. You can change to set the tab order 

as needed. The tab order will decide the order of data when you try to extract 

data from the PDF form using the Extract Data feature. 

• After opening the interactive form PDF file in PDFelement, please a form 

field, then right-click it to choose "Set Tab Order". 

• The default order will show, then you can click the field or button one by 

one as the new order you want. After setting, click the "Preview" button, 

and fill in the field or button using the Tab key in the order you set. 

 

set tab order 

Note: 

You can only set a tab order within one page. 
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Recognize PDF form 

In addition to recognizing text and images, PDFelement can also accurately 

recognize PDF forms, helping users copy and edit the form contents. 

Click on ”Form>Recognize”, then PDFelement will automatically recognize the 

form fields in your PDF file. 

 

fill pdf recognize form 

After the recognition process, the form turns out to be editable. You can tap 

texts or copy contents to fill in the form. 
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fill pdf recognize form 2 

You can also tap “Extra Data” to deal with your form data. If you select “Extract 

data from form fields in PDF”, then data in form fields will be extracted in a CSV. 

And if you choose “Extract data based on selection”, you can select the texts to 

be extracted. 

 

fill pdf recognize form extra data 
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Protect & Sign PDF 

How to password protect PDF 

Some PDF files may contain restrictions preventing actions such as printing, 

editing, copying, etc. 

1. Check PDF permissions 

To review the permissions that have been listed on the file, click the "File" > 

"Properties" > "Security" button. 

 

pdf security 

2. Add open/permission password 

You can add a password to a PDF document to limit access and restrict certain 

features, such as printing, copying, and editing. There are two kinds of 

passwords that could be applied to a PDF file: Open Password and Permission 

Password. When you set the Open Password, anyone who tries to open the PDF 
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file must type in the password that you specified. When you set a Permission 

Password, anyone who wants to change the restrictions must type the 

Permission Password. Please note that if a PDF is secured with both types of 

passwords, it can be opened with either password. 

Tip: 

There is no way to recover a password from the PDF if you forget it. We 

recommend that you keep a backup of the passwords that you have used to 

protect your PDFs. Click the "Protect" > "Set Password" button to set the Open 

password or Permission password. In the new dialog box, you will get: 

 

open permission password 

Open Password settings: 

• Password—type the password that users must type to open the 

document. 

Permission Password settings: 
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• Password—type the password that users must type to change the 

permission settings. If the file is opened in PDFelement, the user can 

view the file but must enter the permissions password to change the 

file's security and permissions settings. 

• Printing Permission—specify the printing resolution in which users are 

allowed for the PDF document. 

• Changes Permission—define which editing actions are allowed in the 

document. 

• Enable copying of text, image and other content—defines whether 

copying of text, images, and other content is allowed. 

3. Remove open/permission password 

To remove the password from a PDF file by PDFelement, you must enter the 

password first. After opening the PDF file, click the "Protect" > "Set Password" 

button, type the permission password if requested, then uncheck all the options 

in the new dialog box to remove the password. 

 

How to Redact PDF 

The Redaction feature allows you to remove sensitive information from your 

document prior to making it available to others. 
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1. Mark for redaction 

The following options will allow you to mark the text or graphics for redaction: 

To mark the text or graphics for redaction, do the following: 

• Select the "Protect" > "Mark for Redaction" button (You will get a pop-

up dialog window to provide the instructions, and you can check the 

option of "Don't show again" if you already know the instructions). 

• (Optional) Double-click an image to mark an entire image which will be 

in a red rectangle. 

• (Optional) Hold the pointer over the text you want to redact and drag a 

rectangle around it. 

• Once you bring the pointer to the rectangle, it will be filled with black 

color. Once you move the pointer away, it will return to a red rectangle 

until you apply the redaction. 

 

mark for redact 
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2. Set redaction properties 

You can set redaction properties, such as the appearance and the author, and 

so forth. The properties can only be set before you apply the redaction to the 

document. 

Right-click the marked area and choose "Properties", and the Redaction 

Properties panel will pop up on the right side. You can change the settings 

under the Appearance and Info tabs. 

 

redaction properties 

3. Apply redactions 

You need to apply the redactions after marking the text or graphics you want to 

redact. To apply the redaction, do the following: 

• A warning will pop up to confirm that you indeed wish to apply the 

redaction, or if you wish to cancel. 
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• A dialog box pops up to give a warning message and ask if you are sure 

to apply the redaction or not. 

• Select "Continue" after you have marked all content that you want to 

redact. 

 

apply redaction 

4. Search and redact 

You can redact multiple texts using the Search and Redact tool. 

 

search and redact 
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• Select "Protect" > "Search & Redact" button. Then type the text you wish 

to find and redact in the search box on the left-side Search and Redact 

panel. 

• Check the item in the search result list, and it will help you redact the text 

automatically. 

• Click the "Apply All Marks" button, and you will get the warning message 

to ask if you are sure to remove them permanently. 

• Click the "OK" button if you are sure to remove it. 

 

How to Send PDF for eSignatures 

PDFelement's Request eSign feature allows you to send PDF documents to 

multiple parties securely and electronically while adhering to various legal and 

regulatory compliance standards. PDFelement eSign aligns with industry 

standards (ISO 27001, HIPAA), data protection regulations (GDPR), and other 

internet security-related standards (PDS2, Swift, CMMC, and NITES). 

An email is sent to the signers asking them to sign the agreements. Once 

signed, you and your signers receive the signed PDF by email. You can track the 

entire signing process in the Agreement panel in PDFelement. 

1. Collect Signatures from Others 
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To initiate a smooth and organized process of collecting signatures from 

multiple recipients, follow these steps: 

• Launch PDFelement and open the agreement that requires signatures. 

Click on the "Request eSign" button, conveniently located under the 

"Protect" tab. 

 

request esign button 

• In the popup window, locate the "Add recipients" field. Add recipient 

email addresses in the desired signing order. Easily adjust the signing 

sequence using the intuitive drag-and-drop method. Optionally, employ 

the "Add CC" button to include email addresses for informational 

purposes. 

• Opt to sign the document either first or last using the "Add me the first" 

or "Add me the last" option. 
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• Navigate to the settings section and decide on the desired email sending 

order. Set the frequency of reminders to ensure timely and effective 

completion of signatures. 

• Click the "Next" button to move forward after configuring the settings. 

 

add recipients 

• Enhance the agreement by adding essential fillable fields. Incorporate 

fields such as Signature/Initial, Date, Title, and Company. Easily drag and 

drop these fields to appropriate locations within the agreement. Assign 

each field to the respective recipients as needed. 

• After adding the required fields, ensure all elements are in place. Click 

the "Send" button to dispatch the agreement to recipients for signatures. 
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add esign fields 

2. Track Signing Status 

Keep a close watch on the progress of signatures by following these steps: 

• Upon sending the agreement for signatures, locate and click "Go to 

Agreement List." 

 

go to agreements list button 

• To update the signing status, simply click the "Update" button. 



 

220 

 

 

check agreement status 

• Stay informed about signer activities through notification emails. Receive 

updates when signers view or complete their signatures on the 

agreement. 

 

notification emails 

• After the signing process is finalized, locate and access your document 

within the "Agreement" panel. 
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• In the right-hand panel, you'll find a comprehensive display of all 

activities associated with the agreement. This provides a clear overview 

of the entire signing journey. 

• Download both the agreement itself and the comprehensive audit 

report. The audit report presents all signing activities for your review. 

 

signing activities 

3. Validate the Signature 

Ensure the validity of collected signatures with the following actions: 

• Access the PDF agreement through the "Agreement" panel. 
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agreement panel 

• Once the agreement is opened, observe a notification indicating "Signed 

and all signatures are valid." 

• Click on "Manage Signatures" found under the "Protect" tab. Choose the 

"Validate All Signatures" option to proceed. 

 

validate all signatures 
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• In the "Validate All Signatures" window, check the digital signatures' 

information. Access the change history of the document since the 

signature was applied. 

• To examine the certificate, select "Certificate Details…" within the 

window. 

 

certificate details 

• The certificate will display essential information, including the issuer, 

validation date, and more. 
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signature certificate 

 

How to sign PDF 

You can sign PDF with digital signature or handwritten signature using 

PDFelement. 

1. Digital signature 

A digital signature acts as a traditional handwritten signature that can be used 

to authenticate the identity of a user as well as the document content. It stores 

information about the signer along with the date, time, and state of the 

document when it was signed. 

About digital ID 

Digital ID is the identity of a person/organization, which contains your name, 

email address, serial number, expiration date, and the name of the company. A 

digital ID contains two keys, one is a public key (certificate) that is used to 



 

225 

 

encrypt or lock data, and the other is a private key that is used to decrypt or 

unlock data that is encrypted. 

You can distribute the certificate that contains the public key and other 

identifying information to those who need it to verify your identity, validate 

your signature, or encrypt a document for you. Only your private key can unlock 

information that was encrypted using your certificate. For security purposes, 

make sure to store your digital ID in a safe place. 

Sign a PDF 

Open a PDF that already has the Signature field and click the "Protect" > "Sign 

Document" button, then choose your ID to sign. 

 

select an ID 

Create a signature 

If you do not have an ID yet, click on the "New ID" button, select the "I want to 

create a new digital ID" option, and then click the "Next" button. 
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create new digital ID 

• New PKCS#12 digital ID file—Stores the digital ID information to a file 

with the extension .pfx on Windows and .p12 on Mac OS. You can use 

the files interchangeably across different operating systems. 

• Windows Certificate Store—Stores the digital ID to a common location. 

Other windows applications can also retrieve it. 

Validate and clear signature 

To validate the signatures, please click the "Protect" > "Manage Signatures" > 

"Validate All Signatures" button, it will pop up a Signature Validation Status 

message box which describes the validity of the signature. 

To remove the signatures, please click the "Protect" > "Manage Signatures" > 

"Clear All Signatures" button, which will assist you in removing all of the digital 

signatures within a PDF file. 
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validate and clear signature 

2. Handwritten signature 

The signature feature allows you to sign PDF with a handwritten signature, 

including uploading an image signature, drawing a signature, and typing a 

handwritten signature. 

Sign PDF 

Click the "Comment" > "Signature" button, and tap on the "+ Create" button to 

create your handwritten signature. 
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sign pdf with handwritten signature 

Create handwritten signature 

There are three options for adding a handwritten signature, including "Upload", 

"Draw", and "Type". 

• Tap on the "Upload" tab, and click "Choose Image" to upload an image 

signature saved on your computer. After uploading the image, click the 

"OK" button. 

 

create signature with images 
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• You can draw your name directly under the "Draw" tab. Also, you can 

select the color of the signature as you like. 

 

handwritten signature 

• Click the "Type" button, and enter your signature to create your 

handwritten signature. You can select one of the fonts from the fonts list 

and choose a color, and then click the "OK" button. 

 

sign pdf file 
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3. Sign PDF Agreement 

If someone used PDFelement's Request eSign feature to send you an 

agreement for signing, you receive an email notification with a link to sign the 

agreement. Also, if you use PDFelement desktop application, you see an 

agreement waiting for your signature in the Agreement panel. 

Whether you're using the PDFelement desktop application or signing via an 

email link, follow these straightforward steps to ensure smooth and efficient 

agreement execution: 

Sign PDF agreements using PDFelement desktop application 

• Launch PDFelement on your computer and simply navigate to the 

Agreement panel. Double-click on the agreement labeled as "Waiting for 

me" to initiate the signing process. 

 

signing wait for me 
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• Click the "Sign" tag to direct you to the signature fields and the other 

fields which require you to enter any requested information. 

 

signature field 

• Select the signature field, then choose your preferred signature method: 

o Upload: Import an image of your signature. 

o Draw: Draw your signature in the field. 

o Type: Input your name, with options for font color and style. 

• Click "OK" to apply your signature. 
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signature options 

• At the bottom of the interface, a notification will confirm your agreement 

to its terms and the Customer Disclosure to do business electronically 

with the sender. Click the "Click to Sign" button and "Next" to complete 

the process. 

 

click to sign 

Sign PDF agreements using the email link 
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• Access the agreement from the notification email and click the "Sign the 

Document" button. 

 

email notification sign document 

• Check "I agree with EULA and Privacy to use electronic records and 

signature," and click "Continue." 

 

agree with policy 

• Click the "Signature/Initial" field. 
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signature initial field 

• For first-time users, create a signature using one of three methods: 

o Type: Type your name in the field with signature color options. 

o Upload: Browse and select an image of your signature. 

o Draw: Draw your signature in the field. 

• Click "Save." The signature will be applied to the agreement and the 

added signature is saved securely in Document Cloud for further use. 
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create signature for agreement 

• Click "Download", and select an option: 

o Only PDF: Download the agreement; 

o Download PDF and Audit Report package: Download both the 

agreement and the audit report in a zipped file; 

o Download PDF and Audit Report combined file: Download the 

agreement and the audit report as a combined PDF file. 
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download pdf audit report 

• Upon all parties signing the agreement, you will receive an email with 

access to the fully signed document. 

 

notification email all recipients signed 
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Print PDF 

How to print PDF 

You can print PDFs in 4 ways. You can choose a way that best fits your need.  

1. Print a PDF document 

Printing is a process for reproducing text and images. When you have finished 

reading a helpful article or designing a PDF form, you may need to send it to an 

inkjet or laser printer and print it out. To print a PDF, please do the following: 

• Make sure you have installed the printer successfully. 

• Click the "File" > "Print" button. 

• Specify the "Printer", "Print Settings", "Copies", "Paper Size", "Paper 

Range", "Orientation", "Print Content", "Print Option", “Print Mode”, and 

other options. 

• Click the "Print" button. 
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print document 

2. Print a portion of a page 

• To print a portion of a page, you need to use the "Crop" tool. 

• Select the "Crop" button by choosing "Page">"Crop". 

• In the pop-up window, use the mouse click to drag the area that you 

want to print and adjust other settings, and click the "Apply" button to 

crop. 

• Click "File" > "Print" button print this cropped page. 

3. Print multiple pages through page thumbnails 

To perform a quick print, you can select multiple pages in a document from the 

thumbnail list. 
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print through thumbnails 

• Open the document that you want to print, and then click the Thumbnail 

panel on the left navigation panel. 

• Ctrl-click to select multiple pages from the document. 

• Select "Print Pages" from the right-click menu, and then do the settings 

to print. 

4. Print multiple PDF files in batch 

What's more, you can batch print multiple PDF files. Click the "Tool" > "Batch 

Process" button, and then select the "Batch Print" option. In the pop-up 

window, upload the PDF files you want to print. For the print settings, you can 

click "More Settings" to set the print settings as needed. 
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batch print pdf 

 

PDF print settings 

Click the "File" > "Print" button, and the print dialog pops up. 

 

print settings 
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This dialog is the final step before printing. You can modify the printer in this 

dialog as well. Be aware that changing the printer may affect the page setup if 

the newly selected printer has a different paper size. For instance: 

 

print dialog 

• Printer: choose the printer that you wish to use. 

• Grey: select to print with colors or black and white. 

• Print Settings: set to print on a single side or both sides of the paper. 

• Copies: set the number of copies you need to print. 

• Paper: select A3, A4, A5, or other paper sizes to print. 

• Print Option- "Page size of source file" – choose paper size according to 

the PDF page size. "Print as Image"- allows you to print the PDF pages in 

the image format. "Reverse Pages" - Prints pages in the reverse order. 

• Orientation: choose a Portrait or Landscape to print. 
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• Page Range: specify the page range you want to print. Subset-Provides 

options for setting a non-contiguous page range. "All Pages "- Prints all 

the pages within the specified range. "Odd pages"- Prints only pages 

with odd numbers within the specified range. "Even pages "- Prints only 

pages with even numbers within the specified range. 

Clicking the "Printer Properties" button next to the "Printer" option, you can set 

the page "Orientation" to be Portrait or Landscape, set "Page Order" and "Page 

Format". Clicking the "Advanced…" button, you can set the "Paper Size", "Print 

Quality", "Scaling", etc. 

 

printer advanced settings 

 

Print multiple PDFs at once 
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After you edit or annotate your files, you may need to print your digital works 

into reality. With PDFelement, you can easily set print properties to print a 

single PDF or print multiple PDFs at once. 

To print a single file, you can go to "File" > "Print" or use the shortcut Ctrl+P to 

print. 

 

print pdf 

Before printing, you can set the parameters of the printer, there are "Print 

Settings", "Orientation", "Page Range", "Print Content", "Print Mode" for you to 

set for your need. 
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pdf printer 

If you want to print multiple PDFs at once, you can directly go to "Tool" > 

"Batch Process" > "Print". Then you can select more than one PDF to print in 

batch. 

 

print pdf in batch 
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Share PDF 

Send PDF to email 

PDFelement supports different methods to share PDF documents with others. 

Emailing a document is such a helpful feature that you can easily email your 

document to others with one click. To email a PDF file, please do the following: 

• Click the arrow down icon, then the "Send Email" button on the top left, 

and your email application will open 

• The PDF will be attached to the email automatically. 

• Type the subject and email address to send. 

 

Send PDF to Email 

 

Share PDF to Dropbox 
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• Please authorize PDFelement to access PDF documents from your 

Dropbox account before sharing PDFs to Dropbox. Click the "File" > 

"Save to Cloud" > "Dropbox" button. 

• If you have not added Dropbox to this program, please click the "File" > 

"Save to Cloud" > "Add Other Cloud" button > "Dropbox" button. A 

dialog pops up to remind you to give access authorization to 

PDFelement. After authorization, click the "Refresh" button on the dialog. 

• Click the "Upload" button to import the file in the pop-up window. After 

uploading, click "OK". 

 

Upload to Dropbox 

 

Share PDF to Google Drive 
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• Please authorize PDFelement to access PDF documents on your Google 

Drive account before sharing PDFs to Google Drive. Click the "File" > 

"Save to Cloud" > " Google Drive" button. 

• If you have not added Google Drive to this program, please click the 

"File" > "Save to Cloud" > "Add Other Cloud" button > "Google Drive " 

button. A dialog pops up to remind you to give access authorization to 

PDFelement first. 

• Click the "Upload" button to import the file in the pop-up window. After 

uploading, click "OK". 

 

share to google drive 

 

Upload PDF to cloud 
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Cloud helps you get access to your PDF files from multiple devices and manage 

your work efficiently. 

• Open the file you want to upload to the cloud and click the "File" > 

"Save to Cloud" > "Document Cloud" button. 

• In the pop-up window, click the "Upload" button to import the file. 

• After finishing uploading, click the "OK" button. Then you can keep the 

file in sync and access it anytime and anywhere. 

 

upload pdf to cloud 

 

PDF AI Tools 

How to Customize AI Prompt 
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In addition to the built-in prompts in Lumi AI reading assistant, you can tailor 

the AI's responses to your specific needs. Here's how you can do it: 

• To get started, open the AI Sidebar by clicking the "AI" icon located on 

the right side of the interface. Within the AI Sidebar, find and select the 

"Custom" option situated at the bottom. 

 

Custom AI prompt 

• In the resulting pop-up "Custom" window, click on the "Add" button. 

This will enable you to create a new custom prompt. 
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Add AI prompt 

• Enter the desired "Prompt Name" to easily identify your customized 

prompt. For instance, you could name it "Bullet Points". Next, in the 

"Prompt Content" field, input the specific instructions you want the AI to 

follow. For example, you could enter "Break the following content into 

bullet points". Click the "Add" button to save your custom prompt 

settings. 
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Set AI prompt 

• Now that you've created your customized prompt, you can use it to 

process text. When you encounter content that you want to convert into 

bullet points, simply follow these steps: 
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Use custom prompt 

• Select the "Bullet Points" command from the available options in the text 

box. Input or paste the text that you want to transform into bullet points. 

Click the "Send" button to initiate the process. Lumi, powered by 

advanced AI technology, will promptly analyze the provided text and 

convert it into organized bullet points according to your customized 

prompt. 

 

Custom prompt result 

 

How to Explain PDF Content and Code 

PDFelement empowers you to effortlessly explain PDF content, including code 

snippets, enhancing clarity and collaboration. Follow these steps to effectively 

explain PDF content and code: 
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1. Explain Content 

Access your target PDF file. Click the "AI" icon on the right side of the interface 

or choose "AI Sidebar" from the "AI Tools" button under the "Home" tab. 

 

AI sidebar entry 

Select the "Explain" command to start explaining content. Enter the text you 

wish to explain. 
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AI sidebar explain content 

Alternatively, for quick access, highlight the desired text in the PDF, click the 

"AI" button in the floating toolbar, and choose the "Explain" option. 

 

AI floating bar explain content 
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Lumi AI reading assistant will promptly provide an explanation. Copy the 

explanation for future reference. 

 

AI explain content result 

2. Explain Code 

To explain code snippets, choose the "Explain Code" command. Enter the code 

snippets in the designated text box and send. 
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AI explain code 

Lumi will elaborate on the code snippets, enhancing understanding. 

 

AI explain code result 

 

How to Convert PDF to Markdown 
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Converting PDF documents to Markdown format using PDFelement provides 

you with enhanced editability, compatibility, and versatility. Markdown is a 

lightweight markup language that allows you to create structured and easily 

readable text documents. Follow these steps to convert your PDFs to Markdown 

format: 

• Launch PDFelement and open your desired PDF document. Go to the 

"Home" tab, click "AI Tools," and select "PDF to Markdown." 

 

PDF to markdown 

• In the "PDF To Markdown" window, specify "Page Range" and "Output 

Folder." Click "Convert." 
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PDF to markdown settings 

• PDFelement will analyze your PDF, summarizing abstracts, key points, 

and keywords. The PDF pages will be converted into Markdown format. 

 

PDF to markdown result 
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How to Proofread PDF with AI 

Enhance your PDF document's quality through comprehensive proofreading 

with PDFelement's Lumi AI reading assistant. Follow these steps to perfect your 

content: 

• Open your PDF document using PDFelement. Under the "Home" tab, 

access "AI Tools" and select "Proofread PDF." 

 

Proofread PDF AI 

• Lumi will instantly proofread the current page, offering improvement 

suggestions. 
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Proofread PDF AI result 

• Control the proofreading process by clicking "Pause" to temporarily halt 

or "Close" to stop. 

• To proofread other content or a part of the PDF file, utilize the 

"Proofread" command in the AI Sidebar and input the desired text. 
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AI proofread text 

• Click the send icon, and Lumi will deliver a proofread version of the text. 

Copy the enhanced text for your use. 

• For rapid proofreading of a specific text, highlight the content, and 

choose "Proofread" by clicking the "AI" button in the floating toolbar. 
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AI floating bar proofread text 

• Upon proofreading completion, Lumi swiftly offers the enhanced version. 

You have two convenient options: 

o Utilize the "Replace" icon to directly replace the original text with 

the proofread version. 

o Copy the proofread text using the "Copy" button, then seamlessly 

paste it into your current PDF or a new document for immediate 

use. 
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AI proofread copy replace text 

 

How to Rewrite PDF with AI 

Lumi, the AI reading assistant, empowers you to effortlessly enhance your PDF 

documents by rewriting them for improved grammar, word choice, and more. 

Follow these steps to utilize the powerful AI-driven rewriting feature: 

• Open your PDF in PDFelement. Access the AI Sidebar by clicking the "AI" 

icon on the right or through the "AI Tools" button under the "Home" tab. 

Click the "Rewrite" command and input the text you want to improve. 
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Rewrite text AI 

• Click the send icon. Lumi will swiftly rewrite the text, presenting you with 

the enhanced version. You can easily copy the result and paste it into 

your current or new file. 
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AI rewrite text result 

• For a quick rewrite of specific text within your current PDF file, highlight 

the desired portion. Click the "AI" button in the floating toolbar and 

select "Rewrite." 

 

AI floating bar rewrite text 

• Lumi will promptly generate a rewritten version of the selected text. You 

can opt to replace the original text with it by clicking the replace icon or 

utilize the "Copy" icon to duplicate the enhanced version. 
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AI floating bar rewrite copy text 

 

How to Summarize PDF with AI 

Lumi, our AI reading assistant, can quickly generate concise summaries of your 

PDF documents, highlighting key points and even suggesting insightful 

questions. 

• Open your PDF in PDFelement. Access the AI Sidebar via the "AI" icon on 

the right or the "AI Tools" button under the "Home" tab. 

• Click "Summarize PDF" in the lower right corner of the AI Sidebar. Lumi 

will promptly generate a summary, presenting three key points and three 

insightful questions related to the PDF content. 
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Summarize PDF AI 

• If you want to summarize other content or part of the PDF document, 

click the "Summarize" command and input your desired text. 

 

Summarize text AI 
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• Click the send icon to see Lumi's AI-driven summarization, complete with 

an abstract and three essential key points. 

 

AI summarize text result 

• If you want a quick summarization of specific text within your current 

PDF file, highlight the desired text portion. Click the "AI" button in the 

floating toolbar and choose "Summarize." 
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AI floating bar summarize text 

• Lumi will swiftly generate an abstract along with three key points related 

to the selected text. To utilize this summary, simply click the "Copy" 

button within the window and paste it into your current PDF or a new 

document. 



 

270 

 

 

AI floating bar summarize copy text 

 

Use Lumi AI Reading Assistant to Chat with PDF 

PDFelement has imported a smart PDF AI reading assistant named Lumi, 

powered by ChatGPT, which can help you seamlessly analyze the PDF content, 

comprehend your document, and summarize key information with ease. 

1. Access Lumi AI Reading Assistant 

Access Lumi by clicking the "AI" icon on the interface's right side or selecting 

"AI Sidebar" from the "AI Tools" button under the "Home" tab. Engage in a 

conversation with Lumi to gain knowledge and insights across various subjects. 
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Access lumi AI reading assistant 

2. Chat with PDF 

In addition to asking Lumi general questions, you can have a deeper 

exploration of your PDF by utilizing the "Ask PDF" option within the AI Sidebar. 

By selecting this option, Lumi's responses will be tailored to the content of the 

current PDF document. 

Lumi goes the extra mile by indicating the specific page number where it found 

the answer. This feature allows you to quickly locate and validate the 

information. 
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Chat with pdf 

3. Start a New Chat 

To initiate a fresh conversation with Lumi, select the "..." icon located at the top 

right corner of the AI Sidebar, and choose "New Chat." 
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AI new chat 

4. Access Chat History 

To review your interaction history with Lumi, click the "..." icon at the AI 

Sidebar's upper right corner and select "History." Easily navigate through past 

conversations for reference. 

 

AI chat history 

5. Change Settings 

Tailor the Lumi AI reading assistant settings by clicking the "..." icon at the AI 

Sidebar's top right corner and choosing "Settings." 



 

274 

 

 

AI sidebar settings 

In the "AI preference settings" popup window: 

• Output Language: Choose the output language; selecting "Default" 

prompts Lumi to respond in your input language. 

 

AI output language 
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• Tone: Adjust the output response tone to academic, empathic, simple, 

creative, poetic, professional, or humorous. 

 

AI output tone 

• Industry: Customize the output response for specific industries such as 

legal, financial services, creative services, healthcare, construction, 

manufacturing, government, education, and IT services. 
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AI output language industry 

 

How to Translate PDF with AI 

Break down language barriers and embrace global communication with 

PDFelement's advanced AI translation feature. Seamlessly transform your PDF 

documents into a multitude of languages. Follow these steps to harness the 

power of AI translation: 

• Open your PDF in PDFelement. Click the "AI Tools" button under the 

"Home" tab, and select "Translate PDF." 
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Translate PDF AI 

• In the popup window, select your target language, specify the page 

range, and choose the folder to save the translated file. Then, simply click 

"Translate." 
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Translate AI select target language 

• Lumi will generate a PDF file with the translated text, preserving the 

original formatting seamlessly. 

 

Translated PDF 

• Alternatively, you can directly access the "Translate" icon on the right. 

Copy the text you wish to translate, specify the source and target 

languages, and click "Translate" to initiate the process. Once complete, 

copy the translated result for your use. 
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Translate text AI 

• To begin a new translation, click the "Trash" icon. 

 

Trash icon start new translate 

Note: 
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If you prefer not to begin translation immediately after selecting the text, you 

can uncheck the "Translate instantly after selecting text" option at the bottom. 

 

Translate instantly after selecting text 

 

How to Detect AI-Written Text 

Discovering AI-generated content in your PDFs is a breeze with Lumi, our AI 

reading assistant. Follow these steps to determine whether your PDF content 

has been generated by an AI algorithm: 

• Start by opening the PDF document you wish to analyze in PDFelement. 

• Click on the "AI Tools" button located under the "Home" tab. Within the 

AI Tools menu, click on the "PDF AI-Written Detect" button. 
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PDF AI written detect 

• Lumi, our advanced AI reading assistant, will comprehensively analyze 

the entire content of the PDF. It will promptly notify you whether the 

content is categorized as Human-Written, AI-Written, or Partially AI-

Written. Any AI-generated portions will be highlighted for your 

reference. 
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PDF AI written detect result 

To detect AI-written text from external sources or specific parts of the PDF, 

utilize the "AI Detect" command in the AI Sidebar. 

• Click on the "AI" icon situated on the right side of the interface. Then, 

select the "AI Detect" command and paste the text you wish to analyze 

into the designated text box. 
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AI detect command 

• For swift access, highlight the text directly within your PDF. Click on the 

"AI" button in the floating toolbar and choose the "AI-Written Detect" 

option. 
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AI detect floating toolbar 

• Lumi will swiftly analyze the provided text to determine whether it's 

Human-Written, AI-Written, or Partially AI-Written. Any AI-generated 

segments will be clearly highlighted for your convenience. 

 

AI detect floating toolbar result 

 




